<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fort St. John Christmas Pyjama Drive begins</title><link rel="preload" href="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" as="image" imagesrcset="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png 919w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-300x81.png 300w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-768x208.png 768w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-400x108.png 400w" imagesizes="(max-width: 919px) 100vw, 919px" /><link rel="preload" href="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1200x675.jpg" as="image" imagesrcset="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-706x397.jpg 706w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box.jpg 1920w" imagesizes="(max-width: 1200px) 100vw, 1200px" /><link rel="preload" href="https://energeticcity-newspack.newspackstaging.com/wp-content/uploads/2022/04/IMG_0667-scaled-e1650492796817-80x80.jpg" as="image" imagesrcset="https://energeticcity-newspack.newspackstaging.com/wp-content/uploads/2022/04/IMG_0667-scaled-e1650492796817-160x160.jpg 2x" />
	<meta name="description" content="The Fort St. John Christmas Pyjama Drive run by Community Bridge began on Wednesday." />
	<link rel="canonical" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fort St. John Christmas Pyjama Drive begins" />
	<meta property="og:description" content="The Fort St. John Christmas Pyjama Drive run by Community Bridge began on Wednesday." />
	<meta property="og:url" content="http://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/" />
	<meta property="og:site_name" content="Energeticcity.ca" />
	<meta property="article:publisher" content="https://www.facebook.com/energeticcity" />
	<meta property="article:published_time" content="2022-11-17T23:21:58+00:00" />
	<meta property="article:modified_time" content="2022-11-17T23:22:00+00:00" />
	<meta property="og:image" content="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Shailynn Foster" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@energeticcity" />
	<meta name="twitter:site" content="@energeticcity" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shailynn Foster" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://energeticcity.ca/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-style-css-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_44a5f65ac45dd5bbf8e690bc24ff7001.css?ver=1666026972' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-integration-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_07720af2ad1093d58afe7f38f79d44a5.css?ver=4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://energeticcity.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://energeticcity.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://energeticcity.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_27a91498e22d4778e559dd13a12c6ab6.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_1f7f24d802dda3c86486d768519911d4.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://energeticcity.ca/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-ads-frontend-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_7bdeec042193b501f437b8f7f3052c87.css?ver=1668438626' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_666d6cb2a3f9857e3ccdf22d3f1e6913.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-curated-list-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_48b333956d72140e74579ca5d991f80c.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_fc612a44c70f16e6dbcb2d41ce4d3c49.css?ver=1668611243' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_e1a9836d8ef37b63fc3183738cbd8cca.css?ver=1668611243' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_19d02715ce42abb531d958a6c86fd156.css?ver=1668627702' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_1ddf23fcfd1b2941c456ce01da8180a6.css?ver=7.1.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=7.1.0' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='newspack-style-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_d1c60b25d0d6f26856cb4b9cdd1f0214.css?ver=1.65.2' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_da8f04f9187272128290fd51808f1b89.css?ver=1.65.2' type='text/css' media='print' />

<link rel='stylesheet' id='newspack-woocommerce-style-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_2172f401ca291736f6adf0f83c9d4242.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_15086c0f7991cd8e490966208af8fa86.css?ver=1.65.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css' href='https://energeticcity.ca/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://energeticcity.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_bb7e78465913287977c0a4953d8ddbf2.css?ver=11.6-a.5' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/energeticcity.ca\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/energeticcity.ca\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"114641"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-4715336-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["energeticcity.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-4715336-1", {"anonymize_ip":true,"transport_type":"beacon","send_page_view":false});
gtag("config", "G-4FG4Q35LNH");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://energeticcity.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://energeticcity.ca/wp-json/wp/v2/posts/114641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energeticcity.ca/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/pdUS1a-tP3' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2022%2F11%2F17%2Ffort-st-john-christmas-pyjama-drive-begins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2022%2F11%2F17%2Ffort-st-john-christmas-pyjama-drive-begins%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />		<style>
			.newspack_global_ad > *::before,
.widget.widget_newspack-ads-widget .textwidget > *::before {
				content: 'Advertisement';
				display: block;
				font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
				font-size: 10px;
				line-height: 1.6;
				margin-bottom: 0.4em;
				opacity: 0.75;
				text-align: center;
			}
		</style>
				<style>
			.jetpack-instant-search__widget-area {
				display: block !important;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_113745\",\"f\":\"custom\",\"fm\":\"1\",\"fs\":\"1\",\"fb\":\"13\",\"ft\":\"week\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"626071e90774e\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6260722099d47\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"3\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"6260723a8db45\":{\"min_posts\":\"6\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":114641,\"categories\":\"2211,86,2207\"}","noPingback":true}		</script>
		<script src="https://energeticcity.activehosted.com/f/embed.php?id=29" type="text/javascript" charset="utf-8" defer></script>		<link rel="manifest" href="https://energeticcity.ca/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-200x200.jpeg?crop=1">

				<meta name="apple-mobile-web-app-title" content="Energeticcity.ca">
		<meta name="application-name" content="Energeticcity.ca">
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script>	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Fort St. John Christmas Pyjama Drive begins","url":"http:\/\/energeticcity.ca\/2022\/11\/17\/fort-st-john-christmas-pyjama-drive-begins\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/energeticcity.ca\/2022\/11\/17\/fort-st-john-christmas-pyjama-drive-begins\/"},"thumbnailUrl":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2022\/11\/Pyjama-Drive-box-150x150.jpg?crop=1","image":{"@type":"ImageObject","url":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2022\/11\/Pyjama-Drive-box.jpg"},"articleSection":"Fort St. John","author":[{"@type":"Person","name":"Shailynn Foster"}],"creator":["Shailynn Foster"],"publisher":{"@type":"Organization","name":"Energeticcity.ca","logo":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2022\/03\/energeticcity.ca-logo-colour-white-fb.png"},"keywords":[],"dateCreated":"2022-11-17T23:21:58Z","datePublished":"2022-11-17T23:21:58Z","dateModified":"2022-11-17T23:22:00Z"}</script>
	<style type="text/css" id="custom-theme-colors-katharine">
		
		.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header,
		#secondary .widgettitle {
			color: #0d42a2;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #001a7a;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before,
		#secondary .widgettitle::before {
			background-color: #0d42a2;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: white;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #002484;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: white;
			}

			.featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #0d42a2;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: white;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #0d42a2;
				}
				.h-sb .top-header-contain {
					background-color: #033898;
					border-bottom-color: #003393;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: white;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #002484;
				}
				</style>
	
	<style type="text/css" id="custom-theme-fonts-katharine">
		
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.page-title {
				font-family: "Source Serif Pro","Georgia","serif";
			}	</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #0d42a2;
							--newspack-secondary-color: #e3bb36;
							--newspack-cta-color: #d50b0b;
							--newspack-header-color: #0d42a2;
							--newspack-primary-menu-color: #ffffff;
							--newspack-footer-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: black;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		.wp-block-navigation,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Source Serif Pro","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Serif","Georgia","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://energeticcity.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5be6abc8-058a-43aa-9969-f704089a0720';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications of the stories we post. You can unsubscribe at anytime.";
oneSignal_options['promptOptions']['siteName'] = "http://energeticcity.ca";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-100x100.jpeg?crop=1" sizes="32x32" />
<link rel="icon" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-200x200.jpeg?crop=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-200x200.jpeg?crop=1" />
<meta name="msapplication-TileImage" content="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-300x300.jpeg?crop=1" />
		<style type="text/css" id="wp-custom-css">
			body p {
	color: #4a4a4a;
}

/* Header */
.nav1 .main-menu > li > a,
.nav3 a {
	font-weight: bold;
	font-size: 0.65rem;
	letter-spacing: 0.05em;
	text-transform: uppercase;
}

.h-sh.h-ll.hide-site-tagline.has-tertiary-menu .nav-wrapper + .nav-wrapper {
	margin-left: 0;
}

.h-sh.h-ll.hide-site-tagline.has-tertiary-menu .site-branding + .nav-wrapper {
	margin-left: auto;
}

.nav1 .menu-highlight a,
.h-sb .bottom-header-contain .nav1 .main-menu > li.menu-highlight > a {
	background: #272973;
	color: #fff;
}

.nav1 .menu-highlight2 a,
.h-sb .bottom-header-contain .nav1 .main-menu > li.menu-highlight > a {
	background: #0d42a2;
	color: #fff;
}

.mobile-sidebar .nav1 .main-menu > li.menu-highlight > a {
	padding-left: 0.5rem;
	padding-right: 0.5rem;
}

.nav3 .menu-highlight a {
	background: #d50b0b;
	border: 0;
}

.mobile-sidebar .nav3 a {
	padding: 0.25rem 0.5rem;
}

@media (min-width: 782px) {
	body.h-stk:not(.h-sub) .site-header .custom-logo {
		max-height: 60px;
	}
}

/* Accent Headers */
.accent-header::before, div.wpnbha .article-section-title::before, 
.cat-links::before, 
.archive .page-title::before, figcaption::after, 
.wp-caption-text::after, 
.has-highlight-menu .site-breadcrumb .wrapper > span::before, 
#secondary .widgettitle::before { 
	display: none;
}

.accent-header, 
.wp-block-columns .wp-block-column > .accent-header, 
div.wpnbha .article-section-title, 
.cat-links, 
.archive .page-title {
	margin-bottom: 1rem;
}

/* Top Posts & Pages */
.jetpack_top_posts_widget ul {
    list-style: none;
    margin: 0;
    padding: 0;
}

.entry-content .jetpack_top_posts_widget .widgettitle {
    font-size: 1rem;
}

.jetpack_top_posts_widget ul li {
    font-family: 'Lato', sans-serif;
    font-size: 0.8rem;
    line-height: 1.2;
}

.jetpack_top_posts_widget ul li:not(:last-child) {
    border-bottom: 1px solid #ddd;
    padding-bottom: 0.5rem;
    margin-bottom: 0.5rem;
}

.jetpack_top_posts_widget ul li a {
    color: #111;
    text-decoration: none;
}

.jetpack_top_posts_widget p {
	font-size: 0.8rem;
	font-style: italic;
}

/* Content */
.entry-content a {
	color: #0d42a2;
}

.single .entry-header .cat-links {
	font-size: 0.9rem;
}

/* Single - Featured image above */
.featured-image-above .post-thumbnail {
	margin: 0;
	width: 100%;
}


.featured-image-above .entry-header {
	margin-top: -2rem;
}

.featured-image-above .entry-header .cat-links {
	margin-bottom: 0;
	padding: 1rem 0;
}

@media (min-width: 782px) {
	.featured-image-above .entry-header {
		margin-top: -3rem;
	}
	
	.featured-image-above .entry-header .cat-links {
		padding-top: 2rem;
	}
}

@media (min-width: 1168px) {
	.featured-image-above .entry-header {
		margin-top: -5rem;
	}
}

.featured-image-above .entry-header .cat-links,
.featured-image-above .entry-header .entry-title {
	background: #fff;
	max-width: 90%;
	padding-right: 1.25rem;
}

.entry-title, 
.comments-title {
	hyphens: none;
	word-break: none;
}

/* Contribute Page - Contest */
body.page-id-94858 {
	background-color: #0D42A2;
}

/* Contribute Page - https://energeticcity.ca/contribute/ */
body.page-id-66 {
	background-color: #0D42A2;
}

body.page-id-66 .site-header {
	display: none
}

/* Contribute Page - https://energeticcity.ca/contribute2/ */
body.page-id-87869 {
	background-color: #0D42A2;
}

body.page-id-87869 .site-header {
	display: none
}

/* Contribute Page - https://energeticcity.ca/contribute3/ */
body.page-id-87875 {
	background-color: #0D42A2;
}

body.page-id-87875 .site-header {
	display: none
}

/* Contribute Page - https://energeticcity.ca/contribute4/ */
body.page-id-87878 {
	background-color: #0D42A2;
}

body.page-id-87878 .site-header {
	display: none
}


/* Contribute Page - Investigative/ */
body.page-id-90186 {
	background-color: #0D42A2;
}

body.page-id-90186 .site-header {
	display: none
}

/* Footer */
#colophon a:hover,
.site-info a:hover {
	color: #ccc;
}

/* Bottom of page prompt */
.newspack-lightbox-placement-bottom .wp-block-columns:last-of-type {
	margin-bottom: 0;
}

.newspack-lightbox-placement-bottom .newspack-popup {
	padding-bottom: 1.1rem;
	padding-top: 1.1rem;
}

/* OneSignal - remove gap from bottom 
 * !important is used to overpower AMP styles
 */
body > amp-web-push-widget {
	display: block !important;
	max-height: 0 !important;
}
		</style>
		<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-114641 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-fort-st-john cat-news cat-peace-region primary-cat-news has-featured-image single-featured-image-above custom-ad-bg tags-hidden" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-152" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://energeticcity.ca/contribute/?utm_source=contribute-top-button&#038;utm_medium=website&#038;utm_campaign=clc&#038;utm_term=link-tracking">SUPPORT US</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energeticcity.ca/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-904"><a href="https://energeticcity.ca">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="https://energeticcity.ca/news/">News</a><button aria-controls="submenu-388" aria-expanded="false" class="submenu-expand" [class]="toggle_388 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_388 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_388 : !toggle_388 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-388">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="https://energeticcity.ca/news/">Local News</a><button aria-controls="submenu-393" aria-expanded="false" class="submenu-expand" [class]="toggle_393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_393 : !toggle_393 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-393">
		<li id="menu-item-91385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="https://energeticcity.ca/category/peace-region/charlie-lake/">Charlie Lake</a></li>
		<li id="menu-item-91317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91317"><a href="https://energeticcity.ca/category/peace-region/chetwynd/">Chetwynd</a></li>
		<li id="menu-item-91318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91318"><a href="https://energeticcity.ca/category/peace-region/dawson-creek/">Dawson Creek</a></li>
		<li id="menu-item-91319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91319"><a href="https://energeticcity.ca/category/peace-region/fort-nelson/">Fort Nelson</a></li>
		<li id="menu-item-91320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91320"><a href="https://energeticcity.ca/category/peace-region/fort-st-john/">Fort St. John</a></li>
		<li id="menu-item-91321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91321"><a href="https://energeticcity.ca/category/peace-region/hudsons-hope/">Hudson&#8217;s Hope</a></li>
		<li id="menu-item-91322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91322"><a href="https://energeticcity.ca/category/peace-region/pouce-coupe/">Pouce Coupe</a></li>
		<li id="menu-item-91323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91323"><a href="https://energeticcity.ca/category/peace-region/regional-district/">Regional District</a></li>
		<li id="menu-item-91324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91324"><a href="https://energeticcity.ca/category/peace-region/taylor/">Taylor</a></li>
		<li id="menu-item-91325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91325"><a href="https://energeticcity.ca/category/peace-region/tumbler-ridge/">Tumbler Ridge</a></li>
	</ul>
</li>
	<li id="menu-item-110866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110866"><a href="https://energeticcity.ca/category/investigative/">Investigative</a></li>
	<li id="menu-item-76716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76716"><a href="https://energeticcity.ca/category/energy/">Energy</a></li>
	<li id="menu-item-100586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100586"><a href="https://energeticcity.ca/category/energeticcity-review/">Energeticcity Review</a></li>
	<li id="menu-item-76714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76714"><a href="https://energeticcity.ca/category/health/">Health</a></li>
	<li id="menu-item-76970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76970"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://energeticcity.ca/regional-news/">Provincial News</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://energeticcity.ca/site-c-news/">Site C News</a></li>
</ul>
</li>
<li id="menu-item-110865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110865"><a href="https://energeticcity.ca/evolution/">Media Evolution</a></li>
<li id="menu-item-90691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90691"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-76711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76711"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391"><a href="https://energeticcity.ca/podcasts/">Podcasts</a><button aria-controls="submenu-391" aria-expanded="false" class="submenu-expand" [class]="toggle_391 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_391 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_391 : !toggle_391 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-391">
	<li id="menu-item-106526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106526"><a href="https://energeticcity.ca/beforethepeace/">Before the Peace</a></li>
	<li id="menu-item-106524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106524"><a href="https://energeticcity.ca/moosetalks/">Moose Talks</a></li>
	<li id="menu-item-106525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106525"><a href="https://energeticcity.ca/secrets/">Secrets of the North</a></li>
	<li id="menu-item-106523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106523"><a href="https://energeticcity.ca/voices/">Voices of the Peace</a></li>
</ul>
</li>
<li id="menu-item-77296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://energeticcity.ca/category/moose-fm/">Win</a></li>
<li id="menu-item-398" class="menu-highlight2 menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="http://player.listenlive.co/64391">Moose FM Live</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400"><a href="https://energeticcity.ca/contact-us/">Contact Us</a><button aria-controls="submenu-400" aria-expanded="false" class="submenu-expand" [class]="toggle_400 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_400 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_400 : !toggle_400 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-400">
	<li id="menu-item-77304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77304"><a href="https://energeticcity.ca/aboutus/">About Us</a></li>
	<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://energeticcity.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://energeticcity.ca/newsletter/">Join our Newsletters</a></li>
	<li id="menu-item-86653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86653"><a href="https://energeticcity.ca/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://energeticcity.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://energeticcity.ca/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.facebook.com/energeticcity"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://twitter.com/energeticcity"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.instagram.com/energeticcityfsj/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.facebook.com/energeticcity"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://twitter.com/energeticcity"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.instagram.com/energeticcityfsj/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 54px;
			max-height: 249px;
			max-width: 600px;
			width: 199px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 47px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 332px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 54px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://energeticcity.ca/" class="custom-logo-link" rel="home"><img data-perfmatters-preload width="919" height="249" src="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" class="custom-logo" alt="Energeticcity.ca" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png 919w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-300x81.png 300w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-768x208.png 768w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-400x108.png 400w" sizes="(max-width: 919px) 100vw, 919px" data-attachment-id="67" data-permalink="https://energeticcity.ca/energeticcity-ca-logo-colour-white-fb/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" data-orig-size="919,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="energeticcity.ca-logo-colour-white-fb" data-image-description="" data-image-caption="" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-300x81.png" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energeticcity.ca/" rel="home">Energeticcity.ca</a></p>
					
						<p class="site-description">
					Everything Fort St. John				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://energeticcity.ca/contribute/?utm_source=contribute-top-button&#038;utm_medium=website&#038;utm_campaign=clc&#038;utm_term=link-tracking">SUPPORT US</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://energeticcity.ca/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://www.energeticcity.ca/contribute">SUPPORT US</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-904"><a href="https://energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="https://energeticcity.ca/news/">News</a><button aria-controls="submenu-388" aria-expanded="false" class="submenu-expand" [class]="toggle_388 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_388 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_388 : !toggle_388 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-388">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="https://energeticcity.ca/news/">Local News</a><button aria-controls="submenu-393" aria-expanded="false" class="submenu-expand" [class]="toggle_393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_393 : !toggle_393 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-393">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="https://energeticcity.ca/category/peace-region/charlie-lake/">Charlie Lake</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91317"><a href="https://energeticcity.ca/category/peace-region/chetwynd/">Chetwynd</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91318"><a href="https://energeticcity.ca/category/peace-region/dawson-creek/">Dawson Creek</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91319"><a href="https://energeticcity.ca/category/peace-region/fort-nelson/">Fort Nelson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91320"><a href="https://energeticcity.ca/category/peace-region/fort-st-john/">Fort St. John</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91321"><a href="https://energeticcity.ca/category/peace-region/hudsons-hope/">Hudson&#8217;s Hope</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91322"><a href="https://energeticcity.ca/category/peace-region/pouce-coupe/">Pouce Coupe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91323"><a href="https://energeticcity.ca/category/peace-region/regional-district/">Regional District</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91324"><a href="https://energeticcity.ca/category/peace-region/taylor/">Taylor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91325"><a href="https://energeticcity.ca/category/peace-region/tumbler-ridge/">Tumbler Ridge</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110866"><a href="https://energeticcity.ca/category/investigative/">Investigative</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76716"><a href="https://energeticcity.ca/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100586"><a href="https://energeticcity.ca/category/energeticcity-review/">Energeticcity Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76714"><a href="https://energeticcity.ca/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76970"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://energeticcity.ca/regional-news/">Provincial News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://energeticcity.ca/site-c-news/">Site C News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110865"><a href="https://energeticcity.ca/evolution/">Media Evolution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90691"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76711"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-391"><a href="https://energeticcity.ca/podcasts/">Podcasts</a><button aria-controls="submenu-391" aria-expanded="false" class="submenu-expand" [class]="toggle_391 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_391 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_391 : !toggle_391 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-391">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106526"><a href="https://energeticcity.ca/beforethepeace/">Before the Peace</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106524"><a href="https://energeticcity.ca/moosetalks/">Moose Talks</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106525"><a href="https://energeticcity.ca/secrets/">Secrets of the North</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106523"><a href="https://energeticcity.ca/voices/">Voices of the Peace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://energeticcity.ca/category/moose-fm/">Win</a></li>
<li class="menu-highlight2 menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="http://player.listenlive.co/64391">Moose FM Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400"><a href="https://energeticcity.ca/contact-us/">Contact Us</a><button aria-controls="submenu-400" aria-expanded="false" class="submenu-expand" [class]="toggle_400 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_400 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_400 : !toggle_400 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-400">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77304"><a href="https://energeticcity.ca/aboutus/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://energeticcity.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://energeticcity.ca/newsletter/">Join our Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86653"><a href="https://energeticcity.ca/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://energeticcity.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://energeticcity.ca/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="http://energeticcity.ca/">Home</a> » <span class="breadcrumb_last" aria-current="page">Fort St. John Christmas Pyjama Drive begins</span></span></span></div></div>
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="block-2" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_6376d1d8bef31'>
						<!-- /1275485/desktop_top_banner --><div id='div-gpt-ad-6376d1d8bef31-0'></div>		</div>
		</div></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-fort-st-john category-news category-peace-region">
		<main id="main" class="site-main">

			
	<div class="featured-image-above">
		
			<figure class="post-thumbnail">

				<img data-perfmatters-preload width="1200" height="675" src="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1200x675.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Pyjama drive box full of pyjama&#039;s. (Supplied)" decoding="async" data-hero-candidate="1" layout="responsive" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-706x397.jpg 706w, https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="114668" data-permalink="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/pyjama-drive-box/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pyjama-Drive-box" data-image-description="&lt;p&gt;Pyjama drive box full of pyjama&#8217;s. (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Pyjama drive box full of pyjama&#8217;s. (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/Pyjama-Drive-box-1024x576.jpg" />			<figcaption><span>Pyjama drive box full of pyjama's. (Supplied)</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
		<header class="entry-header">
			
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energeticcity.ca/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Fort St. John Christmas Pyjama Drive begins		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img data-perfmatters-preload alt='Avatar photo' src='https://energeticcity-newspack.newspackstaging.com/wp-content/uploads/2022/04/IMG_0667-scaled-e1650492796817-80x80.jpg' srcset='https://energeticcity-newspack.newspackstaging.com/wp-content/uploads/2022/04/IMG_0667-scaled-e1650492796817-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energeticcity.ca/author/shailynn-foster/">Shailynn Foster</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-17T16:21:58-07:00">1 hour ago</time><time class="updated" datetime="2022-11-17T16:22:00-07:00">November 17, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-114641" class="share-twitter sd-button share-icon no-text" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-114641" class="share-facebook sd-button share-icon no-text" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-114641" class="share-linkedin sd-button share-icon no-text" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Fort%20St.%20John%20Christmas%20Pyjama%20Drive%20begins&body=https%3A%2F%2Fenergeticcity.ca%2F2022%2F11%2F17%2Ffort-st-john-christmas-pyjama-drive-begins%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="06f083bdd8" data-email-share-track-url="https://energeticcity.ca/2022/11/17/fort-st-john-christmas-pyjama-drive-begins/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
		</header>
	</div><!-- featured-image-above -->


				<div class="main-content">

					<section id="block-42" class="above-content widget widget_block">
<div class="is-layout-flex wp-container-4 wp-block-columns has-background" style="background-color:#a30d0d">
<div class="is-layout-flow wp-block-column" style="flex-basis:66.66%">
<p class="has-text-align-center has-white-color has-text-color" style="font-size:15px">By becoming a Supporter, you help ensure that local news and events are covered</p>
</div>



<div class="is-layout-flow wp-block-column" style="flex-basis:33.33%">
<div class="is-content-justification-center is-layout-flex wp-container-2 wp-block-buttons alignwide">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size" style="font-size:14px"><a class="wp-block-button__link wp-element-button" href="https://energeticcity.ca/contribute/?utm_source=blog&amp;utm_medium=website&amp;utm_campaign=clc&amp;utm_term=link-tracking&amp;utm_content=m29">Find Out More</a></div>
</div>
</div>
</div>
</section><section id="block-63" class="above-content widget widget_block"><p><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js" charset="utf-8" async=""></script></p></section>

<article id="post-114641" class="post-114641 post type-post status-publish format-standard has-post-thumbnail hentry category-fort-st-john category-news category-peace-region entry">
	<div class="entry-content">

		
		<div class="wp-remixd-voice-wrapper"><script type="text/javascript" id="remixd-audio-player-script" src="https://tags.remixd.com/player/v5/index.js?cb=%%CACHEBUSTER%%" charset="utf-8" async></script></div>		<amp-layout
			amp-access="popups.id_113745" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-large  newspack-lightbox-no-border    "
			role="button"
			tabindex="0"
			id="c5ff"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="">
				<div class="newspack-popup__content-wrapper" style="background-color:#0d42a2;color:#fff">
										<div class="newspack-popup__content">
												
<div class="is-layout-flex wp-container-8 wp-block-columns has-white-color has-primary-background-color has-text-color has-background">
<div class="is-layout-flow wp-block-column" style="flex-basis:66.66%">
<h4 class="has-text-align-center" id="h-want-more-stories-like-this-by-becoming-a-supporter-you-help-make-that-possible">Want more stories like this? By becoming a Supporter, you help make that possible!</h4>
</div>



<div class="is-layout-flow wp-block-column" style="flex-basis:33.33%">
<div class="is-content-justification-center is-layout-flex wp-container-6 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link wp-element-button" href="https://energeticcity.ca/contribute/?utm_source=contribute-pop-up-banner&amp;utm_medium=website&amp;utm_campaign=clc&amp;utm_term=link-tracking&amp;utm_content=m29" target="_blank" rel="noreferrer noopener">Learn More</a></div>
</div>
</div>
</div>
					</div>
					<form class="popup-dismiss-form c5ff0 popup-action-form c5ff"
						method="POST"
						action-xhr="https://energeticcity.ca/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_113745"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
		<input
			name="dismiss"
			type="hidden"
			value="1"
		/>
								<button on="tap:c5ff.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
							<div style="opacity: 0.3;background-color:#000000;" class="newspack-lightbox-shim"></div>
				</form>
					</amp-layout>
					<div id="page-position-marker_a_c5ff" style="position: absolute; top: 30%"></div>
			<amp-position-observer
				target="page-position-marker_a_c5ff"
				on="enter:a_c5ff.start;"
				once
				layout="nodisplay"
			></amp-position-observer>
				<amp-animation id="a_c5ff" layout="nodisplay" >
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c5ff",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c5ff",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(90vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c5ff .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5ff","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_113745","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p>FORT ST. JOHN, B.C. — Community Bridge&#8217;s Christmas Pyjama Drive is underway.</p>

<p>Drop-off locations are now available for community members wanting to purchase pyjamas for kids aged 16-year-old and under. </p>

<p>This is the charitable organization&#8217;s second year organizing the drive. </p>
<aside class="scaip scaip-1    "><aside id="block-37" class="widget_block clearfix"><p class="has-text-align-center has-white-color has-primary-background-color has-text-color has-background">Story Continues Below</p></aside><aside id="block-38" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d8c7a7e { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d8c7a7e fixed-height'>
						<!-- /1275485/PRRD-Static --><div id='div-gpt-ad-6376d1d8c7a7e-0'></div>		</div>
		</div></aside><aside id="block-39" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d8d55b4 { height: 50px; } } </style>		<div class='newspack_global_ad block_6376d1d8d55b4 fixed-height'>
						<!-- /1275485/CV-Mobile --><div id='div-gpt-ad-6376d1d8d55b4-0'></div>		</div>
		</div></aside><aside id="block-40" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d8e303b { height: 600px; } } </style>		<div class='newspack_global_ad block_6376d1d8e303b fixed-height'>
						<!-- /1275485/storybox300x600 --><div id='div-gpt-ad-6376d1d8e303b-0'></div>		</div>
		</div></aside></aside>

<p>&#8220;For so many people, getting pyjamas is a holiday tradition, the night before Christmas, while waiting for Santa,&#8221; said Tiffany Butt, the foster parent recruitment, retention and support coordinator for Community Bridge.</p>

<p>&#8220;The point of the drive is to make sure that all kids have the opportunity to cozy up on Christmas Eve in their new pyjamas.&#8221;</p>

<p>So far, the available drop-off locations are:</p>
<aside class="scaip scaip-2    "><aside id="block-46" class="widget_block clearfix">
<div class="is-layout-flow wp-elements-81b1776c47dcc33c9f2dce676100cf27 wp-block-group has-black-color has-text-color has-background has-link-color" style="background-color:#f7f7f7;padding-top:20px;padding-right:20px;padding-bottom:0px;padding-left:20px"><div class="wp-block-group__inner-container"><div class="tptn_posts_daily    tptn_posts_block  tptn-text-only"><h3>Currently trending:</h3><ul><li><span class="tptn_after_thumb"><a href="https://energeticcity.ca/2022/11/17/local-mom-passes-after-infection-allegedly-goes-unchecked/"     class="tptn_link"><span class="tptn_title">Local mom passes after infection allegedly goes unchecked</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://energeticcity.ca/2022/11/16/second-earthquake-recorded-near-fort-st-john/"     class="tptn_link"><span class="tptn_title">Second earthquake recorded near Fort St. John</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://energeticcity.ca/2022/11/16/local-chamber-ceo-transitioned-out/"     class="tptn_link"><span class="tptn_title">Local chamber CEO &#8220;transitioned out&#8221;</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://energeticcity.ca/2022/11/17/maternity-services-suffer-36-hour-disruption/"     class="tptn_link"><span class="tptn_title">Maternity services suffer 36-hour disruption</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://energeticcity.ca/2022/11/16/sickness-season-causing-a-spike-in-local-school-absences/"     class="tptn_link"><span class="tptn_title">&#8220;Sickness season&#8221; causing a spike in local school absences</span></a></span></li><li><span class="tptn_after_thumb"><a href="https://energeticcity.ca/2022/11/16/fort-st-john-receives-157k-grant-in-lieu-of-property-taxes/"     class="tptn_link"><span class="tptn_title">Fort St. John receives $157K grant in lieu of property taxes</span></a></span></li></ul><div class="tptn_clear"></div></div>

<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d902b2e { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d902b2e fixed-height'>
						<!-- /1275485/story_ad --><div id='div-gpt-ad-6376d1d902b2e-0'></div>		</div>
		</div></div></div>
</aside></aside>

<ul>
<li>Margaret Ma Murray Elementary School &#8211; 11504 105 Avenue</li>



<li>Dr. Kearney Middle School &#8211; 10723 92 Street</li>



<li>Community Bridge &#8211; 10142 101st Avenue</li>



<li>Unforgettable Memories Foto Source/Canadian Grind &#8211; 9315 100 Avenue</li>



<li>Sander Rose Bone Grindle &#8211; &nbsp;10208 99 Avenue</li>
</ul>

<p>&#8220;We&#8217;re still looking for drop-off locations,&#8221; Butt added.</p>

<p>Last year, 169 pyjamas were donated, and the goal this year is over 200.</p>

<p>For more information or to join the list of drop-off locations, she can be contacted at 250-785-6021 extension 235.</p>
<aside class="scaip scaip-3    "><aside id="block-59" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d90fc62 { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d90fc62 fixed-height'>
						<!-- /1275485/story_ad_3 --><div id='div-gpt-ad-6376d1d90fc62-0'></div>		</div>
		</div></aside></aside>
<section id="block-64" class="below-content widget widget_block widget_text">
<p><a href="https://energeticcity.ca/report-a-typo-or-correction/" data-type="URL" data-id="https://energeticcity.ca/report-a-typo-or-correction/">Report an error</a></p>
</section><section id="block-65" class="below-content widget widget_block widget_text">
<p><a href="https://energeticcity.ca/guiding-principles/" data-type="URL" data-id="https://energeticcity.ca/guiding-principles/">Read our guiding principles</a></p>
</section><section id="block-44" class="below-content widget widget_block">
<div class="wp-block-cover is-light"><span aria-hidden="true" class="wp-block-cover__background has-secondary-background-color has-background-dim-100 has-background-dim"></span><div class="wp-block-cover__inner-container">
<h2>Thanks for reading!</h2>



<p>We try to cover all things Northeast B.C. and are able to do so in part thanks to our Supporters.</p>



<p>As a Supporter, you can help ensure that local news and events are covered. Click the button below to find out more.</p>



<div style="text-align:center" class="wp-block-genesis-blocks-gb-button gb-block-button"><a href="https://energeticcity.ca/contribute/?utm_source=influencer&amp;utm_medium=website&amp;utm_campaign=clc&amp;utm_term=link-tracking&amp;utm_content=m29" class="gb-button gb-button-shape-rounded gb-button-size-medium" style="color:#ffffff;background-color:#3373dc">SHOW YOUR SUPPORT</a></div>
</div></div>
</section><section id="block-45" class="below-content widget widget_block">
<h2 class="has-primary-color has-text-color">More stories you might like</h2>
</section><section id="block-62" class="below-content widget widget_block"><section class="gb-block-post-grid featuredpost aligncenter"><div class="gb-post-grid-items is-grid columns-2"><article id="post-114670" class="gb-post-grid-item post-114670 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports entry"><div class="gb-block-post-grid-image"><a href="https://energeticcity.ca/2022/11/17/fort-st-john-petroleum-associations-oilmens-bonspiel-kicks-off/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="2560" height="1920" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;2560&#039;%20height=&#039;1920&#039;%20viewBox=&#039;0%200%202560%201920&#039;%3E%3C/svg%3E" class="attachment-full size-full perfmatters-lazy" alt="The 61st Annual Oilmen&#039;s Bonspiel kicked off this week at the Fort St. John Curling Club. ( Jordan Prentice, Energeticcity.ca )" decoding="async" data-attachment-id="114673" data-permalink="https://energeticcity.ca/2022/11/17/fort-st-john-petroleum-associations-oilmens-bonspiel-kicks-off/fort-st-john-curling-club/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668692772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00075815011372252&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FORT-ST-JOHN-CURLING-CLUB" data-image-description data-image-caption="&lt;p&gt;The 61st Annual Oilmen&#8217;s Bonspiel kicked off this week at the Fort St. John Curling Club. ( Jordan Prentice, Energeticcity.ca )&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-300x225.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1024x768.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-scaled.jpg" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-scaled.jpg 2560w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-300x225.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1024x768.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-768x576.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1536x1152.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-2048x1536.jpg 2048w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-200x150.jpg?crop=1 200w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1568x1176.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-706x530.jpg 706w" data-sizes="(max-width: 2560px) 100vw, 2560px" /><noscript><img width="2560" height="1920" src="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-scaled.jpg" class="attachment-full size-full" alt="The 61st Annual Oilmen&#039;s Bonspiel kicked off this week at the Fort St. John Curling Club. ( Jordan Prentice, Energeticcity.ca )" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-scaled.jpg 2560w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-300x225.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1024x768.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-768x576.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1536x1152.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-2048x1536.jpg 2048w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-200x150.jpg?crop=1 200w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1568x1176.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-706x530.jpg 706w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="114673" data-permalink="https://energeticcity.ca/2022/11/17/fort-st-john-petroleum-associations-oilmens-bonspiel-kicks-off/fort-st-john-curling-club/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1668692772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00075815011372252&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FORT-ST-JOHN-CURLING-CLUB" data-image-description="" data-image-caption="&lt;p&gt;The 61st Annual Oilmen&#8217;s Bonspiel kicked off this week at the Fort St. John Curling Club. ( Jordan Prentice, Energeticcity.ca )&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-300x225.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/FORT-ST-JOHN-CURLING-CLUB-1024x768.jpg" /></noscript></a></div><div class="gb-block-post-grid-text"><header class="gb-block-post-grid-header"><h3 class="gb-block-post-grid-title"><a href="https://energeticcity.ca/2022/11/17/fort-st-john-petroleum-associations-oilmens-bonspiel-kicks-off/" rel="bookmark">Fort St. John Petroleum Association&#8217;s Oilmen&#8217;s Bonspiel kicks off</a></h3><div class="gb-block-post-grid-byline"></div></header><div class="gb-block-post-grid-excerpt"><p><a class="gb-block-post-grid-more-link gb-text-link" href="https://energeticcity.ca/2022/11/17/fort-st-john-petroleum-associations-oilmens-bonspiel-kicks-off/" rel="bookmark">Continue Reading <span class="screen-reader-text">Fort St. John Petroleum Association&#8217;s Oilmen&#8217;s Bonspiel kicks off</span></a></p></div></div></article>
<article id="post-114614" class="gb-post-grid-item post-114614 post type-post status-publish format-standard has-post-thumbnail hentry category-fort-st-john-1 category-fort-st-john category-news category-peace-region entry"><div class="gb-block-post-grid-image"><a href="https://energeticcity.ca/2022/11/17/journeys-of-filipino-canadians-explored-in-docuseries/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1920&#039;%20height=&#039;1080&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" class="attachment-full size-full perfmatters-lazy" alt="Ovvian Castrillo Hill" decoding="async" data-attachment-id="114617" data-permalink="https://energeticcity.ca/2022/11/17/journeys-of-filipino-canadians-explored-in-docuseries/ovvian-castro-hill/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ovvian-castrillo-hill" data-image-description data-image-caption="&lt;p&gt;Ovvian Castrillo Hill (Ovvian Castrillo Hill)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill.jpg" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-706x397.jpg 706w" data-sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill.jpg" class="attachment-full size-full" alt="Ovvian Castrillo Hill" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-706x397.jpg 706w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="114617" data-permalink="https://energeticcity.ca/2022/11/17/journeys-of-filipino-canadians-explored-in-docuseries/ovvian-castro-hill/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ovvian-castrillo-hill" data-image-description="" data-image-caption="&lt;p&gt;Ovvian Castrillo Hill (Ovvian Castrillo Hill)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/ovvian-castro-hill-1024x576.jpg" /></noscript></a></div><div class="gb-block-post-grid-text"><header class="gb-block-post-grid-header"><h3 class="gb-block-post-grid-title"><a href="https://energeticcity.ca/2022/11/17/journeys-of-filipino-canadians-explored-in-docuseries/" rel="bookmark">Journeys of Filipino Canadians explored in docuseries</a></h3><div class="gb-block-post-grid-byline"></div></header><div class="gb-block-post-grid-excerpt"><p><a class="gb-block-post-grid-more-link gb-text-link" href="https://energeticcity.ca/2022/11/17/journeys-of-filipino-canadians-explored-in-docuseries/" rel="bookmark">Continue Reading <span class="screen-reader-text">Journeys of Filipino Canadians explored in docuseries</span></a></p></div></div></article>
<article id="post-114598" class="gb-post-grid-item post-114598 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-fort-st-john category-news category-peace-region entry"><div class="gb-block-post-grid-image"><a href="https://energeticcity.ca/2022/11/17/maternity-services-suffer-36-hour-disruption/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1920&#039;%20height=&#039;1080&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" class="attachment-full size-full perfmatters-lazy" alt="A sign outside of the Fort St. John Hospital&#039;s birthing centre that reads: &quot;To all maternity patients: the birthing centre is closed. Please go to the emergency dept. Thank you.&quot; Taken on November 5th. (Supplied)" decoding="async" data-attachment-id="114626" data-permalink="https://energeticcity.ca/2022/11/17/maternity-services-suffer-36-hour-disruption/birthing-centre-sign-sized/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Birthing-Centre-Sign-SIZED" data-image-description="&lt;p&gt;A sign outside of the Fort St. John Hospital&#8217;s birthing centre that reads: &#8220;To all maternity patients: the birthing centre is closed. Please go to the emergency dept. Thank you.&#8221; Taken on November 5th. (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;A sign outside of the Fort St. John Hospital&#8217;s birthing centre that reads: &#8220;To all maternity patients: the birthing centre is closed. Please go to the emergency dept. Thank you.&#8221; Taken on November 5th. (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED.jpg" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-706x397.jpg 706w" data-sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED.jpg" class="attachment-full size-full" alt="A sign outside of the Fort St. John Hospital&#039;s birthing centre that reads: &quot;To all maternity patients: the birthing centre is closed. Please go to the emergency dept. Thank you.&quot; Taken on November 5th. (Supplied)" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-706x397.jpg 706w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="114626" data-permalink="https://energeticcity.ca/2022/11/17/maternity-services-suffer-36-hour-disruption/birthing-centre-sign-sized/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Birthing-Centre-Sign-SIZED" data-image-description="&lt;p&gt;A sign outside of the Fort St. John Hospital&#8217;s birthing centre that reads: &#8220;To all maternity patients: the birthing centre is closed. Please go to the emergency dept. Thank you.&#8221; Taken on November 5th. (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;A sign outside of the Fort St. John Hospital&#8217;s birthing centre that reads: &#8220;To all maternity patients: the birthing centre is closed. Please go to the emergency dept. Thank you.&#8221; Taken on November 5th. (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/Birthing-Centre-Sign-SIZED-1024x576.jpg" /></noscript></a></div><div class="gb-block-post-grid-text"><header class="gb-block-post-grid-header"><h3 class="gb-block-post-grid-title"><a href="https://energeticcity.ca/2022/11/17/maternity-services-suffer-36-hour-disruption/" rel="bookmark">Maternity services suffer 36-hour disruption</a></h3><div class="gb-block-post-grid-byline"></div></header><div class="gb-block-post-grid-excerpt"><p><a class="gb-block-post-grid-more-link gb-text-link" href="https://energeticcity.ca/2022/11/17/maternity-services-suffer-36-hour-disruption/" rel="bookmark">Continue Reading <span class="screen-reader-text">Maternity services suffer 36-hour disruption</span></a></p></div></div></article>
<article id="post-114644" class="gb-post-grid-item post-114644 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-fort-st-john-1 category-fort-st-john category-news category-peace-region entry"><div class="gb-block-post-grid-image"><a href="https://energeticcity.ca/2022/11/17/stage-norths-the-outsider-opens-thursday/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1920&#039;%20height=&#039;1080&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" class="attachment-full size-full perfmatters-lazy" alt="Still from The Outsider" decoding="async" data-attachment-id="114649" data-permalink="https://energeticcity.ca/2022/11/17/stage-norths-the-outsider-opens-thursday/the-outsider-npcc/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-outsider-npcc" data-image-description="&lt;p&gt;Still from The Outsider (Stage North Theatre Society)&lt;/p&gt;
" data-image-caption data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc.jpg" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-706x397.jpg 706w" data-sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc.jpg" class="attachment-full size-full" alt="Still from The Outsider" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-706x397.jpg 706w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="114649" data-permalink="https://energeticcity.ca/2022/11/17/stage-norths-the-outsider-opens-thursday/the-outsider-npcc/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the-outsider-npcc" data-image-description="&lt;p&gt;Still from The Outsider (Stage North Theatre Society)&lt;/p&gt;
" data-image-caption="" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/the-outsider-npcc-1024x576.jpg" /></noscript></a></div><div class="gb-block-post-grid-text"><header class="gb-block-post-grid-header"><h3 class="gb-block-post-grid-title"><a href="https://energeticcity.ca/2022/11/17/stage-norths-the-outsider-opens-thursday/" rel="bookmark">Stage North&#8217;s &#8220;The Outsider&#8221; opens Thursday</a></h3><div class="gb-block-post-grid-byline"></div></header><div class="gb-block-post-grid-excerpt"><p><a class="gb-block-post-grid-more-link gb-text-link" href="https://energeticcity.ca/2022/11/17/stage-norths-the-outsider-opens-thursday/" rel="bookmark">Continue Reading <span class="screen-reader-text">Stage North&#8217;s &#8220;The Outsider&#8221; opens Thursday</span></a></p></div></div></article>
<article id="post-114578" class="gb-post-grid-item post-114578 post type-post status-publish format-standard has-post-thumbnail hentry category-charlie-lake category-featured category-news category-peace-region entry"><div class="gb-block-post-grid-image"><a href="https://energeticcity.ca/2022/11/17/tsekwa-receive-over-450k-for-infrastructure-improvements/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1920&#039;%20height=&#039;1080&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" class="attachment-full size-full perfmatters-lazy" alt="Tse’K’wa Construction (Supplied)" decoding="async" data-attachment-id="114593" data-permalink="https://energeticcity.ca/2022/11/17/tsekwa-receive-over-450k-for-infrastructure-improvements/tsekwa-construction-sized/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tse’K’wa-Construction-Sized" data-image-description="&lt;p&gt;Tse’K’wa Construction (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tse’K’wa Construction (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized.jpg" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-706x397.jpg 706w" data-sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized.jpg" class="attachment-full size-full" alt="Tse’K’wa Construction (Supplied)" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-706x397.jpg 706w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="114593" data-permalink="https://energeticcity.ca/2022/11/17/tsekwa-receive-over-450k-for-infrastructure-improvements/tsekwa-construction-sized/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tse’K’wa-Construction-Sized" data-image-description="&lt;p&gt;Tse’K’wa Construction (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Tse’K’wa Construction (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/TseKwa-Construction-Sized-1024x576.jpg" /></noscript></a></div><div class="gb-block-post-grid-text"><header class="gb-block-post-grid-header"><h3 class="gb-block-post-grid-title"><a href="https://energeticcity.ca/2022/11/17/tsekwa-receive-over-450k-for-infrastructure-improvements/" rel="bookmark">Tse&#8217;K&#8217;wa receive over $450K for infrastructure improvements</a></h3><div class="gb-block-post-grid-byline"></div></header><div class="gb-block-post-grid-excerpt"><p><a class="gb-block-post-grid-more-link gb-text-link" href="https://energeticcity.ca/2022/11/17/tsekwa-receive-over-450k-for-infrastructure-improvements/" rel="bookmark">Continue Reading <span class="screen-reader-text">Tse&#8217;K&#8217;wa receive over $450K for infrastructure improvements</span></a></p></div></div></article>
<article id="post-114558" class="gb-post-grid-item post-114558 post type-post status-publish format-standard has-post-thumbnail hentry category-dawson-creek category-news category-peace-region entry"><div class="gb-block-post-grid-image"><a href="https://energeticcity.ca/2022/11/17/nlc-creates-kodiaks-award-fund/" rel="bookmark" aria-hidden="true" tabindex="-1"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1920&#039;%20height=&#039;1080&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" class="attachment-full size-full perfmatters-lazy" alt="Northern Lights College and Kodiaks sign an MOU. (Supplied)" decoding="async" data-attachment-id="114564" data-permalink="https://energeticcity.ca/2022/11/17/nlc-creates-kodiaks-award-fund/nlc-and-kodiaks-mou/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLC-and-Kodiaks-MOU" data-image-description="&lt;p&gt;Northern Lights College and Kodiaks sign an MOU. (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Northern Lights College and Kodiaks sign an MOU. (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU.jpg" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-706x397.jpg 706w" data-sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU.jpg" class="attachment-full size-full" alt="Northern Lights College and Kodiaks sign an MOU. (Supplied)" decoding="async" srcset="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU.jpg 1920w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-706x397.jpg 706w" sizes="(max-width: 1920px) 100vw, 1920px" data-attachment-id="114564" data-permalink="https://energeticcity.ca/2022/11/17/nlc-creates-kodiaks-award-fund/nlc-and-kodiaks-mou/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NLC-and-Kodiaks-MOU" data-image-description="&lt;p&gt;Northern Lights College and Kodiaks sign an MOU. (Supplied)&lt;/p&gt;
" data-image-caption="&lt;p&gt;Northern Lights College and Kodiaks sign an MOU. (Supplied)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/11/NLC-and-Kodiaks-MOU-1024x576.jpg" /></noscript></a></div><div class="gb-block-post-grid-text"><header class="gb-block-post-grid-header"><h3 class="gb-block-post-grid-title"><a href="https://energeticcity.ca/2022/11/17/nlc-creates-kodiaks-award-fund/" rel="bookmark">NLC creates Kodiaks Award Fund</a></h3><div class="gb-block-post-grid-byline"></div></header><div class="gb-block-post-grid-excerpt"><p><a class="gb-block-post-grid-more-link gb-text-link" href="https://energeticcity.ca/2022/11/17/nlc-creates-kodiaks-award-fund/" rel="bookmark">Continue Reading <span class="screen-reader-text">NLC creates Kodiaks Award Fund</span></a></p></div></div></article>
</div></section></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img data-perfmatters-preload alt='Avatar photo' src='https://energeticcity-newspack.newspackstaging.com/wp-content/uploads/2022/04/IMG_0667-scaled-e1650492796817-80x80.jpg' srcset='https://energeticcity-newspack.newspackstaging.com/wp-content/uploads/2022/04/IMG_0667-scaled-e1650492796817-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Shailynn Foster							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:shailynn@moosefm.ca">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											shailynn@moosefm.ca										</a>
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Shailynn Foster is a news reporter for energeticcity.ca. Shailynn has been writing since she was 7 years old, but only recently started her journey as a journalist. Shailynn was born and raised in Fort St. John and she watches way too much YouTube, Netflix and Disney+ during the week while playing DND on the weekends.							<a class="author-link" href="https://energeticcity.ca/author/shailynn-foster/" rel="author">
							More by Shailynn Foster							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-32" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d922458 { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d922458 fixed-height'>
						<!-- /1275485/desktop_box_1 --><div id='div-gpt-ad-6376d1d922458-0'></div>		</div>
		</div></section><section id="block-33" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d92e5f2 { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d92e5f2 fixed-height'>
						<!-- /1275485/desktop_box_2 --><div id='div-gpt-ad-6376d1d92e5f2-0'></div>		</div>
		</div></section><section id="block-30" class="widget widget_block">
<h2 class="has-text-align-center">Support Local Journalism</h2>
</section><section id="block-31" class="widget widget_block">
		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[&quot;CAD&quot;,&quot;$&quot;,&quot;Energeticcity.ca&quot;,false,&quot;CA&quot;,{&quot;once&quot;:&quot;One-time&quot;,&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;0&quot;,&quot;0&quot;,&quot;pk_live_51HjUWdJs0DWVKdxPKgbERzBsoyfCG8mqYrELjfod6EGPyUeEyLMqqLYp9qo597vDmGs4I5AisBoVWOz58YFUmmUd000rKdpZpI&quot;,&quot;donate&quot;,&quot;6LdMKXMhAAAAAO2JlC77xwuAWpdMZ8901AVU_qZK&quot;,5]">
							<input type='hidden' name='newspack_donate' value='1' />
						<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='once'
			id='newspack-donate-once-66382'
			name="donation_frequency"
					/>
		<label
			for='newspack-donate-once-66382'
			class='donation-frequency-label freq-label'
		>
			One-time		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='60'
													id='newspack-tier-once-66382-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-66382-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-66382-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-66382-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='180'
													id='newspack-tier-once-66382-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-66382-2'
												>
													$180												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_once'
													value='other'
													id='newspack-tier-once-66382-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-66382-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-once-66382-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_once_other'
														value='180'
														id='newspack-tier-once-66382-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-66382'
			name="donation_frequency"
			 checked='checked'		/>
		<label
			for='newspack-donate-month-66382'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='5'
													id='newspack-tier-month-66382-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-66382-0'
												>
													$5												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-66382-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-66382-1'
												>
													$10												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='15'
													id='newspack-tier-month-66382-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-66382-2'
												>
													$15												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-66382-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-66382-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-66382-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='15'
														id='newspack-tier-month-66382-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-66382'
			name="donation_frequency"
					/>
		<label
			for='newspack-donate-year-66382'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
										<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='60'
													id='newspack-tier-year-66382-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-66382-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-66382-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-66382-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='180'
													id='newspack-tier-year-66382-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-66382-2'
												>
													$180												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-66382-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-66382-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-66382-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='180'
														id='newspack-tier-year-66382-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your support is appreciated. Everyone that makes a monthly or annual donation will receive an Energeticcity.ca Mug!  Once your payment is completed, we will email and ask for your mailing address.		</p>

								<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
												<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #dd3333; color: white;">
							Donate with card						</button>
					</div>
				</div>
			</div>
												<input
					name="cid"
					type="hidden"
					value="CLIENT_ID(newspack-cid)"
					data-amp-replace="CLIENT_ID"
				/>
			
					</form>
		</div>
				</section><section id="block-34" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d93c9c7 { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d93c9c7 fixed-height'>
						<!-- /1275485/desktop_box_3 --><div id='div-gpt-ad-6376d1d93c9c7-0'></div>		</div>
		</div></section><section id="block-35" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d9490c8 { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d9490c8 fixed-height'>
						<!-- /1275485/desktop_box_4 --><div id='div-gpt-ad-6376d1d9490c8-0'></div>		</div>
		</div></section><section id="block-36" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_6376d1d955cc4 { height: 250px; } } </style>		<div class='newspack_global_ad block_6376d1d955cc4 fixed-height'>
						<!-- /1275485/desktop_box_5 --><div id='div-gpt-ad-6376d1d955cc4-0'></div>		</div>
		</div></section><section id="block-11" class="widget widget_block widget_text">
<p></p>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-12" class="above-footer widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1275485/desktop_bottom_banner --><div id='div-gpt-ad-6376d1d9632ca-0'></div></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
	<style> @media ( min-width: 320px ) { .newspack_global_ad.sticky { height: 50px; } } </style>		<div class='newspack_global_ad sticky fixed-height'>
							<button class='newspack_sticky_ad__close'></button>
						<!-- /1275485/mobile-sticky-banner-6276ac420e1ca --><div id='div-gpt-ad-dc3f6d7292-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://energeticcity.ca/news/">Local News</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://energeticcity.ca/sports/">Local Sports</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://energeticcity.ca/contests/">Contests</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://energeticcity.ca/podcasts/">Podcasts</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://energeticcity.ca/newsletter/">Join our Newsletters</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://energeticcity.ca/contact-us/">Contact Us</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Energeticcity.ca.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://energeticcity.ca/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.facebook.com/energeticcity"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://twitter.com/energeticcity"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.instagram.com/energeticcityfsj/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>
			( function() {
				var lazy_load = {"active":true,"fetch_margin_percent":300,"render_margin_percent":0,"mobile_scaling":2};
				googletag.cmd.push( function() {
					googletag.pubads().enableLazyLoad( {
						fetchMarginPercent: lazy_load.fetch_margin_percent,
						renderMarginPercent: lazy_load.render_margin_percent,
						mobileScaling: lazy_load.mobile_scaling
					} );
				} );
			} )();
		</script>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-4715336-1","config":{"UA-4715336-1":{"groups":"default","linker":{"domains":["energeticcity.ca"]},"send_page_view":false}}},"triggers":{"n8a6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n8a8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n8a9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n8aa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n8ab":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n8ac":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n8c3":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Fort St. John Christmas Pyjama Drive begins"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n8fb":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Fort St. John Christmas Pyjama Drive begins"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n91f":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Fort St. John Christmas Pyjama Drive begins"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c9a1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Contribute Page - Bottom (113745) - Everyone"},"selector":"#c5ff"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-4715336-1","config":{"UA-4715336-1":{"groups":"default","linker":{"domains":["energeticcity.ca"]},"send_page_view":false}}},"triggers":{"c9a4":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Contribute Page - Bottom (113745) - Everyone"},"selector":"#c5ff","visibilitySpec":{"totalTimeMin":500}},"c9a6":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Contribute Page - Bottom (113745) - Everyone"},"selector":"#c5ff a"},"c9a8":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Contribute Page - Bottom (113745) - Everyone"},"selector":"#c5ff .popup-dismiss-form"}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Fort St. John Christmas Pyjama Drive begins',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Fort St. John Christmas Pyjama Drive begins',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Fort St. John Christmas Pyjama Drive begins',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Bottom: Contribute Page - Bottom (113745) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c5ff';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c5ff';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Bottom: Contribute Page - Bottom (113745) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c5ff a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Bottom: Contribute Page - Bottom (113745) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c5ff .popup-dismiss-form';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function(e) {
						var eventInfo = {
								event_category: 'Newspack Announcement'
						};
													var form = e.currentTarget;
							var eventLabel = 'Bottom: Contribute Page - Bottom (113745) - Everyone';
														eventInfo.event_label = eventLabel;
						
						gtag(
							'event',
							'Dismissal',
							eventInfo
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://energeticcity.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=114641&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '254160549');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>															  
				<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/energeticcity.ca\/2022\/11\/17\/fort-st-john-christmas-pyjama-drive-begins\/":114641};
	</script>
					<script type="module">
		import { Workbox } from "https:\/\/energeticcity.ca\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/energeticcity.ca\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-donate-streamlined-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_d3e5afaf61e741874f932d697d10046b.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_8ccb38c880ce92228eacdfb9de690250.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-frequency-based-css' href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_2cea1250c44e05eed2e2128e597acb5a.css?ver=1.59.0' type='text/css' media='all' />
<style id='core-block-supports-inline-css' type='text/css'>
.wp-elements-81b1776c47dcc33c9f2dce676100cf27 a{color:var(--wp--preset--color--black);}.wp-block-buttons.wp-container-2,.wp-block-buttons.wp-container-6{justify-content:center;}.wp-block-columns.wp-container-4,.wp-block-columns.wp-container-8{flex-wrap:nowrap;}
</style>
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js' defer></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMKXMhAAAAAO2JlC77xwuAWpdMZ8901AVU_qZK' id='newspack-recaptcha-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1668611243' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/url.min.js?ver=bb0ef862199bcae73aa7' id='wp-url-js' defer></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1668627702' id='newspack-popups-view-js' defer></script>
<script type='text/javascript' id='tptn_tracker-js-extra'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/energeticcity.ca\/","top_ten_id":"114641","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1378182731"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=3.2.1' id='tptn_tracker-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.1.0' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/energeticcity.ca\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.1.0' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.1.0' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.1.0' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8aff3456e68ad4d8476307e8ca193642","fragment_name":"wc_fragments_8aff3456e68ad4d8476307e8ca193642","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1666026972' id='genesis-blocks-dismiss-js-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js' defer></script>
<script type='text/javascript' data-parsely-site="energeticcity.ca" src='https://cdn.parsely.com/keys/energeticcity.ca/p.js?ver=3.5.2' id="parsely-cfg" defer></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.2' id='newspack-amp-fallback-js' defer></script>
<script data-amp-plus-allowed async src="https://energeticcity.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.65.2"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.65.2' id='newspack-amp-fallback-sponsors-js' defer></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});
</script>
<script type='text/javascript' async src='https://energeticcity.ca/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=2.0.0' id='perfmatters-lazy-load-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script>
<script data-amp-plus-allowed type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=051c50909d5c6fa80547' id='newspack-blocks-donate-streamlined-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=7f48153bfce09e71da57' id='newspack-blocks-donate-js' defer></script>
<script data-amp-plus-allowed type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-blocks/dist/frequencyBased.js?ver=2d65c66d11a4d6678924' id='newspack-blocks-donate-frequency-based-js' defer></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js' defer></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'205646384',post:'114641',tz:'-7',srv:'energeticcity.ca',hp:'atomic',ac:'6',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '205646384', '114641' ]);
	</script>
</body>
</html>
<!--
	generated in 1.492 seconds
	232382 bytes batcached for 300 seconds
-->
