<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Haab withdraws from mayor&#039;s race - Energeticcity.ca</title><link rel="preload" href="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" as="image" imagesrcset="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png 919w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-300x81.png 300w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-768x208.png 768w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-400x108.png 400w" imagesizes="(max-width: 919px) 100vw, 919px" /><link rel="preload" href="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1200x675.jpg" as="image" imagesrcset="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-706x397.jpg 706w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg 1920w" imagesizes="(max-width: 1200px) 100vw, 1200px" /><link rel="preload" href="https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-80x80.jpg" as="image" imagesrcset="https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-160x160.jpg 2x" />
	<link rel="canonical" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Haab withdraws from mayor&#039;s race - Energeticcity.ca" />
	<meta property="og:description" content="FORT ST. JOHN, B.C.&#8211; The four-way race for mayor in Fort St. John is down to three. Steven Haab, previously one of four candidates for the mayor&#8217;s seat in Fort St. John, withdrew from the race on Wednesday morning, according to Bonnie McCue, chief elections officer for Fort St. John. The three remaining candidates are [&hellip;]" />
	<meta property="og:url" content="http://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/" />
	<meta property="og:site_name" content="Energeticcity.ca" />
	<meta property="article:publisher" content="https://www.facebook.com/energeticcity" />
	<meta property="article:published_time" content="2022-09-14T23:16:24+00:00" />
	<meta property="article:modified_time" content="2022-09-14T23:20:15+00:00" />
	<meta property="og:image" content="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Grace Giesbrecht" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@energeticcity" />
	<meta name="twitter:site" content="@energeticcity" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Grace Giesbrecht" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#article","isPartOf":{"@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/"},"author":{"name":"Grace Giesbrecht","@id":"https://energeticcity.ca/#/schema/person/a7537b73b1ff5889f1a84bacdf6011e1"},"headline":"Haab withdraws from mayor&#8217;s race","datePublished":"2022-09-14T23:16:24+00:00","dateModified":"2022-09-14T23:20:15+00:00","mainEntityOfPage":{"@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/"},"wordCount":137,"publisher":{"@id":"https://energeticcity.ca/#organization"},"image":{"@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#primaryimage"},"thumbnailUrl":"https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg","articleSection":["Election","Fort St. John","News","Peace Region"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/","url":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/","name":"Haab withdraws from mayor's race - Energeticcity.ca","isPartOf":{"@id":"https://energeticcity.ca/#website"},"primaryImageOfPage":{"@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#primaryimage"},"image":{"@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#primaryimage"},"thumbnailUrl":"https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg","datePublished":"2022-09-14T23:16:24+00:00","dateModified":"2022-09-14T23:20:15+00:00","breadcrumb":{"@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#primaryimage","url":"https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg","contentUrl":"https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg","width":1920,"height":1080,"caption":"(City of Fort St. John)"},{"@type":"BreadcrumbList","@id":"https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://energeticcity.ca/"},{"@type":"ListItem","position":2,"name":"Haab withdraws from mayor&#8217;s race"}]},{"@type":"WebSite","@id":"https://energeticcity.ca/#website","url":"https://energeticcity.ca/","name":"Energeticcity.ca","description":"Everything Fort St. John","publisher":{"@id":"https://energeticcity.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://energeticcity.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://energeticcity.ca/#organization","name":"Energeticcity.ca","url":"https://energeticcity.ca/","sameAs":["https://instagram.com/energeticcityfsj","https://www.linkedin.com/company/energeticcity","https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA","https://www.facebook.com/energeticcity","https://twitter.com/energeticcity"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://energeticcity.ca/#/schema/logo/image/","url":"https://i0.wp.com/energeticcity-live.newspackstaging.com/wp-content/uploads/2022/03/energeticcity-logo-1536x864-1.jpeg?fit=1536%2C864&ssl=1","contentUrl":"https://i0.wp.com/energeticcity-live.newspackstaging.com/wp-content/uploads/2022/03/energeticcity-logo-1536x864-1.jpeg?fit=1536%2C864&ssl=1","width":1536,"height":864,"caption":"Energeticcity.ca"},"image":{"@id":"https://energeticcity.ca/#/schema/logo/image/"}},{"@type":"Person","@id":"https://energeticcity.ca/#/schema/person/a7537b73b1ff5889f1a84bacdf6011e1","name":"Grace Giesbrecht","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://energeticcity.ca/#/schema/person/image/","url":"https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-96x96.jpg","contentUrl":"https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-96x96.jpg","caption":"Grace Giesbrecht"},"description":"Grace Giesbrecht is a news reporter for EnergeticCity.ca who recently graduated from Trinity Western University with a bachelor of arts in Media + Communications. She was born and raised just outside of Fort St. John. She began reporting for her university’s student newspaper and interned with Ottawa Life Magazine where she developed a passion for asking questions, telling stories, and the written word. In her free time, you can find her drinking coffee, snowboarding, or reading novels.","url":"https://energeticcity.ca/author/grace-giesbrecht/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://energeticcity.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://energeticcity.ca/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_893a6f9f83e671157f5314bc9ac7c15e.css?ver=1658272553' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-integration-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_07720af2ad1093d58afe7f38f79d44a5.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://energeticcity.ca/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://energeticcity.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://energeticcity.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_27a91498e22d4778e559dd13a12c6ab6.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_330fa2a64902f8a5d6df526a0defa09a.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_7bdeec042193b501f437b8f7f3052c87.css?ver=1660254930' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_666d6cb2a3f9857e3ccdf22d3f1e6913.css?ver=1.57.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscriptions-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_fc612a44c70f16e6dbcb2d41ce4d3c49.css?ver=1663173595' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-newsletters-subscribe-block-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_a4d34600441130559bf07e7cbb7244a0.css?ver=1663173595' type='text/css' media='all' />
<link rel='stylesheet' id='my-account-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_96472ab2f838acf105648917cffe58e8.css?ver=1.90.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_ee7b5cf6a1d004c74ef9f5531a4975f4.css?ver=1660838022' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_1ddf23fcfd1b2941c456ce01da8180a6.css?ver=6.9.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_456663a286a204386735fd775542a59e.css?ver=6.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>

<link rel='stylesheet' id='newspack-style-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_fa74747a458e9d1836e3d7212edf311b.css?ver=1.63.1' type='text/css' media='all' />
<style id='newspack-style-inline-css' type='text/css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='newspack-print-style-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_c22d0370e000fa9d0550a738b9f6c772.css?ver=1.63.1' type='text/css' media='print' />

<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_5f87cb96f6d68a7992ff3dcd0cb0cbeb.css?ver=1.63.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_15086c0f7991cd8e490966208af8fa86.css?ver=1.63.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://energeticcity.ca/wp-content/plugins/woocommerce-name-your-price/assets/css/frontend/name-your-price.min.css?ver=3.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://energeticcity.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_65412aff3e6e876c1c5b2ae6637a7413.css?ver=11.4-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-4715336-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["energeticcity.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-4715336-1", {"anonymize_ip":true,"send_page_view":false});
gtag("config", "G-4FG4Q35LNH");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://energeticcity.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://energeticcity.ca/wp-json/wp/v2/posts/106259" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energeticcity.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pdUS1a-rDR' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2022%2F09%2F14%2Fhaab-withdraws-from-mayors-race%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2022%2F09%2F14%2Fhaab-withdraws-from-mayors-race%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" />		<style>
			.newspack_global_ad > *::before,
.widget.widget_newspack-ads-widget .textwidget > *::before {
				content: 'Advertisement';
				display: block;
				font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
				font-size: 10px;
				line-height: 1.6;
				margin-bottom: 0.4em;
				opacity: 0.75;
				text-align: center;
			}
		</style>
				<style>
			.jetpack-instant-search__widget-area {
				display: block !important;
			}
		</style>
				<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_879\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_221\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_76649\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\",\"c\":\"custom1\"},{\"id\":\"id_40021\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_87275\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\",\"c\":\"custom2\"},{\"id\":\"id_87881\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_88293\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\",\"c\":\"custom2\"},{\"id\":\"id_94982\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_104806\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"626071e90774e\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"6260722099d47\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"3\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"6260723a8db45\":{\"min_posts\":\"6\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":106259,\"categories\":\"74,2211,86,2207\"}","noPingback":true}		</script>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-53TTQHG');</script>
<!-- End Google Tag Manager -->		<link rel="manifest" href="https://energeticcity.ca/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-200x200.jpeg?crop=1">

				<meta name="apple-mobile-web-app-title" content="Energeticcity.ca">
		<meta name="application-name" content="Energeticcity.ca">
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Haab withdraws from mayor&#8217;s race","url":"http:\/\/energeticcity.ca\/2022\/09\/14\/haab-withdraws-from-mayors-race\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/energeticcity.ca\/2022\/09\/14\/haab-withdraws-from-mayors-race\/"},"thumbnailUrl":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2022\/04\/FSJ-CityHall-150x150.jpg?crop=1","image":{"@type":"ImageObject","url":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2022\/04\/FSJ-CityHall.jpg"},"articleSection":"Election","author":[{"@type":"Person","name":"Grace Giesbrecht"}],"creator":["Grace Giesbrecht"],"publisher":{"@type":"Organization","name":"Energeticcity.ca","logo":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2022\/03\/energeticcity.ca-logo-colour-white-fb.png"},"keywords":[],"dateCreated":"2022-09-14T23:16:24Z","datePublished":"2022-09-14T23:16:24Z","dateModified":"2022-09-14T23:20:15Z"}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-katharine">
		
		.archive .page-title,
		.entry-meta .byline a,
		.entry-meta .byline a:visited,
		.cat-links,
		.cat-links a,
		.cat-links a:visited,
		.article-section-title,
		.entry .entry-footer,
		.accent-header,
		#secondary .widgettitle {
			color: #0d42a2;
		}

		.entry-meta .byline a:hover,
		.entry-meta .byline a:hover:visited,
		.cat-links a:hover {
			color: #001a7a;
		}

		.accent-header:before,
		div.wpnbha .article-section-title:before,
		.cat-links:before,
		.archive .page-title:before,
		figcaption:after,
		.wp-caption-text:after,
		.has-highlight-menu .site-breadcrumb .wrapper > span::before,
		#secondary .widgettitle::before {
			background-color: #0d42a2;
		}

		.mobile-sidebar .accent-header:before,
		.mobile-sidebar div.wpnbha .article-section-title:before,
		.mobile-sidebar .cat-links:before,
		.mobile-sidebar figcaption:after,
		.mobile-sidebar .wp-caption-text:after {
			background-color: white;
		}

		.mobile-sidebar div.wpnbha .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #002484;
		}

		@media only screen and (min-width: 782px) {
			.featured-image-beside a,
			.featured-image-beside a:visited,
			.featured-image-beside .cat-links a {
				color: white;
			}

			.featured-image-beside .cat-links:before {
				background-color: white;
			}
		}
	
			/* Featured Image Beside styles */
			@media only screen and (min-width: 782px) {
				.h-sb .featured-image-beside {
					background-color: #0d42a2;
				}

				.h-sb .featured-image-beside,
				.h-sb .featured-image-beside a {
					color: white;
				}
			}
		
				/* Header solid background */
				.h-sb .middle-header-contain {
					background-color: #0d42a2;
				}
				.h-sb .top-header-contain {
					background-color: #033898;
					border-bottom-color: #003393;
				}

				/* Header solid background */
				.h-sb .site-header,
				.h-sb .site-title,
				.h-sb .site-title a:link,
				.h-sb .site-title a:visited,
				.h-sb .site-description,
				/* Header solid background; short height */
				.h-sb.h-sh .site-header .nav1 .main-menu > li,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a,
				.h-sb.h-sh .site-header .nav1 ul.main-menu > li > a:hover,
				.h-sb .top-header-contain,
				.h-sb .middle-header-contain {
					color: white;
				}

				.mobile-sidebar div.wpnbha .article-section-title::before,
				.mobile-sidebar .accent-header::before {
					background-color: #002484;
				}
				</style>
	
	<style type="text/css" id="custom-theme-fonts-katharine">
		
			.has-drop-cap:not(:focus)::first-letter,
			.taxonomy-description,
			.page-title {
				font-family: "Source Serif Pro","Georgia","serif";
			}	</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #0d42a2;
							--newspack-secondary-color: #e3bb36;
							--newspack-cta-color: #d50b0b;
							--newspack-header-color: #0d42a2;
							--newspack-primary-menu-color: #ffffff;
							--newspack-footer-color: ;
							--newspack-primary-contrast-color: white;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: white;
							--newspack-primary-menu-contrast-color: black;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Source Serif Pro","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "Serif","Georgia","serif";
		}
			</style>

	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: black;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://energeticcity.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5be6abc8-058a-43aa-9969-f704089a0720';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "We'd like to send you push notifications of the stories we post. You can unsubscribe at anytime.";
oneSignal_options['promptOptions']['siteName'] = "http://energeticcity.ca";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '75px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-53TTQHG' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-100x100.jpeg?crop=1" sizes="32x32" />
<link rel="icon" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-200x200.jpeg?crop=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-200x200.jpeg?crop=1" />
<meta name="msapplication-TileImage" content="https://energeticcity.ca/wp-content/uploads/2022/03/40903_10150100100363709_1459987_n-300x300.jpeg?crop=1" />
		<style type="text/css" id="wp-custom-css">
			body p {
	color: #4a4a4a;
}

/* Header */
.nav1 .main-menu > li > a,
.nav3 a {
	font-weight: bold;
	font-size: 0.65rem;
	letter-spacing: 0.05em;
	text-transform: uppercase;
}

.h-sh.h-ll.hide-site-tagline.has-tertiary-menu .nav-wrapper + .nav-wrapper {
	margin-left: 0;
}

.h-sh.h-ll.hide-site-tagline.has-tertiary-menu .site-branding + .nav-wrapper {
	margin-left: auto;
}

.nav1 .menu-highlight a,
.h-sb .bottom-header-contain .nav1 .main-menu > li.menu-highlight > a {
	background: #272973;
	color: #fff;
}

.nav1 .menu-highlight2 a,
.h-sb .bottom-header-contain .nav1 .main-menu > li.menu-highlight > a {
	background: #0d42a2;
	color: #fff;
}

.mobile-sidebar .nav1 .main-menu > li.menu-highlight > a {
	padding-left: 0.5rem;
	padding-right: 0.5rem;
}

.nav3 .menu-highlight a {
	background: #d50b0b;
	border: 0;
}

.mobile-sidebar .nav3 a {
	padding: 0.25rem 0.5rem;
}

@media (min-width: 782px) {
	body.h-stk:not(.h-sub) .site-header .custom-logo {
		max-height: 60px;
	}
}

/* Accent Headers */
.accent-header::before, div.wpnbha .article-section-title::before, 
.cat-links::before, 
.archive .page-title::before, figcaption::after, 
.wp-caption-text::after, 
.has-highlight-menu .site-breadcrumb .wrapper > span::before, 
#secondary .widgettitle::before { 
	display: none;
}

.accent-header, 
.wp-block-columns .wp-block-column > .accent-header, 
div.wpnbha .article-section-title, 
.cat-links, 
.archive .page-title {
	margin-bottom: 1rem;
}

/* Top Posts & Pages */
.jetpack_top_posts_widget ul {
    list-style: none;
    margin: 0;
    padding: 0;
}

.entry-content .jetpack_top_posts_widget .widgettitle {
    font-size: 1rem;
}

.jetpack_top_posts_widget ul li {
    font-family: 'Lato', sans-serif;
    font-size: 0.8rem;
    line-height: 1.2;
}

.jetpack_top_posts_widget ul li:not(:last-child) {
    border-bottom: 1px solid #ddd;
    padding-bottom: 0.5rem;
    margin-bottom: 0.5rem;
}

.jetpack_top_posts_widget ul li a {
    color: #111;
    text-decoration: none;
}

.jetpack_top_posts_widget p {
	font-size: 0.8rem;
	font-style: italic;
}

/* Content */
.entry-content a {
	color: #0d42a2;
}

.single .entry-header .cat-links {
	font-size: 0.9rem;
}

/* Single - Featured image above */
.featured-image-above .post-thumbnail {
	margin: 0;
	width: 100%;
}


.featured-image-above .entry-header {
	margin-top: -2rem;
}

.featured-image-above .entry-header .cat-links {
	margin-bottom: 0;
	padding: 1rem 0;
}

@media (min-width: 782px) {
	.featured-image-above .entry-header {
		margin-top: -3rem;
	}
	
	.featured-image-above .entry-header .cat-links {
		padding-top: 2rem;
	}
}

@media (min-width: 1168px) {
	.featured-image-above .entry-header {
		margin-top: -5rem;
	}
}

.featured-image-above .entry-header .cat-links,
.featured-image-above .entry-header .entry-title {
	background: #fff;
	max-width: 90%;
	padding-right: 1.25rem;
}

.entry-title, 
.comments-title {
	hyphens: none;
	word-break: none;
}

/* Contribute Page - Contest */
body.page-id-94858 {
	background-color: #0D42A2;
}

/* Contribute Page - https://energeticcity.ca/contribute/ */
body.page-id-66 {
	background-color: #0D42A2;
}

body.page-id-66 .site-header {
	display: none
}

/* Contribute Page - https://energeticcity.ca/contribute2/ */
body.page-id-87869 {
	background-color: #0D42A2;
}

body.page-id-87869 .site-header {
	display: none
}

/* Contribute Page - https://energeticcity.ca/contribute3/ */
body.page-id-87875 {
	background-color: #0D42A2;
}

body.page-id-87875 .site-header {
	display: none
}

/* Contribute Page - https://energeticcity.ca/contribute4/ */
body.page-id-87878 {
	background-color: #0D42A2;
}

body.page-id-87878 .site-header {
	display: none
}


/* Contribute Page - Investigative/ */
body.page-id-90186 {
	background-color: #0D42A2;
}

body.page-id-90186 .site-header {
	display: none
}

/* Footer */
#colophon a:hover,
.site-info a:hover {
	color: #ccc;
}

/* Bottom of page prompt */
.newspack-lightbox-placement-bottom .wp-block-columns:last-of-type {
	margin-bottom: 0;
}

.newspack-lightbox-placement-bottom .newspack-popup {
	padding-bottom: 1.1rem;
	padding-top: 1.1rem;
}

/* OneSignal - remove gap from bottom 
 * !important is used to overpower AMP styles
 */
body > amp-web-push-widget {
	display: block !important;
	max-height: 0 !important;
}
		</style>
		<noscript><style>.perfmatters-lazy[data-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-106259 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-election cat-fort-st-john cat-news cat-peace-region primary-cat-news has-featured-image single-featured-image-above custom-ad-bg tags-hidden" data-amp-auto-lightbox-disable>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53TTQHG" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53TTQHG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c93b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_104806","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_104806" amp-access-hide 								class="newspack-popup newspack-above-header-popup    newspack-lightbox-no-border "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c93b"
			>
								<style>.gb-63226d443b518{font-size: 16px;}@media only screen and (max-width: 1200px) {.gb-63226d443b518{font-size: 16px!important;}}@media only screen and (max-width: 600px) {.gb-63226d443b518{font-size: 12px!important;}}</style>
<p class="gb-63226d443b518 has-text-align-center has-white-color has-text-color has-background has-normal-font-size" style="background-color:#ff0000"><a href="https://energeticcity.ca/category/forest-fire-news/" data-type="URL" data-id="https://energeticcity.ca/category/forest-fire-news/">BREAKING NEWS - Hudson's Hope and the surrounding area are under an evacuation order.  Click here for updates on the Battleship Mountain fire.</a></p>
			</amp-layout>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-152" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://energeticcity.ca/contribute/?utm_source=contribute-top-button&#038;utm_medium=website&#038;utm_campaign=clc&#038;utm_term=link-tracking">SUPPORT US</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://energeticcity.ca/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary" class="main-menu"><li id="menu-item-904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-904"><a href="https://energeticcity.ca">Home</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="https://energeticcity.ca/news/">News</a><button aria-controls="submenu-388" aria-expanded="false" class="submenu-expand" [class]="toggle_388 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_388 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_388 : !toggle_388 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-388">
	<li id="menu-item-393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="https://energeticcity.ca/news/">Local News</a><button aria-controls="submenu-393" aria-expanded="false" class="submenu-expand" [class]="toggle_393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_393 : !toggle_393 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-393">
		<li id="menu-item-91385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="https://energeticcity.ca/category/peace-region/charlie-lake/">Charlie Lake</a></li>
		<li id="menu-item-91317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91317"><a href="https://energeticcity.ca/category/peace-region/chetwynd/">Chetwynd</a></li>
		<li id="menu-item-91318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91318"><a href="https://energeticcity.ca/category/peace-region/dawson-creek/">Dawson Creek</a></li>
		<li id="menu-item-91319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91319"><a href="https://energeticcity.ca/category/peace-region/fort-nelson/">Fort Nelson</a></li>
		<li id="menu-item-91320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91320"><a href="https://energeticcity.ca/category/peace-region/fort-st-john/">Fort St. John</a></li>
		<li id="menu-item-91321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91321"><a href="https://energeticcity.ca/category/peace-region/hudsons-hope/">Hudson&#8217;s Hope</a></li>
		<li id="menu-item-91322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91322"><a href="https://energeticcity.ca/category/peace-region/pouce-coupe/">Pouce Coupe</a></li>
		<li id="menu-item-91323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91323"><a href="https://energeticcity.ca/category/peace-region/regional-district/">Regional District</a></li>
		<li id="menu-item-91324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91324"><a href="https://energeticcity.ca/category/peace-region/taylor/">Taylor</a></li>
		<li id="menu-item-91325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91325"><a href="https://energeticcity.ca/category/peace-region/tumbler-ridge/">Tumbler Ridge</a></li>
	</ul>
</li>
	<li id="menu-item-76716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76716"><a href="https://energeticcity.ca/category/energy/">Energy</a></li>
	<li id="menu-item-100586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100586"><a href="https://energeticcity.ca/category/energeticcity-review/">Energeticcity Review</a></li>
	<li id="menu-item-76714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76714"><a href="https://energeticcity.ca/category/health/">Health</a></li>
	<li id="menu-item-76970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76970"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://energeticcity.ca/regional-news/">Provincial News</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://energeticcity.ca/site-c-news/">Site C News</a></li>
</ul>
</li>
<li id="menu-item-105613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105613"><a href="https://energeticcity.ca/election/">Election</a></li>
<li id="menu-item-90691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90691"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
<li id="menu-item-392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://energeticcity.ca/sports/">Sports</a></li>
<li id="menu-item-76711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76711"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://energeticcity.ca/localvideo/">Videos</a><button aria-controls="submenu-394" aria-expanded="false" class="submenu-expand" [class]="toggle_394 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_394 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_394 : !toggle_394 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-394">
	<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://energeticcity.ca/community-roundup/">Community Roundup</a></li>
	<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://energeticcity.ca/energetic-eats/">Energetic Eats</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://energeticcity.ca/podcasts/">Podcasts</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://energeticcity.ca/moosetalks/">Moose Talks</a></li>
</ul>
</li>
<li id="menu-item-77296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://energeticcity.ca/category/moose-fm/">Win</a></li>
<li id="menu-item-398" class="menu-highlight2 menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="http://player.listenlive.co/64391">Moose FM Live</a></li>
<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400"><a href="https://energeticcity.ca/contact-us/">Contact Us</a><button aria-controls="submenu-400" aria-expanded="false" class="submenu-expand" [class]="toggle_400 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_400 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_400 : !toggle_400 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-400">
	<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://energeticcity.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://energeticcity.ca/newsletter/">Join our Newsletters</a></li>
	<li id="menu-item-77304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77304"><a href="https://energeticcity.ca/energeticcity-ca-staff/">Staff</a></li>
	<li id="menu-item-86653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86653"><a href="https://energeticcity.ca/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://energeticcity.ca/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://energeticcity.ca/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.facebook.com/energeticcity"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://twitter.com/energeticcity"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.instagram.com/energeticcityfsj/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.facebook.com/energeticcity"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://twitter.com/energeticcity"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.instagram.com/energeticcityfsj/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 54px;
			max-height: 249px;
			max-width: 600px;
			width: 199px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 47px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 332px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 54px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://energeticcity.ca/" class="custom-logo-link" rel="home"><img data-perfmatters-preload width="919" height="249" src="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" class="custom-logo" alt="Energeticcity.ca" srcset="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png 919w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-300x81.png 300w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-768x208.png 768w, https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-400x108.png 400w" sizes="(max-width: 919px) 100vw, 919px" data-attachment-id="67" data-permalink="https://energeticcity.ca/energeticcity-ca-logo-colour-white-fb/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" data-orig-size="919,249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="energeticcity.ca-logo-colour-white-fb" data-image-description="" data-image-caption="" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb-300x81.png" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/03/energeticcity.ca-logo-colour-white-fb.png" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://energeticcity.ca/" rel="home">Energeticcity.ca</a></p>
					
						<p class="site-description">
					Everything Fort St. John				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-152"><a href="https://energeticcity.ca/contribute/?utm_source=contribute-top-button&#038;utm_medium=website&#038;utm_campaign=clc&#038;utm_term=link-tracking">SUPPORT US</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://energeticcity.ca/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://www.energeticcity.ca/contribute">SUPPORT US</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-1" class="main-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-904"><a href="https://energeticcity.ca">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="https://energeticcity.ca/news/">News</a><button aria-controls="submenu-388" aria-expanded="false" class="submenu-expand" [class]="toggle_388 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_388 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_388 : !toggle_388 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-388">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-393"><a href="https://energeticcity.ca/news/">Local News</a><button aria-controls="submenu-393" aria-expanded="false" class="submenu-expand" [class]="toggle_393 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_393 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_393 : !toggle_393 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu" id="submenu-393">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91385"><a href="https://energeticcity.ca/category/peace-region/charlie-lake/">Charlie Lake</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91317"><a href="https://energeticcity.ca/category/peace-region/chetwynd/">Chetwynd</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91318"><a href="https://energeticcity.ca/category/peace-region/dawson-creek/">Dawson Creek</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91319"><a href="https://energeticcity.ca/category/peace-region/fort-nelson/">Fort Nelson</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91320"><a href="https://energeticcity.ca/category/peace-region/fort-st-john/">Fort St. John</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91321"><a href="https://energeticcity.ca/category/peace-region/hudsons-hope/">Hudson&#8217;s Hope</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91322"><a href="https://energeticcity.ca/category/peace-region/pouce-coupe/">Pouce Coupe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91323"><a href="https://energeticcity.ca/category/peace-region/regional-district/">Regional District</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91324"><a href="https://energeticcity.ca/category/peace-region/taylor/">Taylor</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91325"><a href="https://energeticcity.ca/category/peace-region/tumbler-ridge/">Tumbler Ridge</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76716"><a href="https://energeticcity.ca/category/energy/">Energy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100586"><a href="https://energeticcity.ca/category/energeticcity-review/">Energeticcity Review</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76714"><a href="https://energeticcity.ca/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76970"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="https://energeticcity.ca/regional-news/">Provincial News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://energeticcity.ca/site-c-news/">Site C News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105613"><a href="https://energeticcity.ca/election/">Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90691"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-392"><a href="https://energeticcity.ca/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76711"><a href="https://energeticcity.ca/category/sponsored-content/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-394"><a href="https://energeticcity.ca/localvideo/">Videos</a><button aria-controls="submenu-394" aria-expanded="false" class="submenu-expand" [class]="toggle_394 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_394 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_394 : !toggle_394 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-394">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://energeticcity.ca/community-roundup/">Community Roundup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://energeticcity.ca/energetic-eats/">Energetic Eats</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://energeticcity.ca/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://energeticcity.ca/moosetalks/">Moose Talks</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://energeticcity.ca/category/moose-fm/">Win</a></li>
<li class="menu-highlight2 menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="http://player.listenlive.co/64391">Moose FM Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-400"><a href="https://energeticcity.ca/contact-us/">Contact Us</a><button aria-controls="submenu-400" aria-expanded="false" class="submenu-expand" [class]="toggle_400 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_400 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_400 : !toggle_400 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-400">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a href="https://energeticcity.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://energeticcity.ca/newsletter/">Join our Newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77304"><a href="https://energeticcity.ca/energeticcity-ca-staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86653"><a href="https://energeticcity.ca/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-399"><a href="https://energeticcity.ca/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401"><a href="https://energeticcity.ca/guiding-principles/">Guiding Principles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://energeticcity.ca/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
			<div class="header-widget below-header-widgets">
			<div class="wrapper">
				<section id="block-2" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_63226d444a661'>
						<!-- /1275485/desktop_top_banner --><div id='div-gpt-ad-63226d444a661-0'></div>		</div>
		</div></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-election category-fort-st-john category-news category-peace-region">
		<main id="main" class="site-main">

			
	<div class="featured-image-above">
		
			<figure class="post-thumbnail">

				<img data-perfmatters-preload width="1200" height="675" src="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1200x675.jpg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" data-hero-candidate="1" layout="responsive" srcset="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1200x675.jpg 1200w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-300x169.jpg 300w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1024x576.jpg 1024w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-768x432.jpg 768w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1536x864.jpg 1536w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1568x882.jpg 1568w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-400x225.jpg 400w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-706x397.jpg 706w, https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="86123" data-permalink="https://energeticcity.ca/2022/04/25/council-moving-forward-with-slight-property-tax-increase/fsj-cityhall/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FSJ-CityHall" data-image-description="" data-image-caption="&lt;p&gt;(City of Fort St. John)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/04/FSJ-CityHall-1024x576.jpg" />			<figcaption><span>(City of Fort St. John)</span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
		<header class="entry-header">
			
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://energeticcity.ca/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Haab withdraws from mayor&#8217;s race		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img data-perfmatters-preload alt='Avatar photo' src='https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-80x80.jpg' srcset='https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://energeticcity.ca/author/grace-giesbrecht/">Grace Giesbrecht</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-09-14T16:16:24-07:00">53 mins ago</time><time class="updated" datetime="2022-09-14T16:20:15-07:00">September 14, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-106259" class="share-twitter sd-button share-icon no-text" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-106259" class="share-facebook sd-button share-icon no-text" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-106259" class="share-linkedin sd-button share-icon no-text" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Haab%20withdraws%20from%20mayor%27s%20race&body=https%3A%2F%2Fenergeticcity.ca%2F2022%2F09%2F14%2Fhaab-withdraws-from-mayors-race%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e8bb58bbbd" data-email-share-track-url="https://energeticcity.ca/2022/09/14/haab-withdraws-from-mayors-race/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
		</header>
	</div><!-- featured-image-above -->


				<div class="main-content">

					

<article id="post-106259" class="post-106259 post type-post status-publish format-standard has-post-thumbnail hentry category-election category-fort-st-john category-news category-peace-region entry">
	<div class="entry-content">

		
		<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5a1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_87881","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_87881" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c5a1"
			>
								
<div class="wp-container-4 wp-block-columns has-background" style="background-color:#a30d0d">
<div class="wp-container-1 wp-block-column" style="flex-basis:66.66%">
<p class="has-text-align-center has-white-color has-text-color" style="font-size:15px">Stories like this one are made possible thanks to you, our readers. By becoming a direct supporter, you can help us grow and write more stories that matter to our region</p>
</div>



<div class="wp-container-3 wp-block-column" style="flex-basis:33.33%">
<div class="wp-container-2 is-content-justification-center wp-block-buttons alignwide">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size" style="font-size:14px"><a class="wp-block-button__link" href="https://energeticcity.ca/contribute/?utm_source=blog&amp;utm_medium=website&amp;utm_campaign=clc&amp;utm_term=link-tracking&amp;utm_content=m25">Find Out More</a></div>
</div>
</div>
</div>
			</amp-layout>
		</aside>

<p>FORT ST. JOHN, B.C.&#8211; The four-way race for mayor in Fort St. John is down to three.</p>

<p>Steven Haab, previously one of four candidates for the mayor&#8217;s seat in Fort St. John, withdrew from the race on Wednesday morning, according to Bonnie McCue, chief elections officer for Fort St. John.</p>

<p>The three remaining candidates are councillor <a href="https://energeticcity.ca/2022/06/30/councillor-lilia-hansen-announces-run-for-mayor/">Lilia Hansen</a>, businessman Steven Laboussiere, and church-planter <a href="https://energeticcity.ca/2022/09/07/fort-st-john-gains-second-candidate-for-mayor/">Shannon Stange.</a></p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c758","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_40021","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_40021" amp-access-hide 								class="newspack-popup  newspack-inline-popup   newspack-lightbox-no-border "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c758"
			>
								
<p class="has-text-align-center has-white-color has-primary-background-color has-text-color has-background">Story Continues Below</p>


<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_8780c499-b030-4c9d-9b80-91ca985390e7'>
						<!-- /1275485/PRRD-Static --><div id='div-gpt-ad-8780c499-b030-4c9d-9b80-91ca985390e7-0'></div>		</div>
		</div>

<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_d773b7ec-1f22-4b57-abf6-c3fc16f581dc'>
						<!-- /1275485/CV-Mobile --><div id='div-gpt-ad-d773b7ec-1f22-4b57-abf6-c3fc16f581dc-0'></div>		</div>
		</div>

<div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit">		<div class='newspack_global_ad block_a5eeff12-a903-400a-bd16-14cf58db1ffb'>
						<!-- /1275485/storybox300x600 --><div id='div-gpt-ad-a5eeff12-a903-400a-bd16-14cf58db1ffb-0'></div>		</div>
		</div>			</amp-layout>
		</aside>

<iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ffortstjohn%2Fposts%2Fpfbid02FzsZUygokBhEDGb8yZELwVhvtsAKcjzXFprQP4TtPB2KvGFapnvDdjpcEjNjGfRxl&amp;show_text=true&amp;width=500" width="500" height="456" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>

<p><a href="https://energeticcity.ca/2022/09/09/candidates-confirmed-for-fort-st-john-election/">Candidates</a> had until September 9th to submit their nomination papers to run for mayor and council. </p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9aa","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_221","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_221" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c9aa"
			>
								
<div class="wp-container-5 wp-elements-d1b2974108f04da4b8f1c47b4dadcf1e wp-block-group has-black-color has-light-gray-background-color has-text-color has-background has-link-color" style="padding-top:20px;padding-right:20px;padding-bottom:0px;padding-left:20px"><div class="wp-block-group__inner-container">				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 colgap-3 ts-2  has-text-align-left has-text-color has-primary-color"
			style=""
			>
			<div data-posts data-current-post-id="106259">
									<h2 class="article-section-title">
						<span>Most Recent Stories</span>
					</h2>
								
	<article data-post-id="106091"
		class="category-election category-fort-st-john category-news category-peace-region type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/it-makes-an-impact-voting-in-fort-st-johns-municipal-election-explained/" rel="bookmark">&#8220;It makes an impact&#8221; voting in Fort St. John&#8217;s municipal election, explained</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106264"
		class="category-bc-stories category-canadian-press category-provincial type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/vancouver-election-chief-challenges-use-of-chinese-and-persian-names-on-ballots/" rel="bookmark">Vancouver election chief challenges use of Chinese and Persian names on ballots</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106260"
		class="category-bc-stories category-canadian-press category-provincial type-post post-has-image"
				>
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/new-84-4m-water-system-in-abbotsford-b-c-aims-for-climate-resilience/" rel="bookmark">New $84.4M water system in Abbotsford, B.C., aims for climate resilience</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>
			</amp-layout>
		</aside>

<p>The top chair on the council was left up for grabs after Fort St. John&#8217;s last mayor, Lori Ackerman, announced she <a href="https://energeticcity.ca/2022/06/14/mayor-lori-ackerman-not-seeking-reelection/">would not run again</a> over the summer. </p>

<p>Voters in FSJ head to the polls to select a mayor, six councillors, and three school board trustees on October 15th. </p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c19a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_94982","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_94982" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c19a"
			>
								
<p><a href="https://energeticcity.ca/report-a-typo-or-correction/" data-type="URL" data-id="https://energeticcity.ca/report-a-typo-or-correction/">Report an error</a></p>



<p><a href="https://energeticcity.ca/guiding-principles/" data-type="URL" data-id="https://energeticcity.ca/guiding-principles/">Read our guiding principles</a></p>
			</amp-layout>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ccc8","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_879","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_879" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#e3bb36;color:#000"
				id="ccc8"
			>
								
<h2>Thanks for Reading!</h2>



<p>We hope you enjoyed the article! We pride ourselves on being the voice of the Peace and bringing issues that matter to the forefront with local and independent journalism.</p>



<p>Our job is to share the unique values of the Peace region with the rest of British Columbia and to make sure those in power hear us. </p>



<p>To help support us directly and to grow our coverage, click the button to learn more.</p>



<div class="wp-container-6 is-content-justification-center wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-50 has-custom-font-size has-large-font-size"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://energeticcity.ca/contribute/?utm_source=influencer&amp;utm_medium=website&amp;utm_campaign=clc&amp;utm_term=link-tracking&amp;utm_content=m25">Learn More</a></div>
</div>
			</amp-layout>
		</aside>
<section id="block-6" class="below-content widget widget_block"><!-- wp:shortcode --><aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/energeticcity.ca\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9d1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_76649","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_76649" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#EEEEEE;color:#000"
				id="c9d1"
			>
								
<h2 class="has-primary-color has-text-color">More stories you might like</h2>


				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 colgap-3 show-image image-aligntop ts-2 is-3 is-landscape  has-text-align-left has-more-button"
			style=""
			>
			<div data-posts data-current-post-id="106259">
								
	<article data-post-id="106212"
		class="category-fort-st-john category-hudsons-hope category-news category-peace-region type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://energeticcity.ca/2022/09/14/school-district-60-has-contingency-plans-for-displaced-hudsons-hope-students/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1200&#039;%20height=&#039;900&#039;%20viewBox=&#039;0%200%201200%20900&#039;%3E%3C/svg%3E" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image perfmatters-lazy" alt="School District 60 has contingency plans for displaced Hudson&#8217;s Hope students" data-hero-candidate="1" data-attachment-id="16418" data-permalink="https://energeticcity.ca/https-media-socastsrm-com-wordpress-wp-content-blogs-dir-2671-files-2020-10-school-district-60-office-scaled-jpeg/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1.jpeg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="School District 60 office" data-image-description data-image-caption data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-300x225.jpeg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1024x768.jpeg" data-src="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1200x900.jpeg?crop=1" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1200x900.jpeg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-300x225.jpeg 300w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1024x768.jpeg 1024w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-768x576.jpeg 768w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1536x1152.jpeg 1536w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-2048x1536.jpeg 2048w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-800x600.jpeg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-400x300.jpeg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-200x150.jpeg?crop=1 200w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1568x1176.jpeg 1568w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-706x530.jpeg 706w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="900" src="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1200x900.jpeg?crop=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="School District 60 has contingency plans for displaced Hudson&#8217;s Hope students" data-hero-candidate="1" srcset="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1200x900.jpeg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-300x225.jpeg 300w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1024x768.jpeg 1024w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-768x576.jpeg 768w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1536x1152.jpeg 1536w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-2048x1536.jpeg 2048w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-800x600.jpeg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-400x300.jpeg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-200x150.jpeg?crop=1 200w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1568x1176.jpeg 1568w, https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-706x530.jpeg 706w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="16418" data-permalink="https://energeticcity.ca/https-media-socastsrm-com-wordpress-wp-content-blogs-dir-2671-files-2020-10-school-district-60-office-scaled-jpeg/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1.jpeg" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="School District 60 office" data-image-description="" data-image-caption="" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-300x225.jpeg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/03/School-District-60-office-scaled-1-1024x768.jpeg" /></noscript>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/school-district-60-has-contingency-plans-for-displaced-hudsons-hope-students/" rel="bookmark">School District 60 has contingency plans for displaced Hudson&#8217;s Hope students</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106133"
		class="category-forest-fire-news category-fort-st-john category-hudsons-hope category-news category-peace-region type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://energeticcity.ca/2022/09/14/work-continues-on-battleship-mountain-wildfire-after-infrared-scan/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1200&#039;%20height=&#039;900&#039;%20viewBox=&#039;0%200%201200%20900&#039;%3E%3C/svg%3E" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image perfmatters-lazy" alt="Work continues on Battleship Mountain wildfire after infrared scan" data-hero-candidate="1" data-attachment-id="106143" data-permalink="https://energeticcity.ca/2022/09/14/work-continues-on-battleship-mountain-wildfire-after-infrared-scan/battleship-mountain-wf-perimeter-map-sept-12/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Battleship Mountain WF perimeter map Sept. 12" data-image-description data-image-caption="&lt;p&gt;(BCWS)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-1200x900.jpg?crop=1" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-200x150.jpg?crop=1 200w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="900" src="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-1200x900.jpg?crop=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Work continues on Battleship Mountain wildfire after infrared scan" data-hero-candidate="1" srcset="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-200x150.jpg?crop=1 200w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="106143" data-permalink="https://energeticcity.ca/2022/09/14/work-continues-on-battleship-mountain-wildfire-after-infrared-scan/battleship-mountain-wf-perimeter-map-sept-12/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Battleship Mountain WF perimeter map Sept. 12" data-image-description="" data-image-caption="&lt;p&gt;(BCWS)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/Battleship-Mountain-WF-perimeter-map-Sept.-12-1024x576.jpg" /></noscript>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/work-continues-on-battleship-mountain-wildfire-after-infrared-scan/" rel="bookmark">Work continues on Battleship Mountain wildfire after infrared scan</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106206"
		class="category-fort-st-john category-hudsons-hope category-news category-peace-region type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://energeticcity.ca/2022/09/14/fort-st-john-council-waives-drop-in-fees-for-battleship-mountain-evacuees/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1200&#039;%20height=&#039;900&#039;%20viewBox=&#039;0%200%201200%20900&#039;%3E%3C/svg%3E" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image perfmatters-lazy" alt="Fort St. John council waives drop-in fees for Battleship Mountain evacuees" data-hero-candidate="1" data-attachment-id="106210" data-permalink="https://energeticcity.ca/2022/09/14/fort-st-john-council-waives-drop-in-fees-for-battleship-mountain-evacuees/kids-playing-in-fsj/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kids playing in FSJ" data-image-description data-image-caption="&lt;p&gt;(City of Fort St. John Recreation)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-1200x900.jpg?crop=1" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-200x150.jpg?crop=1 200w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="900" src="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-1200x900.jpg?crop=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Fort St. John council waives drop-in fees for Battleship Mountain evacuees" data-hero-candidate="1" srcset="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-200x150.jpg?crop=1 200w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="106210" data-permalink="https://energeticcity.ca/2022/09/14/fort-st-john-council-waives-drop-in-fees-for-battleship-mountain-evacuees/kids-playing-in-fsj/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kids playing in FSJ" data-image-description="" data-image-caption="&lt;p&gt;(City of Fort St. John Recreation)&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/Kids-playing-in-FSJ-1024x576.jpg" /></noscript>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/fort-st-john-council-waives-drop-in-fees-for-battleship-mountain-evacuees/" rel="bookmark">Fort St. John council waives drop-in fees for Battleship Mountain evacuees</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106222"
		class="tag-freedom-physio tag-healthy-living tag-meditation tag-stress tag-stress-relief category-healthy-living type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://energeticcity.ca/2022/09/14/movement-meditation-and-nature-5-tips-to-alleviate-stress/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1200&#039;%20height=&#039;900&#039;%20viewBox=&#039;0%200%201200%20900&#039;%3E%3C/svg%3E" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image perfmatters-lazy" alt="Movement, Meditation, and Nature: 5 Tips to Alleviate Stress" data-hero-candidate="1" data-attachment-id="106228" data-permalink="https://energeticcity.ca/2022/09/14/movement-meditation-and-nature-5-tips-to-alleviate-stress/hl-stress-relief/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HL Stress Relief" data-image-description data-image-caption="&lt;p&gt;Photo: PeopleImages via gettyimages.com&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-1200x900.jpg?crop=1" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-200x150.jpg?crop=1 200w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="900" src="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-1200x900.jpg?crop=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Movement, Meditation, and Nature: 5 Tips to Alleviate Stress" data-hero-candidate="1" srcset="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-200x150.jpg?crop=1 200w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="106228" data-permalink="https://energeticcity.ca/2022/09/14/movement-meditation-and-nature-5-tips-to-alleviate-stress/hl-stress-relief/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HL Stress Relief" data-image-description="" data-image-caption="&lt;p&gt;Photo: PeopleImages via gettyimages.com&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/HL-Stress-Relief-1024x576.jpg" /></noscript>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
											<div class="cat-links sponsor-label">
											<span class="flag">
							Sponsored						</span>
														</div>
				<h2 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/movement-meditation-and-nature-5-tips-to-alleviate-stress/" rel="bookmark">Movement, Meditation, and Nature: 5 Tips to Alleviate Stress</a></h2>										<div class="entry-meta">
											<span class="entry-sponsors">
																<span class="sponsor-logos">
									<a href="https://www.freedomphysiotherapy.ca/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40.275862068966&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040.275862068966%2040&#039;%3E%3C/svg%3E" alt="Freedom Physiotherapy" width="40.275862068966" height="40" class="perfmatters-lazy" data-src="https://energeticcity.ca/wp-content/uploads/2022/04/s3-stream-20210817-45-qdguvw-e1631625700895.png" /><noscript><img src="https://energeticcity.ca/wp-content/uploads/2022/04/s3-stream-20210817-45-qdguvw-e1631625700895.png" alt="Freedom Physiotherapy" width="40.275862068966" height="40"></noscript></a>								</span>
														<span class="byline sponsor-byline">
								Sponsored by <span class="author"><a target="_blank" href="https://www.freedomphysiotherapy.ca/">Freedom Physiotherapy</a></span>							</span><!-- /.sponsor-byline -->
						</span><!-- .entry-sponsors -->
										</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106215"
		class="tag-amani tag-south-africa tag-travel-time category-travel-time type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://energeticcity.ca/2022/09/14/everything-you-need-for-a-memorable-vacation-to-south-africa/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1200&#039;%20height=&#039;900&#039;%20viewBox=&#039;0%200%201200%20900&#039;%3E%3C/svg%3E" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image perfmatters-lazy" alt="Everything You Need for a Memorable Vacation to South Africa" data-hero-candidate="1" data-attachment-id="106217" data-permalink="https://energeticcity.ca/2022/09/14/everything-you-need-for-a-memorable-vacation-to-south-africa/tt-south-africa/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TT South Africa" data-image-description data-image-caption="&lt;p&gt;Photo: luca mason via 123RF&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-1200x900.jpg?crop=1" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-200x150.jpg?crop=1 200w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="900" src="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-1200x900.jpg?crop=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Everything You Need for a Memorable Vacation to South Africa" data-hero-candidate="1" srcset="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-200x150.jpg?crop=1 200w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="106217" data-permalink="https://energeticcity.ca/2022/09/14/everything-you-need-for-a-memorable-vacation-to-south-africa/tt-south-africa/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TT South Africa" data-image-description="" data-image-caption="&lt;p&gt;Photo: luca mason via 123RF&lt;/p&gt;
" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/TT-South-Africa-1024x576.jpg" /></noscript>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
											<div class="cat-links sponsor-label">
											<span class="flag">
							Sponsored						</span>
														</div>
				<h2 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/everything-you-need-for-a-memorable-vacation-to-south-africa/" rel="bookmark">Everything You Need for a Memorable Vacation to South Africa</a></h2>										<div class="entry-meta">
											<span class="entry-sponsors">
																<span class="sponsor-logos">
									<a href="https://amanitravelclinic.ca/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;40&#039;%20height=&#039;40&#039;%20viewBox=&#039;0%200%2040%2040&#039;%3E%3C/svg%3E" alt="Amani Travel" width="40" height="40" class="perfmatters-lazy" data-src="https://energeticcity.ca/wp-content/uploads/2022/04/AMANI-LOGO-LIMS-300x300.png?crop=1" /><noscript><img src="https://energeticcity.ca/wp-content/uploads/2022/04/AMANI-LOGO-LIMS-300x300.png?crop=1" alt="Amani Travel" width="40" height="40"></noscript></a>								</span>
														<span class="byline sponsor-byline">
								Sponsored by <span class="author"><a target="_blank" href="https://amanitravelclinic.ca/">Amani Travel</a></span>							</span><!-- /.sponsor-byline -->
						</span><!-- .entry-sponsors -->
										</div><!-- .entry-meta -->
					</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="106218"
		class="category-bc-stories category-canadian-press category-provincial type-post post-has-image"
				>
							<figure class="post-thumbnail">
								<a href="https://energeticcity.ca/2022/09/14/trevali-manager-contractor-convicted-after-mine-flood-that-killed-eight-workers/" rel="bookmark" tabindex="-1" aria-hidden="true">
									<img width="1200" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20width=&#039;1200&#039;%20height=&#039;900&#039;%20viewBox=&#039;0%200%201200%20900&#039;%3E%3C/svg%3E" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image perfmatters-lazy" alt="Trevali manager, contractor convicted after mine flood that killed eight workers" data-hero-candidate="1" data-attachment-id="106235" data-permalink="https://energeticcity.ca/2022/09/14/trevali-manager-contractor-convicted-after-mine-flood-that-killed-eight-workers/trevali-logo-1/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevali logo (1)" data-image-description data-image-caption data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-1024x576.jpg" data-src="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-1200x900.jpg?crop=1" data-srcset="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-200x150.jpg?crop=1 200w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="900" src="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-1200x900.jpg?crop=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Trevali manager, contractor convicted after mine flood that killed eight workers" data-hero-candidate="1" srcset="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-1200x900.jpg?crop=1 1200w, https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-800x600.jpg?crop=1 800w, https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-400x300.jpg?crop=1 400w, https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-200x150.jpg?crop=1 200w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="106235" data-permalink="https://energeticcity.ca/2022/09/14/trevali-manager-contractor-convicted-after-mine-flood-that-killed-eight-workers/trevali-logo-1/" data-orig-file="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1.jpg" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trevali logo (1)" data-image-description="" data-image-caption="" data-medium-file="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-300x169.jpg" data-large-file="https://energeticcity.ca/wp-content/uploads/2022/09/Trevali-logo-1-1024x576.jpg" /></noscript>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://energeticcity.ca/2022/09/14/trevali-manager-contractor-convicted-after-mine-flood-that-killed-eight-workers/" rel="bookmark">Trevali manager, contractor convicted after mine flood that killed eight workers</a></h2>								</div><!-- .entry-wrapper -->
	</article>

					</div>
							<button type="button" class="wp-block-button__link" data-next="https://energeticcity.ca/wp-json/newspack-blocks/v1/articles?showExcerpt=0&#038;showDate=0&#038;moreButton=1&#038;moreButtonText=Load%20More%20Stories&#038;showAuthor=0&#038;postLayout=grid&#038;postsToShow=6&#038;typeScale=2&#038;className&#038;excerptLength=55&#038;showReadMore=0&#038;readMoreLabel=Keep%20reading&#038;showImage=1&#038;showCaption=0&#038;disableImageLazyLoad=0&#038;imageShape=landscape&#038;minHeight=0&#038;showAvatar=1&#038;showCategory=0&#038;columns=3&#038;colGap=3&#038;mediaPosition=top&#038;&#038;&#038;&#038;&#038;&#038;&#038;imageScale=3&#038;mobileStack=0&#038;sectionHeader&#038;specificMode=0&#038;textColor&#038;customTextColor&#038;singleMode=0&#038;showSubtitle=0&#038;postType%5B0%5D=post&#038;textAlign=left&#038;includedPostStatuses%5B0%5D=publish&#038;page=2">
				Load More Stories				</button>
				<p class="loading">
					Loading...				</p>
				<p class="error">
					Something went wrong. Please refresh the page and/or try again.				</p>

			
		</div>
							</amp-layout>
		</aside><!-- /wp:shortcode --></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img data-perfmatters-preload alt='Avatar photo' src='https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-80x80.jpg' srcset='https://energeticcity.ca/wp-content/uploads/2022/05/cropped-IMG_8962-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Grace Giesbrecht							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:grace@energeticcity.ca">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											grace@energeticcity.ca										</a>
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Grace Giesbrecht is a news reporter for EnergeticCity.ca who recently graduated from Trinity Western University with a bachelor of arts in Media + Communications. She was born and raised just outside of Fort St. John. She began reporting for her university’s student newspaper and interned with Ottawa Life Magazine where she developed a passion for asking questions, telling stories, and the written word. In her free time, you can find her drinking coffee, snowboarding, or reading novels.							<a class="author-link" href="https://energeticcity.ca/author/grace-giesbrecht/" rel="author">
							More by Grace Giesbrecht							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-32" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_63226d44c640f { height: 250px; } } </style>		<div class='newspack_global_ad block_63226d44c640f fixed-height'>
						<!-- /1275485/desktop_box_1 --><div id='div-gpt-ad-63226d44c640f-0'></div>		</div>
		</div></section><section id="block-33" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_63226d44e83c7 { height: 250px; } } </style>		<div class='newspack_global_ad block_63226d44e83c7 fixed-height'>
						<!-- /1275485/desktop_box_2 --><div id='div-gpt-ad-63226d44e83c7-0'></div>		</div>
		</div></section><section id="block-30" class="widget widget_block">
<h2 class="has-text-align-center">Support Local Journalism</h2>
</section><section id="block-31" class="widget widget_block">
		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-alternate wpbnbd-frequencies--3">
			<form data-settings="[&quot;CAD&quot;,&quot;$&quot;,&quot;Energeticcity.ca&quot;,false,&quot;CA&quot;,{&quot;once&quot;:&quot;One-time&quot;,&quot;month&quot;:&quot;Monthly&quot;,&quot;year&quot;:&quot;Annually&quot;},&quot;0&quot;,&quot;0&quot;,&quot;pk_live_51HjUWdJs0DWVKdxPKgbERzBsoyfCG8mqYrELjfod6EGPyUeEyLMqqLYp9qo597vDmGs4I5AisBoVWOz58YFUmmUd000rKdpZpI&quot;,&quot;donate&quot;,&quot;6LdMKXMhAAAAAO2JlC77xwuAWpdMZ8901AVU_qZK&quot;,5]">
				<input type='hidden' name='newspack_donate' value='1' />
				<div class='wp-block-newspack-blocks-donate__options'>
					<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='once'
			id='newspack-donate-once-29696'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-once-29696'
			class='donation-frequency-label freq-label'
		>
			One-time		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='60'
													id='newspack-tier-once-29696-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-29696-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-29696-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-29696-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_once'
													value='180'
													id='newspack-tier-once-29696-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-29696-2'
												>
													$180												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_once'
													value='other'
													id='newspack-tier-once-29696-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-29696-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-once-29696-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_once_other'
														value='180'
														id='newspack-tier-once-29696-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='month'
			id='newspack-donate-month-29696'
			name='donation_frequency'
			 checked='checked'		/>
		<label
			for='newspack-donate-month-29696'
			class='donation-frequency-label freq-label'
		>
			Monthly		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='5'
													id='newspack-tier-month-29696-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-29696-0'
												>
													$5												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-29696-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-29696-1'
												>
													$10												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_month'
													value='15'
													id='newspack-tier-month-29696-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-29696-2'
												>
													$15												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_month'
													value='other'
													id='newspack-tier-month-29696-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-29696-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-month-29696-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_month_other'
														value='15'
														id='newspack-tier-month-29696-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

						
							<div class='wp-block-newspack-blocks-donate__frequency frequency'>
										<input
			type='radio'
			value='year'
			id='newspack-donate-year-29696'
			name='donation_frequency'
					/>
		<label
			for='newspack-donate-year-29696'
			class='donation-frequency-label freq-label'
		>
			Annually		</label>
									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='60'
													id='newspack-tier-year-29696-0'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-29696-0'
												>
													$60												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-29696-1'
													 checked='checked'												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-29696-1'
												>
													$120												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													name='donation_value_year'
													value='180'
													id='newspack-tier-year-29696-2'
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-29696-2'
												>
													$180												</label>
																							</div>
																			<div class='wp-block-newspack-blocks-donate__tier'>
																							<input
													type='radio'
													class='other-input'
													name='donation_value_year'
													value='other'
													id='newspack-tier-year-29696-other'
												/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-29696-other'
												>
												Other												</label>
												<label
													class='odl'
													for='newspack-tier-year-29696-other-input'
												>
												Donation amount												</label>
												<div class='wp-block-newspack-blocks-donate__money-input money-input'>
													<span class='currency'>
													$													</span>
													<input
														type='number'
														min='5'
														name='donation_value_year_other'
														value='180'
														id='newspack-tier-year-29696-other-input'
													/>
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class='wp-block-newspack-blocks-donate__thanks thanks'>
			Your support is appreciated. Everyone that makes a monthly or annual donation will receive an Energeticcity.ca Mug!  Once your payment is completed, we will email and ask for your mailing address.		</p>

					<div class="wp-block-newspack-blocks-donate__stripe stripe-payment stripe-payment--invisible stripe-payment--disabled">
				<div class="stripe-payment__inputs stripe-payment--hidden">
					<div class="stripe-payment__row">
						<div class="stripe-payment__element stripe-payment__card"></div>
					</div>
					<div class="stripe-payment__row stripe-payment__row--flex">
						<input
							required
							placeholder="Email"
							type="email"
							name="email"
							value=""
													>
						<input
							required
							placeholder="Full Name"
							type="text"
							name="full_name"
							value=""
						>
					</div>
				</div>
												<div class="stripe-payment__messages">
					<div class="type-error"></div>
					<div class="type-success"></div>
					<div class="type-info"></div>
				</div>
				<div class="stripe-payment__row stripe-payment__row--flex stripe-payment__footer">
					<div class="stripe-payment__methods">
						<div class="stripe-payment__request-button stripe-payment--hidden stripe-payment__request-button--invisible stripe-payment--transition"></div>
						<button type='submit' style="background-color: #dd3333; color: white;">
							Donate with card						</button>
					</div>
				</div>
			</div>
									<input
				name="cid"
				type="hidden"
				value="CLIENT_ID(newspack-cid)"
				data-amp-replace="CLIENT_ID"
			/>
						</form>
		</div>
			</section><section id="block-34" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_63226d45178df { height: 250px; } } </style>		<div class='newspack_global_ad block_63226d45178df fixed-height'>
						<!-- /1275485/desktop_box_3 --><div id='div-gpt-ad-63226d45178df-0'></div>		</div>
		</div></section><section id="block-35" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_63226d45388f9 { height: 250px; } } </style>		<div class='newspack_global_ad block_63226d45388f9 fixed-height'>
						<!-- /1275485/desktop_box_4 --><div id='div-gpt-ad-63226d45388f9-0'></div>		</div>
		</div></section><section id="block-36" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone" style="text-align:inherit"><style> @media ( min-width: 300px ) { .newspack_global_ad.block_63226d4558e24 { height: 250px; } } </style>		<div class='newspack_global_ad block_63226d4558e24 fixed-height'>
						<!-- /1275485/desktop_box_5 --><div id='div-gpt-ad-63226d4558e24-0'></div>		</div>
		</div></section><section id="block-11" class="widget widget_block widget_text">
<p></p>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-12" class="above-footer widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1275485/desktop_bottom_banner --><div id='div-gpt-ad-63226d457b6b4-0'></div></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
	<style> @media ( min-width: 320px ) { .newspack_global_ad.sticky { height: 50px; } } </style>		<div class='newspack_global_ad sticky fixed-height'>
							<button class='newspack_sticky_ad__close'></button>
						<!-- /1275485/mobile-sticky-banner-6276ac420e1ca --><div id='div-gpt-ad-dc3f6d7292-0'></div>		</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://energeticcity.ca/news/">Local News</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384"><a href="https://energeticcity.ca/sports/">Local Sports</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387"><a href="https://energeticcity.ca/contests/">Contests</a></li>
<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://energeticcity.ca/podcasts/">Podcasts</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-383"><a href="https://energeticcity.ca/news-tips/">News Tips</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://energeticcity.ca/newsletter/">Join our Newsletters</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381"><a href="https://energeticcity.ca/contact-us/">Contact Us</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Energeticcity.ca.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://energeticcity.ca/privacy-policy/">Privacy Policy</a>	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-897"><a href="https://www.facebook.com/energeticcity"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-901"><a href="https://twitter.com/energeticcity"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900"><a href="https://www.instagram.com/energeticcityfsj/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="https://www.youtube.com/channel/UCkQEKWQr_hVV4ta10oZRUhA"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
					<amp-analytics
				type="gtag"
				config="https://energeticcity.ca/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=106259&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '254160549');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>															  
				<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/energeticcity.ca\/2022\/09\/14\/haab-withdraws-from-mayors-race\/":106259};
	</script>
				<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-4 > * { margin: 0; }</style>
<style>.wp-elements-d1b2974108f04da4b8f1c47b4dadcf1e a{color: var(--wp--preset--color--black);}</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-6 > * { margin: 0; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/energeticcity.ca\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/energeticcity.ca\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_e723494b8732ca1f0596f143c91b614c.css?ver=1.57.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-streamlined-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_7dcf67d4aaac657c10868dc14fa535ce.css?ver=1.57.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://energeticcity.ca/wp-content/cache/autoptimize/css/autoptimize_single_ba667a8c9bfcd7c29c80062624541382.css?ver=1.57.0' type='text/css' media='all' />
<script type='text/javascript' id='avc_frontend-js-extra'>
/* <![CDATA[ */
var AdRefreshControl = {"advertiserIds":[1],"lineItemIds":[],"sizesToExclude":"","slotIdsToExclude":[],"viewabilityThreshold":"70","refreshInterval":"30","maximumRefreshes":"10","refreshCallback":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/ad-refresh-control/dist/js/frontend.js?ver=1.1.0' id='avc_frontend-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js' defer></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdMKXMhAAAAAO2JlC77xwuAWpdMZ8901AVU_qZK' id='newspack-recaptcha-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1663173595' id='newspack-newsletters-subscribe-block-js' async data-amp-plus-allowed></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js' defer></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297' id='wp-url-js' defer></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1660838022' id='newspack-popups-view-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.9.1' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/energeticcity.ca\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.9.1' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.9.1' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.9.1' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8aff3456e68ad4d8476307e8ca193642","fragment_name":"wc_fragments_8aff3456e68ad4d8476307e8ca193642","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.9.1' id='wc-cart-fragments-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1658272553' id='genesis-blocks-dismiss-js-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js' defer></script>
<script type='text/javascript' data-parsely-site="energeticcity.ca" src='https://cdn.parsely.com/keys/energeticcity.ca/p.js?ver=3.4.2' id="parsely-cfg" defer></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.63.1' id='newspack-amp-fallback-js' defer></script>
<script data-amp-plus-allowed async src="https://energeticcity.ca/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.63.1"></script><script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.63.1' id='newspack-amp-fallback-sponsors-js' defer></script>
<script type='text/javascript' id='perfmatters-lazy-load-js-before'>
window.lazyLoadOptions={elements_selector:"img[data-src],.perfmatters-lazy,.perfmatters-lazy-css-bg",thresholds:"0px 0px",class_loading:"pmloading",class_loaded:"pmloaded",callback_loaded:function(element){if(element.tagName==="IFRAME"){if(element.classList.contains("pmloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener("LazyLoad::Initialized",function(e){var lazyLoadInstance=e.detail.instance;});
</script>
<script type='text/javascript' async src='https://energeticcity.ca/wp-content/plugins/perfmatters/js/lazyload.min.js?ver=1.9.9' id='perfmatters-lazy-load-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' defer></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-latest.js' id='amp-access-js' defer></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-latest.js' id='amp-animation-js' defer></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-latest.js' id='amp-bind-js' defer></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-latest.js' id='amp-position-observer-js' defer></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b5e894466a440d9ab7c6480637bbdde3' id='newspack-blocks-homepage-articles-js' defer></script>
<script data-amp-plus-allowed type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-blocks/dist/donateStreamlined.js?ver=bd1027df2e7a6765b4749996ca9e1f03' id='newspack-blocks-donate-streamlined-js' defer></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=b56ba429b702c9cce9c4c2c9667f6a63' id='newspack-blocks-donate-js' defer></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js' defer></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'205646384',post:'106259',tz:'-7',srv:'energeticcity.ca',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '205646384', '106259' ]);
</script>

</body>
</html>
<!--
	generated 220 seconds ago
	generated in 2.013 seconds
	served from batcache in 0.003 seconds
	expires in 80 seconds
-->
