<!DOCTYPE html><html
class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#"><head> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/energeticcity/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function')
{window.performance.mark('tbl_ic');}/*]]>*/</script> <meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0"><link
rel="profile" href="https://gmpg.org/xfn/11" />
<? php wp_enqueue_script(“jquery”); ?><title>TransCanada says it expects enough shipper support to advance Keystone XL - Energeticcity.ca</title>
 <script type="text/javascript">var ajaxurl='https://energeticcity.ca/wp-admin/admin-ajax.php';</script> <link
rel="canonical" href="https://energeticcity.ca/2017/11/transcanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="TransCanada says it expects enough shipper support to advance Keystone XL - Energeticcity.ca" /><meta
property="og:description" content="CALGARY &mdash; The head of TransCanada Corp.&nbsp;(TSX:TRP)&nbsp;says the company has been &#8220;very encouraged&#8221; by discussions with&nbsp;potential shippers in recent weeks&nbsp;on the proposed&nbsp;Keystone XL pipeline. Speaking at an investor day in Toronto, Russ Girling&nbsp;says the&nbsp;company expects [...]" /><meta
property="og:url" content="https://energeticcity.ca/2017/11/transcanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl/" /><meta
property="og:site_name" content="Energeticcity.ca" /><meta
property="article:publisher" content="http://www.facebook.com/energeticcity" /><meta
property="article:section" content="Canadian Press" /><meta
property="article:published_time" content="2017-11-28T08:50:28-07:00" /><meta
property="article:modified_time" content="2017-11-28T08:58:09-07:00" /><meta
property="og:updated_time" content="2017-11-28T08:58:09-07:00" /><meta
property="og:image" content="https://energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png" /><meta
property="og:image:secure_url" content="https://energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png" /><meta
property="og:image:width" content="1920" /><meta
property="og:image:height" content="1080" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="CALGARY &mdash; The head of TransCanada Corp.&nbsp;(TSX:TRP)&nbsp;says the company has been &#8220;very encouraged&#8221; by discussions with&nbsp;potential shippers in recent weeks&nbsp;on the proposed&nbsp;Keystone XL pipeline. Speaking at an investor day in Toronto, Russ Girling&nbsp;says the&nbsp;company expects [...]" /><meta
name="twitter:title" content="TransCanada says it expects enough shipper support to advance Keystone XL - Energeticcity.ca" /><meta
name="twitter:site" content="@energeticcity" /><meta
name="twitter:image" content="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=1920%2C1080&#038;ssl=1" /><meta
name="twitter:creator" content="@energeticcity" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/energeticcity.ca\/","name":"Energeticcity.ca","alternateName":"Fort St. John News","potentialAction":{"@type":"SearchAction","target":"https:\/\/energeticcity.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/energeticcity.ca\/2017\/11\/transcanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl\/","sameAs":["http:\/\/www.facebook.com\/energeticcity","https:\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"#organization","name":"Energeticcity.ca","logo":"https:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script> <link
rel='dns-prefetch' href='//s0.wp.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://energeticcity.ca/feed/" /><link
rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Comments Feed" href="https://energeticcity.ca/comments/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='awd-style-css'  href='https://energeticcity.ca/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=4.9' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://energeticcity.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' /><link
rel='stylesheet' id='mh-magazine-css'  href='https://energeticcity.ca/wp-content/themes/mh-magazine/style.css?ver=3.8.2' type='text/css' media='all' /><link
rel='stylesheet' id='mh-font-awesome-css'  href='https://energeticcity.ca/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /><link
rel='stylesheet' id='jetpack_css-css'  href='https://energeticcity.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script> <script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' defer='defer' src='https://energeticcity.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript' defer='defer' src='https://energeticcity.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' defer='defer' src='https://energeticcity.ca/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.2'></script> <link
rel='https://api.w.org/' href='https://energeticcity.ca/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energeticcity.ca/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energeticcity.ca/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.9" /><link
rel='shortlink' href='https://energeticcity.ca/?p=118265' /><link
rel="alternate" type="application/json+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F&#038;format=xml" /><link
href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'><style>.featured-products{padding:10px
0;border-bottom:1px solid #27a4ba}.featured-products
p{color:#888;margin-bottom:6px !important}.thumbnail{position:relative;border-radius:4px;border:1px
solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out}a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block}.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px}.widget a,.widget a:hover ,.widget a
img{-webkit-box-shadow:none;box-shadow:none}</style><script type="text/javascript">window._se_plugin_version='8.1.9';</script> <link
rel='dns-prefetch' href='//i0.wp.com'/><link
rel='dns-prefetch' href='//i1.wp.com'/><link
rel='dns-prefetch' href='//i2.wp.com'/><link
rel='dns-prefetch' href='//widgets.wp.com'/><link
rel='dns-prefetch' href='//s0.wp.com'/><link
rel='dns-prefetch' href='//0.gravatar.com'/><link
rel='dns-prefetch' href='//1.gravatar.com'/><link
rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://energeticcity.ca/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><meta
name="generator" content="Feed to Post 3.7.4" /><link
rel="icon" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link
rel="icon" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" /><meta
name="msapplication-TileImage" content="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" /></head><body
data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-118265 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage"><aside
class="mh-container mh-header-widget-1"><div
class="awd-hidden-phone"><div
id="enhancedtextwidget-108" class="mh-widget mh-header-1 widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
class="mh-ad-spot"><center><div
data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div></aside><div
class="mh-container mh-container-outer"><div
class="mh-header-nav-mobile clearfix"></div><div
class="mh-preheader"><div
class="mh-container mh-container-inner mh-row clearfix"><div
class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav
class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div
class="menu-secondary-menu-container"><ul
id="menu-secondary-menu" class="menu"><li
id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a
href="https://energeticcity.ca/news-tip/">Have a News Tip?</a></li><li
id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a
href="https://energeticcity.ca/wp-admin">Login</a></li><li
id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a
href="https://energeticcity.ca/contact/">Contact</a></li></ul></div>						</nav></div><div
class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav
class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div
class="menu-social-media-container"><ul
id="menu-social-media" class="menu"><li
id="menu-item-89758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89758"><a
href="http://www.facebook.com/energeticcity"><i
class="fa fa-mh-social"></i><span
class="screen-reader-text">Facebook</span></a></li><li
id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a
href="http://twitter.com/energeticcity"><i
class="fa fa-mh-social"></i><span
class="screen-reader-text">Twitter</span></a></li><li
id="menu-item-104221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104221"><a
href="https://www.youtube.com/user/energeticcity"><i
class="fa fa-mh-social"></i><span
class="screen-reader-text">Youtube</span></a></li></ul></div>						</nav></div></div></div>
<header
class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div
class="mh-container mh-container-inner clearfix"><div
class="mh-custom-header clearfix"><div
class="mh-header-columns mh-row clearfix"><div
class="mh-col-1-3 mh-site-identity"><div
class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a
href="https://energeticcity.ca/" class="custom-logo-link" rel="home" itemprop="url"><img
width="300" height="100" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="Energeticcity.ca" itemprop="logo" srcset="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?w=300&amp;ssl=1 300w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?resize=150%2C50&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104211" data-permalink="https://energeticcity.ca/cropped-cropped-enc-header-logo1-png/" data-orig-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-ENC-header-logo1.png" data-image-description="&lt;p&gt;https://energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" /></a></div></div>
<aside
class="mh-col-2-3 mh-header-widget-2"><div
class="awd-visible-phone"><div
id="enhancedtextwidget-191" class="mh-widget mh-header-2 widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
data-glade data-ad-unit-path="/1275485/ENCMobile" height="50" width="320"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div></aside></div></div></div><div
class="mh-main-nav-wrap">
<nav
class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div
class="menu-primary-menu-container"><ul
id="menu-primary-menu" class="menu"><li
id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a
href="/">Home</a></li><li
id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a
href="https://energeticcity.ca/category/news/">Local News</a></li><li
id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a
href="https://energeticcity.ca/category/sports/">Local Sports</a></li><li
id="menu-item-114026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114026"><a
href="https://energeticcity.ca/category/cat-energy/">Energy</a></li><li
id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a
href="//energeticcity.ca/townwall-events">Events</a></li><li
id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a
href="http://northeastbcjobshop.ca/">Jobs</a></li><li
id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a
href="http://www.moosefm.ca">Moose FM</a></li><li
id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a
href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li
id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a
href="https://energeticcity.ca/advertise/">Advertise</a></li><li
id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a
href="https://energeticcity.ca/news-tip/">News Tip</a></li></ul></div>		</nav></div>
</header><div
class="mh-subheader"><div
class="mh-container mh-container-inner mh-row clearfix"><div
class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div
class="mh-header-ticker mh-header-ticker-bottom"><div
class="mh-ticker-bottom"><div
class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i
class="fa fa-chevron-right"></i></div><div
class="mh-ticker-content mh-ticker-content-bottom"><ul
id="mh-ticker-loop-bottom"><li
class="mh-ticker-item mh-ticker-item-bottom">
<a
href="https://energeticcity.ca/2017/11/council-proclaims-november-adoption-awareness-month/" title="Council proclaims November as Adoption Awareness Month">
<span
class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 28, 2017 ]                        </span>
<span
class="mh-ticker-item-title mh-ticker-item-title-bottom">
Council proclaims November as Adoption Awareness Month						</span>
<span
class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i
class="fa fa-caret-right"></i>
News							</span>
</a></li><li
class="mh-ticker-item mh-ticker-item-bottom">
<a
href="https://energeticcity.ca/2017/11/fort-st-john-dawson-creek-see-drop-vacancy-rates-year/" title="Fort St. John and Dawson Creek see drop in vacancy rates this year">
<span
class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 28, 2017 ]                        </span>
<span
class="mh-ticker-item-title mh-ticker-item-title-bottom">
Fort St. John and Dawson Creek see drop in vacancy rates this year						</span>
<span
class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i
class="fa fa-caret-right"></i>
News							</span>
</a></li><li
class="mh-ticker-item mh-ticker-item-bottom">
<a
href="https://energeticcity.ca/2017/11/alberta-still-on-track-for-10-3b-deficit-but-signs-point-to-rising-economy/" title="Alberta still on track for $10.3B deficit, but  signs point to rising economy">
<span
class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 28, 2017 ]                        </span>
<span
class="mh-ticker-item-title mh-ticker-item-title-bottom">
Alberta still on track for $10.3B deficit, but  signs point to rising economy						</span>
<span
class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i
class="fa fa-caret-right"></i>
Canadian Press							</span>
</a></li><li
class="mh-ticker-item mh-ticker-item-bottom">
<a
href="https://energeticcity.ca/2017/11/grande-prairie-man-charged-10-child-porn-related-offences/" title="Grande Prairie man charged with 10 child porn-related offences">
<span
class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 28, 2017 ]                        </span>
<span
class="mh-ticker-item-title mh-ticker-item-title-bottom">
Grande Prairie man charged with 10 child porn-related offences						</span>
<span
class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i
class="fa fa-caret-right"></i>
News							</span>
</a></li><li
class="mh-ticker-item mh-ticker-item-bottom">
<a
href="https://energeticcity.ca/2017/11/grande-prairie-man-charged-rolling-stolen-vehicle/" title="Grande Prairie man charged after rolling stolen vehicle">
<span
class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ November 28, 2017 ]                        </span>
<span
class="mh-ticker-item-title mh-ticker-item-title-bottom">
Grande Prairie man charged after rolling stolen vehicle						</span>
<span
class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i
class="fa fa-caret-right"></i>
News							</span>
</a></li></ul></div></div></div></div><div
class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside
class="mh-header-search mh-header-search-bottom"><form
role="search" method="get" class="search-form" action="https://energeticcity.ca/">
<label>
<span
class="screen-reader-text">Search for:</span>
<input
type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input
type="submit" class="search-submit" value="Search" /></form>						</aside></div></div></div><div
class="mh-wrapper clearfix"><div
class="mh-main clearfix"><div
id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav
class="mh-breadcrumb"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
href="https://energeticcity.ca" itemprop="url"><span
itemprop="title">Home</span></a></span><span
class="mh-breadcrumb-delimiter"><i
class="fa fa-angle-right"></i></span><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
href="https://energeticcity.ca/category/canadian-press/" itemprop="url"><span
itemprop="title">Canadian Press</span></a></span><span
class="mh-breadcrumb-delimiter"><i
class="fa fa-angle-right"></i></span>TransCanada says it expects enough shipper support to advance Keystone XL</nav>
<article
id="post-118265" class="post-118265 post type-post status-publish format-standard has-post-thumbnail hentry category-canadian-press category-cat-energy">
<header
class="entry-header clearfix"><h1 class="entry-title">TransCanada says it expects enough shipper support to advance Keystone XL</h1><div
class="mh-meta entry-meta">
<span
class="entry-meta-date updated"><i
class="fa fa-clock-o"></i><a
href="https://energeticcity.ca/2017/11/">November 28, 2017</a></span>
<span
class="entry-meta-author author vcard"><i
class="fa fa-user"></i><a
class="fn" href="https://energeticcity.ca/author/canadian-press/">Canadian Press</a></span>
<span
class="entry-meta-categories"><i
class="fa fa-folder-open-o"></i><a
href="https://energeticcity.ca/category/canadian-press/" rel="category tag">Canadian Press</a>, <a
href="https://energeticcity.ca/category/cat-energy/" rel="category tag">Energy News</a></span>
<span
class="entry-meta-comments"><i
class="fa fa-comment-o"></i><span
class="mh-comment-count-link">Comments Off<span
class="screen-reader-text"> on TransCanada says it expects enough shipper support to advance Keystone XL</span></span></span></div>
</header><div
class="awd-hidden-phone"><div
id="enhancedtextwidget-201" class="mh-widget mh-posts-1 widget_text enhanced-text-widget"><div
class="textwidget widget-text"><p><a
title="Learn more about the annual fundraiser" href="https://www.canadahelps.org/en/charities/fort-st-john-hospital-foundation/events/light-a-moose/" target="_blank" rel="noopener"><img
src="https://energeticcity.ca/wp-content/uploads/2017/11/Light-a-Moose-front-page-header-2017.jpg" alt="" width="643" height="60" /></a><a
title="Donate to the Hospital Foundation online!" href="https://www.canadahelps.org/en/charities/fort-st-john-hospital-foundation/events/light-a-moose/" target="_blank" rel="noopener"><img
src="https://energeticcity.ca/wp-content/uploads/2017/11/Light-a-Moose-donate-here-2017.jpg" alt="" width="643" height="20" /></a></p></div></div></div><div
class="awd-visible-phone"><div
id="enhancedtextwidget-202" class="mh-widget mh-posts-1 widget_text enhanced-text-widget"><div
class="textwidget widget-text"><p><a
href="https://www.canadahelps.org/en/charities/fort-st-john-hospital-foundation/events/light-a-moose/" target="_blank" rel="noopener"><img
src="https://energeticcity.ca/wp-content/uploads/2017/11/Light-a-Moose-front-page-header-mobile-2017.jpg" alt="" width="300" height="125" /></a></p></div></div></div><div
class="entry-content clearfix">
<figure
class="entry-thumbnail">
<img
src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=678%2C381&#038;ssl=1" alt="" title="CanadianPress-Stock-Image" />
</figure><div
class="mh-social-top"><div
class="mh-share-buttons clearfix">
<a
class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F&t=TransCanada+says+it+expects+enough+shipper+support+to+advance+Keystone+XL', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span
class="mh-share-button"><i
class="fa fa-facebook"></i></span>
</a>
<a
class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=TransCanada+says+it+expects+enough+shipper+support+to+advance+Keystone+XL:&url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span
class="mh-share-button"><i
class="fa fa-twitter"></i></span>
</a>
<a
class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F&media=https://energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png&description=TransCanada+says+it+expects+enough+shipper+support+to+advance+Keystone+XL', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span
class="mh-share-button"><i
class="fa fa-pinterest"></i></span>
</a>
<a
class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span
class="mh-share-button"><i
class="fa fa-google-plus"></i></span>
</a>
<a
class="mh-email" href="mailto:?subject=TransCanada%20says%20it%20expects%20enough%20shipper%20support%20to%20advance%20Keystone%20XL&amp;body=https%3A%2F%2Fenergeticcity.ca%2F2017%2F11%2Ftranscanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl%2F" title="Send this article to a friend" target="_blank">
<span
class="mh-share-button"><i
class="fa fa-envelope-o"></i></span>
</a></div></div><p>CALGARY &mdash; The head of TransCanada Corp.&nbsp;(TSX:TRP)&nbsp;says the company has been &#8220;very encouraged&#8221; by discussions with&nbsp;potential shippers in recent weeks&nbsp;on the proposed&nbsp;Keystone XL pipeline.</p><div
class="mh-content-ad"><div
class="mh-ad-spot"><div
data-glade data-ad-unit-path="/1275485/ENC-Content-NEW" style="width:300px;height:250px;"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script> </div></div><p>Speaking at an investor day in Toronto, Russ Girling&nbsp;says the&nbsp;company expects to secure enough binding commitments from shippers to advance the project.</p><p>The comments come a week after&nbsp;Keystone XL project cleared its last major regulatory hurdle when the Nebraska Public Service Commission approved a route for the pipeline, though not the one preferred by TransCanada.</p><p>Girling did not provide any more insight into how approval of&nbsp;the more&nbsp;eastern alternative route through the state may affect the project, saying only that&nbsp;the company continues to review the decision and its implications on cost and schedules.</p><p>In a motion dated Nov. 24, TransCanada requested that the commission reconsider its order that approved the alternative route for the pipeline.</p><p>A company spokesman said Monday that the motion is to address questions raised in the decision, and not a request to have the route itself reconsidered. &nbsp;</p><p></p><p>The Canadian Press</p><p></p><div
id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div
id="enhancedtextwidget-91" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'thumbnails-feed',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script></div></div><div
id="enhancedtextwidget-198" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span
class="mh-widget-title-inner">Comments</span></h4><div
class="textwidget widget-text"><p>Have something you'd like to add? Read our comment policy by <a
href="https://energeticcity.ca/comment-policy/" target="_blank" rel="noopener">clicking here</a>.</p><div
id="fbc"></div> <script>/*<![CDATA[*/var elemDiv=document.getElementById("fbc");var markup='';markup+='<div class="fb-comments" data-href="'+location.href+'" data-num-posts="5" data-width="682" style="margin-top:2em;"></div>';elemDiv.innerHTML=markup;FB.XFBML.parse(elemDiv);/*]]>*/</script> <script type="text/javascript" src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=520207014980924"></script></div></div><div
class="awd-visible-phone"><div
id="enhancedtextwidget-181" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div
class="textwidget widget-text"><center><div
data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></article><nav
class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div
class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a
href="https://energeticcity.ca/2017/11/couche-tard-q2-profit-surges-to-record-on-acquisitions-despite-hurricane-costs/" rel="prev"><img
width="80" height="60" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=1376%2C1032&amp;ssl=1 1376w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=1044%2C783&amp;ssl=1 1044w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=632%2C474&amp;ssl=1 632w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=536%2C402&amp;ssl=1 536w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=1472%2C1080&amp;ssl=1 1472w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="114272" data-permalink="https://energeticcity.ca/canadianpress-stock-image/" data-orig-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CanadianPress-Stock-Image" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=678%2C381&amp;ssl=1" /><span>Previous</span><p>Couche-Tard Q2 profit surges to record on acquisitions, despite hurricane costs</p></a></div><div
class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a
href="https://energeticcity.ca/2017/11/east-coast-offshore-oil-project-hebron-produces-first-crude-ahead-of-schedule/" rel="next"><img
width="80" height="60" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=1376%2C1032&amp;ssl=1 1376w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=1044%2C783&amp;ssl=1 1044w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=632%2C474&amp;ssl=1 632w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=536%2C402&amp;ssl=1 536w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?resize=1472%2C1080&amp;ssl=1 1472w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="114272" data-permalink="https://energeticcity.ca/canadianpress-stock-image/" data-orig-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CanadianPress-Stock-Image" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/09/CanadianPress-Stock-Image.png?fit=678%2C381&amp;ssl=1" /><span>Next</span><p>East Coast offshore oil project Hebron produces first crude ahead of schedule</p></a></div>
</nav><div
id="comments" class="mh-comments-wrap"></div><div
class="fb-comments" data-href="https://energeticcity.ca/2017/11/transcanada-says-it-expects-enough-shipper-support-to-advance-keystone-xl/" data-width="100%" data-numposts="5" data-mobile="Auto-detect" data-colorscheme="light" data-order-by="time"></div></div>
<aside
class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div
id="enhancedtextwidget-109" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span
class="mh-widget-title-inner">Newsletter</span></h4><div
class="textwidget widget-text"><div
class="newsletter-block"><center><div
data-glade data-ad-unit-path="/1275485/newsletter_sponsor" height="55" width="275"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script> <p>Sign up for the daily Energeticcity.ca newsletter sponsored by NLC</p><link
href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div
id="mc_embed_signup"><form
action="//energeticcity.us16.list-manage.com/subscribe/post?u=0e70c20ea472d8e4b70bde8e8&amp;id=f4ea234055" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div
id="mc_embed_signup_scroll"><div
class="indicates-required"><span
class="asterisk">*</span> indicates required</div><div
class="mc-field-group">
<label
for="mce-EMAIL">Email Address  <span
class="asterisk">*</span>
</label>
<input
type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div
id="mce-responses" class="clear"><div
class="response" id="mce-error-response" style="display:none"></div><div
class="response" id="mce-success-response" style="display:none"></div></div><div
style="position: absolute; left: -5000px;" aria-hidden="true"><input
type="text" name="b_0e70c20ea472d8e4b70bde8e8_f4ea234055" tabindex="-1" value=""></div><div
class="clear"><input
type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($){window.fnames=new Array();window.ftypes=new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj=jQuery.noConflict(true);</script> </div></div></div><div
class="awd-visible-desktop"><div
id="enhancedtextwidget-188" class="mh-widget widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
class="mh-ad-spot"><center><div
data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div
class="awd-hidden-phone"><div
id="enhancedtextwidget-48" class="mh-widget widget_text enhanced-text-widget"><div
class="textwidget widget-text"><a
href="//energeticcity.ca/stream/" target="_blank"><img
class="aligncenter size-full wp-image-90058" src="//energeticcity.ca/wp-content/uploads/2016/04/ListenLive-2016.jpg" alt="listen-live-button" width="336" height="90" /></a></div></div></div><div
class="awd-visible-desktop"><div
id="enhancedtextwidget-186" class="mh-widget widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
class="mh-ad-spot"><center><div
data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div
id="enhancedtextwidget-114" class="mh-widget widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
class="mh-ad-spot"><center><div
data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div
id="rss-3" class="mh-widget widget_rss"><h4 class="mh-widget-title"><span
class="mh-widget-title-inner"><a
class="rsswidget" href="http://energetictickets.ca/event/feed/"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://energeticcity.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://energetictickets.ca/">Events from Energetictickets.ca</a></span></h4><ul><li><a
class='rsswidget' href='http://energetictickets.ca/event/totem-preschool-family-friendly-new-years-eve/'>Totem Preschool Family Friendly New Years Eve</a></li><li><a
class='rsswidget' href='http://energetictickets.ca/event/a-very-community-christmas-concert/'>A Very Community Christmas Concert</a></li><li><a
class='rsswidget' href='http://energetictickets.ca/event/brett-kissel-in-fort-st-john-march-7/'>Brett Kissel in Fort St. John March 7</a></li><li><a
class='rsswidget' href='http://energetictickets.ca/event/brett-kissel-in-fort-st-john-march-8/'>Brett Kissel in Fort St. John March 8</a></li><li><a
class='rsswidget' href='http://energetictickets.ca/event/george-canyon-acoustic-christmas/'>George Canyon – Acoustic Christmas</a></li></ul></div><div
id="enhancedtextwidget-160" class="mh-widget widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
class="mh-ad-spot"><center><div
data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div
class="awd-visible-desktop"><div
id="enhancedtextwidget-183" class="mh-widget widget_text enhanced-text-widget"><div
class="textwidget widget-text"><div
class="mh-ad-spot"><center><div
data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm4" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div>	</aside></div></div><footer
class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div
class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div
class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div
id="rss-2" class="mh-footer-widget widget_rss"><h6 class="mh-widget-title mh-footer-widget-title"><span
class="mh-widget-title-inner mh-footer-widget-title-inner"><a
class="rsswidget" href="http://www.moosefm.ca/?cat=14&#038;feed=rss2"><img
class="rss-widget-icon" style="border:0" width="14" height="14" src="https://energeticcity.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a
class="rsswidget" href="http://www.moosefm.ca/">Latest from Moose FM</a></span></h6><ul><li><a
class='rsswidget' href='http://www.moosefm.ca/2017/11/13/a-very-community-christmas-concert-to-feature-local-music-and-raise-money-for-local-charity/'>A Very Community Christmas Concert to feature local music and raise money for local charity</a></li><li><a
class='rsswidget' href='http://www.moosefm.ca/2017/11/03/win-tickets-to-the-bronze-gold-world-under-17-games-2/'>Win tickets to the Bronze &amp; Gold World Under-17 Games</a></li><li><a
class='rsswidget' href='http://www.moosefm.ca/2017/11/02/dallas-smith-scramble-2/'>Dallas Smith Scramble</a></li><li><a
class='rsswidget' href='http://www.moosefm.ca/2017/10/27/two-truth-and-a-b-s-2/'>Two Truth and a B.S.</a></li><li><a
class='rsswidget' href='http://www.moosefm.ca/2017/10/23/win-your-way-in-to-a-world-under-17-game-2/'>Win your Way in to a World Under-17 Game</a></li></ul></div></div><div
class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div
id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span
class="mh-widget-title-inner mh-footer-widget-title-inner">Other Sections</span></h6><div
class="menu-primary-menu-container"><ul
id="menu-primary-menu-1" class="menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a
href="/">Home</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a
href="https://energeticcity.ca/category/news/">Local News</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a
href="https://energeticcity.ca/category/sports/">Local Sports</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114026"><a
href="https://energeticcity.ca/category/cat-energy/">Energy</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a
href="//energeticcity.ca/townwall-events">Events</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a
href="http://northeastbcjobshop.ca/">Jobs</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a
href="http://www.moosefm.ca">Moose FM</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a
href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a
href="https://energeticcity.ca/advertise/">Advertise</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a
href="https://energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div></div><div
class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div
id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span
class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav
class="mh-social-icons mh-social-widget clearfix"><div
class="menu-social-sidebar-container"><ul
id="menu-social-sidebar" class="menu"><li
id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a
href="https://www.facebook.com/energeticcity"><i
class="fa fa-mh-social"></i><span
class="screen-reader-text">Facebook</span></a></li><li
id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a
href="https://www.twitter.com/energeticcity"><i
class="fa fa-mh-social"></i><span
class="screen-reader-text">Twitter</span></a></li><li
id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a
href="https://www.youtube.com/user/energeticcity"><i
class="fa fa-mh-social"></i><span
class="screen-reader-text">Youtube</span></a></li></ul></div>				</nav></div></div><div
class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div
id="enhancedtextwidget-178" class="mh-footer-widget widget_text enhanced-text-widget"><h6 class="mh-widget-title mh-footer-widget-title"><span
class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div
class="textwidget widget-text"><ol
style="list-style: none; font-size: 14px; line-height: 32px; font-weight: bold;"><li
style="clear: both;"><img
style="float: left;" src="https://energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-phone-1.png" alt="interactive connection" width="45" /><span
style="color: #ffffff;">(250) 787-7100</span></li><li
style="clear: both;"><img
style="float: left;" src="https://energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-email-1.png" alt="html cleaner" width="45" /><span
style="color: #ffffff;">news@moosefm.ca</span></li><li
style="clear: both;"><ol
style="list-style: none; font-size: 12px; line-height: 22px; font-weight: bold;"><img
style="float: left;" src="https://energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-address-1.png" alt="Word to html" width="45" /><span
style="color: #ffffff;">9924 101 ave Fort St. John, B.C. V1J 2B2</span></li><li
style="clear: both;"></li></ol></div></div></div></div>
</footer><div
class="mh-copyright-wrap"><div
class="mh-container mh-container-inner clearfix"><p
class="mh-copyright">
Copyright Energeticcity.ca</p></div></div>
<a
href="#" class="mh-back-to-top"><i
class="fa fa-chevron-up"></i></a></div>
 <script type='text/javascript'>var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-4715336-1']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script> <script type='text/javascript' defer='defer' src='https://energeticcity.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript'>var wpcf7={"apiSettings":{"root":"https:\/\/energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' defer='defer' src='https://energeticcity.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script> <script type='text/javascript' defer='defer' src='https://energeticcity.ca/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.5.1',blog:'103730828',post:'118265',tz:'-7',srv:'energeticcity.ca'}]);_stq.push(['clickTrackerInit','103730828','118265']);</script> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> </body></html>