<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><title>NEB releases new assessment of Duvernay Shale resources - Energeticcity.ca</title>  <script type="text/javascript">var ajaxurl = '//energeticcity.ca/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="//energeticcity.ca/2017/09/neb-releases-new-assessment-duvernay-shale-resources/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NEB releases new assessment of Duvernay Shale resources - Energeticcity.ca" /><meta property="og:description" content="CALGARY, A.B. — A resource assessment by the National Energy Board and the Alberta Geological Survey for the Duvernay Shale in central Alberta released Wednesday adds significant quantities of marketable light oil resources in the [...]" /><meta property="og:url" content="https://energeticcity.ca/2017/09/neb-releases-new-assessment-duvernay-shale-resources/" /><meta property="og:site_name" content="Energeticcity.ca" /><meta property="article:publisher" content="http://www.facebook.com/energeticcity" /><meta property="article:section" content="Energy News" /><meta property="article:published_time" content="2017-09-28T13:21:23-07:00" /><meta property="og:image" content="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/09/1.jpeg" /><meta property="og:image:secure_url" content="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/09/1.jpeg" /><meta property="og:image:width" content="2700" /><meta property="og:image:height" content="2086" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="CALGARY, A.B. — A resource assessment by the National Energy Board and the Alberta Geological Survey for the Duvernay Shale in central Alberta released Wednesday adds significant quantities of marketable light oil resources in the [...]" /><meta name="twitter:title" content="NEB releases new assessment of Duvernay Shale resources - Energeticcity.ca" /><meta name="twitter:site" content="@energeticcity" /><meta name="twitter:image" content="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/09/1.jpeg?fit=2700%2C2086&#038;ssl=1" /><meta name="twitter:creator" content="@energeticcity" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/energeticcity.ca\/","name":"Energeticcity.ca","alternateName":"Fort St. John News","potentialAction":{"@type":"SearchAction","target":"https:\/\/energeticcity.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/energeticcity.ca\/2017\/09\/neb-releases-new-assessment-duvernay-shale-resources\/","sameAs":["http:\/\/www.facebook.com\/energeticcity","https:\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//energeticcity-kaosm0tgkxo5s.netdna-ssl.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//googletagservices.com' /><link rel='dns-prefetch' href='//theweather.com' /><link rel='dns-prefetch' href='//www.theweather.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//onesignal.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//cdn.taboola.com' /><link rel='dns-prefetch' href='//sb.scorecardresearch.com' /><link rel='dns-prefetch' href='//google.com' /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="//energeticcity.ca/feed/" /><link rel='stylesheet' id='awd-style-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/31c8c5a8fe21ff0d988d398e7f0e12c2.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='contact-form-7-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/bdc0b9609750cf5a2a474906decdc66f.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='mh-magazine-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/d889271f92cb646786ffd93187d97a7b.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='mh-font-awesome-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/92caab9f42b0463bc60085d49d2c7d6a.css' type='text/css' media='all' / data-minify="1"> <script type='text/javascript' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/f316939417ff9c50abfed85a738f44d4.js' data-minify="1"></script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/abadae913aed8693095244b845ee3a28.js' data-minify="1"></script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/dfb30b7dbf76e2415f950764049a52e4.js' data-minify="1"></script> <link rel="alternate" type="application/json+oembed" href="//energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F" /><link rel="alternate" type="text/xml+oembed" href="//energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F&#038;format=xml" /><link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'><style>.featured-products{padding:10px
0;border-bottom:1px solid #27a4ba}.featured-products
p{color:#888;margin-bottom:6px !important}.thumbnail{position:relative;border-radius:4px;border:1px
solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out}a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block}.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px}.widget a,.widget a:hover ,.widget a
img{-webkit-box-shadow:none;box-shadow:none}</style><script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="//energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("//energeticcity.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '793afd5a-7fc2-4311-acbf-71f59634015b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Energeticcity.ca Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Energeticcity.ca notifications";
oneSignal_options['welcomeNotification']['url'] = "http://www.energeticcity.ca";
oneSignal_options['path'] = "//energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3377791d-2467-4a62-9fdc-3aca1a0bc947";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Energeticcity.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Be notified when we post a new story';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="CALGARY, A.B. — A resource assessment by the National Energy Board and the Alberta Geological Survey for the Duvernay Shale in central Alberta released Wednesday adds significant quantities of marketable light oil resources in the province as well as natural gas and natural gas liquids. Using data provided by the AGS, the NEB estimates the&hellip;" /><link rel="icon" href="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />  <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body id="mh-mobile" class="post-template-default single single-post postid-114813 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <aside class="mh-container mh-header-widget-1"><div class="awd-hidden-phone"><div id="enhancedtextwidget-108" class="mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div></aside><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"> <nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="//energeticcity.ca/news-tip/">Have a News Tip?</a></li><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="//energeticcity.ca/wp-admin">Login</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="//energeticcity.ca/contact/">Contact</a></li></ul></div> </nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"> <nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-89758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89758"><a href="http://www.facebook.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a href="http://twitter.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-104221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104221"><a href="https://www.youtube.com/user/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li></ul></div> </nav></div></div></div> <header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="//energeticcity.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="Energeticcity.ca" itemprop="logo" srcset="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?resize=150%2C50&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104211" data-permalink="//energeticcity.ca/cropped-cropped-enc-header-logo1-png/" data-orig-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-ENC-header-logo1.png" data-image-description="&lt;p&gt;//energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" /></a></div></div> <aside class="mh-col-2-3 mh-header-widget-2"> </aside></div></div></div><div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li><li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a href="//energeticcity.ca/category/news/">Local News</a></li><li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="//energeticcity.ca/category/sports/">Local Sports</a></li><li id="menu-item-114026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114026"><a href="//energeticcity.ca/category/cat-energy/">Energy</a></li><li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li><li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="//energeticcity.ca/advertise/">Advertise</a></li><li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="//energeticcity.ca/news-tip/">News Tip</a></li></ul></div> </nav></div> </header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/09/chetwynd-hosting-bc-high-school-rodeo-weekend/" title="Chetwynd hosting BC High School Rodeo this weekend"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ September 28, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Chetwynd hosting BC High School Rodeo this weekend </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Sports </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/09/winter-tire-requirements-begin-october-1st-b-c/" title="Winter tire requirements begin October 1st in B.C."> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ September 28, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Winter tire requirements begin October 1st in B.C. </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/09/fort-st-john-physician-pens-response-letter-doctors-supporting-tax-reforms/" title="Fort St. John physician pens response letter to doctors supporting tax reforms"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ September 28, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Fort St. John physician pens response letter to doctors supporting tax reforms </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/09/neb-releases-new-assessment-duvernay-shale-resources/" title="NEB releases new assessment of Duvernay Shale resources"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ September 28, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> NEB releases new assessment of Duvernay Shale resources </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Energy News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/09/site-c-community-input-sessions-coming-hudsons-hope-fort-st-john-weekend/" title="Site C community input sessions coming to Hudson’s Hope and Fort St. John this weekend"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ September 28, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Site C community input sessions coming to Hudson’s Hope and Fort St. John this weekend </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"> <aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="//energeticcity.ca/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form> </aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//energeticcity.ca" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//energeticcity.ca/category/cat-energy/" itemprop="url"><span itemprop="title">Energy News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>NEB releases new assessment of Duvernay Shale resources</nav> <article id="post-114813" class="post-114813 post type-post status-publish format-standard has-post-thumbnail hentry category-cat-energy"> <header class="entry-header clearfix"><h1 class="entry-title">NEB releases new assessment of Duvernay Shale resources</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="//energeticcity.ca/2017/09/">September 28, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="//energeticcity.ca/author/cnewton/">Chris Newton</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="//energeticcity.ca/category/cat-energy/" rel="category tag">Energy News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><span class="mh-comment-count-link">Comments Off<span class="screen-reader-text"> on NEB releases new assessment of Duvernay Shale resources</span></span></span></div> </header><div class="entry-content clearfix"> <figure class="entry-thumbnail"> <img src="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/09/1.jpeg?resize=678%2C381&#038;ssl=1" alt="" title="National Energy Board-New assessment targets marketable oil and" /> <figcaption class="wp-caption-text">Location of the Duvernay Shale in Alberta. Photo by the National Energy Board</figcaption> </figure><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F&t=NEB+releases+new+assessment+of+Duvernay+Shale+resources', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=NEB+releases+new+assessment+of+Duvernay+Shale+resources:&url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F&media=https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/09/1.jpeg&description=NEB+releases+new+assessment+of+Duvernay+Shale+resources', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('//plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=NEB%20releases%20new%20assessment%20of%20Duvernay%20Shale%20resources&amp;body=https%3A%2F%2Fenergeticcity.ca%2F2017%2F09%2Fneb-releases-new-assessment-duvernay-shale-resources%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><p>CALGARY, A.B. — A resource assessment by the National Energy Board and the Alberta Geological Survey for the Duvernay Shale in central Alberta released Wednesday adds significant quantities of marketable light oil resources in the province as well as natural gas and natural gas liquids.</p><div class="mh-content-ad"><div class="mh-ad-spot"><div data-glade data-ad-unit-path="/1275485/ENC-Content-NEW" style="width:300px;height:250px;"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script> </div></div><p>Using data provided by the AGS, the NEB estimates the Duvernay Shale contains up to 3.4 billion barrels of marketable crude oil, 6.3 billion barrels of marketable natural gas liquids, and nearly 77 trillion cubic feet of marketable gas. Canada consumes about 3.1 Tcf of natural gas per year, making the Duvernay Shale&#8217;s gas resources equivalent to nearly 25 years of Canada’s annual consumption. in comparison, there are 165 billion barrels of oilsands reserves still remaining in northern Alberta.</p><p>The Duvernay Shale covers nearly 20 per cent of the province, stretching from just below Grande Prairie to just north of Calgary and east of Edmonton. Companies have been drilling the Duvernay for shale gas and oil since 2011, and the region has extensive existing pipeline infrastructure.</p><p>Although most of current development has focused on the Duvernay&#8217;s West Shale Basin, such as the Kaybob Field northwest of Edmonton, recent provincial land sales show increasing industry interest in the Duvernay&#8217;s East Shale Basin.</p><p>A resource assessment of a formation&#8217;s marketable petroleum estimates the total amount of sales-quality oil, natural gas and even NGLs that can potentially be recovered from a formation with existing technology. Resource assessments are based on a number of factors such as the geology of the reservoir and production from existing wells.</p><p>The NEB will be releasing a second report later this fall examining the economics of the Duvernay Shale resource.</p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div id="enhancedtextwidget-91" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-181" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="//energeticcity.ca/2017/09/site-c-community-input-sessions-coming-hudsons-hope-fort-st-john-weekend/" rel="prev"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=536%2C402&amp;ssl=1 536w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="113483" data-permalink="//energeticcity.ca/2017/08/bcuc-hold-site-c-community-input-sessions-fort-st-john-early-october/screen-shot-2017-08-31-at-2-10-02-pm/" data-orig-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?fit=966%2C430&amp;ssl=1" data-orig-size="966,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-31 at 2.10.02 PM" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?fit=300%2C134&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?fit=678%2C302&amp;ssl=1" /><noscript><img width="80" height="60" src="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?resize=536%2C402&amp;ssl=1 536w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="113483" data-permalink="//energeticcity.ca/2017/08/bcuc-hold-site-c-community-input-sessions-fort-st-john-early-october/screen-shot-2017-08-31-at-2-10-02-pm/" data-orig-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?fit=966%2C430&amp;ssl=1" data-orig-size="966,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-08-31 at 2.10.02 PM" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?fit=300%2C134&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-31-at-2.10.02-PM.png?fit=678%2C302&amp;ssl=1" /></noscript><span>Previous</span><p>Site C community input sessions coming to Hudson’s Hope and Fort St. John this weekend</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"> <a href="//energeticcity.ca/2017/09/fort-st-john-physician-pens-response-letter-doctors-supporting-tax-reforms/" rel="next"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48046" data-permalink="//energeticcity.ca/2014/02/local-doctor-recipient-of-prestigious-award/dr-mackey-award/" data-orig-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?fit=1022%2C613&amp;ssl=1" data-orig-size="1022,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JON PESOCHIN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JON BENJAMIN PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Dr. Mackey Award" data-image-description="" data-medium-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?fit=678%2C655&amp;ssl=1" /><noscript><img width="80" height="60" src="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="48046" data-permalink="//energeticcity.ca/2014/02/local-doctor-recipient-of-prestigious-award/dr-mackey-award/" data-orig-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?fit=1022%2C613&amp;ssl=1" data-orig-size="1022,613" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;JON PESOCHIN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;JON BENJAMIN PHOTOGRAPHY&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Dr. Mackey Award" data-image-description="" data-medium-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/04/Dr.-Mackey-Award-e1397154289821.jpg?fit=678%2C655&amp;ssl=1" /></noscript><span>Next</span><p>Fort St. John physician pens response letter to doctors supporting tax reforms</p></a></div> </nav></div> <aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="enhancedtextwidget-109" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget widget-text"><div class="newsletter-block"><center><div data-glade data-ad-unit-path="/1275485/newsletter_sponsor" height="55" width="275"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script> <p>Sign up for the daily Energeticcity.ca newsletter sponsored by NLC</p><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="//energeticcity.us16.list-manage.com/subscribe/post?u=0e70c20ea472d8e4b70bde8e8&amp;id=f4ea234055" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="indicates-required"><span class="asterisk">*</span> indicates required</div><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0e70c20ea472d8e4b70bde8e8_f4ea234055" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-188" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div class="awd-hidden-phone"><div id="enhancedtextwidget-48" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="//energeticcity.ca/stream/" target="_blank"><img class="aligncenter size-full wp-image-90058" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/04/ListenLive-2016.jpg" alt="listen-live-button" width="336" height="90" /></a></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-186" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div id="enhancedtextwidget-114" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div id="enhancedtextwidget-160" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-183" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm4" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div> </aside></div></div> <footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1"><div id="rss-2" class="mh-footer-widget widget_rss"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a class="rsswidget" href="http://www.moosefm.ca/?cat=14&#038;feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.moosefm.ca/">Latest from Moose FM</a></span></h6><ul><li><a class='rsswidget' href='http://www.moosefm.ca/2017/09/27/george-canyon-returns-to-fsj-with-acoustic-christmas-show/'>George Canyon returns to FSJ with Acoustic Christmas show</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/09/15/7195/'>Corb Lund coming to Fort St. John and the North Peace Cultural Centre</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/21/2017-moose-fm-block-party-schedule-released/'>2017 Moose FM Block Party Schedule released</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/21/dallas-smith-returns-to-dawson-creek-with-new-tour-win-tickets/'>Dallas Smith returns to Dawson Creek with new tour – WIN TICKETS!</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/17/the-hunt-for-garth-brooks-aug-17/'>The Hunt for Garth Brooks – Aug 17</a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2"><div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Other Sections</span></h6><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a href="//energeticcity.ca/category/news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="//energeticcity.ca/category/sports/">Local Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114026"><a href="//energeticcity.ca/category/cat-energy/">Energy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">Moose FM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="//energeticcity.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="//energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6> <nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-sidebar-container"><ul id="menu-social-sidebar" class="menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="http://www.facebook.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="http://www.twitter.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://www.youtube.com/user/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li></ul></div> </nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4"><div id="enhancedtextwidget-178" class="mh-footer-widget widget_text enhanced-text-widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget widget-text"><ol style="list-style: none; font-size: 14px; line-height: 32px; font-weight: bold;"><li style="clear: both;"><img style="float: left;" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/12/ENC-icon-phone-1.png" alt="interactive connection" width="45" /><span style="color: #ffffff;">(250) 787-7100</span></li><li style="clear: both;"><img style="float: left;" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/12/ENC-icon-email-1.png" alt="html cleaner" width="45" /><span style="color: #ffffff;">news@moosefm.ca</span></li><li style="clear: both;"><ol style="list-style: none; font-size: 12px; line-height: 22px; font-weight: bold;"><img style="float: left;" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/12/ENC-icon-address-1.png" alt="Word to html" width="45" /><span style="color: #ffffff;">9924 101 ave Fort St. John, B.C. V1J 2B2</span></li><li style="clear: both;"></li></ol></div></div></div></div> </footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright Energeticcity.ca</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div>  <script type='text/javascript'>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-4715336-1']);
_gaq.push(['_trackPageview']);

							(function() {
								var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
								ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
								var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
							})();</script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/9fa7b6de243f5097381bd8a3b205e7d8.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/cache/min/1/05019657f4204fe009cd87a9d7ee6f28.js' data-minify="1"></script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'103730828',post:'114813',tz:'-7',srv:'energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '114813' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->