<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600%7COpen+Sans:300,400,400italic,600,700" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="//energeticcity.ca/xmlrpc.php" /><title>First advance voting day in Fort St. John council by-election is today - Energeticcity.ca</title>  <script type="text/javascript">var ajaxurl = '//energeticcity.ca/wp-admin/admin-ajax.php';</script> <link rel="canonical" href="//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="First advance voting day in Fort St. John council by-election is today - Energeticcity.ca" /><meta property="og:description" content="FORT ST. JOHN, B.C. — Today is the first day of advance voting in the by-election to fill the vacant seat on Fort St. John City Council. The seat was vacated by former councillor Dan [...]" /><meta property="og:url" content="https://energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/" /><meta property="og:site_name" content="Energeticcity.ca" /><meta property="article:publisher" content="http://www.facebook.com/energeticcity" /><meta property="article:section" content="Election" /><meta property="article:published_time" content="2017-08-30T06:18:45-07:00" /><meta property="og:image" content="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/01/pomeroy.jpg" /><meta property="og:image:secure_url" content="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/01/pomeroy.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1063" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="FORT ST. JOHN, B.C. — Today is the first day of advance voting in the by-election to fill the vacant seat on Fort St. John City Council. The seat was vacated by former councillor Dan [...]" /><meta name="twitter:title" content="First advance voting day in Fort St. John council by-election is today - Energeticcity.ca" /><meta name="twitter:site" content="@energeticcity" /><meta name="twitter:image" content="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/01/pomeroy.jpg?fit=1600%2C1063&#038;ssl=1" /><meta name="twitter:creator" content="@energeticcity" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/energeticcity.ca\/","name":"Energeticcity.ca","alternateName":"Fort St. John News","potentialAction":{"@type":"SearchAction","target":"https:\/\/energeticcity.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/energeticcity.ca\/2017\/08\/first-advance-voting-day-fort-st-john-council-election-today\/","sameAs":["http:\/\/www.facebook.com\/energeticcity","https:\/\/www.youtube.com\/user\/energeticcity\/","https:\/\/twitter.com\/energeticcity"],"@id":"#organization","name":"Energeticcity.ca","logo":"http:\/\/energeticcity.ca\/wp-content\/uploads\/2016\/01\/energeticcity.png"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//energeticcity-kaosm0tgkxo5s.netdna-ssl.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' /><link rel='dns-prefetch' href='//googletagservices.com' /><link rel='dns-prefetch' href='//theweather.com' /><link rel='dns-prefetch' href='//www.theweather.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//onesignal.com' /><link rel='dns-prefetch' href='//ssl.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//cdn.taboola.com' /><link rel='dns-prefetch' href='//sb.scorecardresearch.com' /><link rel='dns-prefetch' href='//google.com' /><link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="//energeticcity.ca/feed/" /><link rel='stylesheet' id='simple-payments-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' /><link rel='stylesheet' id='awd-style-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/aryo-widget-device/assets/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='mh-magazine-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/themes/mh-magazine/style.css' type='text/css' media='all' /><link rel='stylesheet' id='mh-font-awesome-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/themes/mh-magazine/js/scripts.js'></script> <link rel="alternate" type="application/json+oembed" href="//energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F08%2Ffirst-advance-voting-day-fort-st-john-council-election-today%2F" /><link rel="alternate" type="text/xml+oembed" href="//energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F08%2Ffirst-advance-voting-day-fort-st-john-council-election-today%2F&#038;format=xml" /><link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'><style>.featured-products{padding:10px
0;border-bottom:1px solid #27a4ba}.featured-products
p{color:#888;margin-bottom:6px !important}.thumbnail{position:relative;border-radius:4px;border:1px
solid rgb(221,221,221);display:block;line-height:0;margin-bottom:20px;padding:4px;transition-delay:0s;transition-duration:0.2s;transition-property:border;transition-timing-function:ease-in-out}a.btn-default{border:0;color:#000;background-color:rgba(0,0,0,0.1);border-image-outset:0 0 0 0;border-image-repeat:stretch stretch;border-image-slice:100% 100% 100% 100%;border-image-source:none;border-image-width:1 1 1 1;line-height:26px;border-radius:3px;padding:7px;display:inline-block}.inews-sticky{position:absolute;left:0;bottom:-1px;background-color:#007acc;color:#fff;font-size:11px;font-weight:bold;padding:12px;text-shadow:#333 0 0 1px}.widget a,.widget a:hover ,.widget a
img{-webkit-box-shadow:none;box-shadow:none}</style><script type="text/javascript">window._se_plugin_version = '8.1.9';</script> <meta property="fb:pages" content="24558818708" /><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="//energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("//energeticcity.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '793afd5a-7fc2-4311-acbf-71f59634015b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Energeticcity.ca Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Energeticcity.ca notifications";
oneSignal_options['welcomeNotification']['url'] = "http://www.energeticcity.ca";
oneSignal_options['path'] = "//energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3377791d-2467-4a62-9fdc-3aca1a0bc947";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Energeticcity.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Be notified when we post a new story';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="description" content="FORT ST. JOHN, B.C. — Today is the first day of advance voting in the by-election to fill the vacant seat on Fort St. John City Council. The seat was vacated by former councillor Dan Davies, who was elected as the MLA for the Peace River North riding in May’s provincial election. Davies resigned from&hellip;" /><link rel="icon" href="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />  <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/energeticcity/loader.js');</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6663742226541248",
    enable_page_level_ads: true
  });</script> <meta property="fb:pages" content="24558818708" /></head><body id="mh-mobile" class="post-template-default single single-post postid-113426 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1"> <aside class="mh-container mh-header-widget-1"><div class="awd-hidden-phone"><div id="enhancedtextwidget-108" class="mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div></aside><div class="mh-container mh-container-outer"> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/468x60_ad_slot', [468, 60], 'div-gpt-ad-1463687892570-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-300x600', [300, 600], 'div-gpt-ad-1463687892570-1').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-Content-NEW', [300, 250], 'div-gpt-ad-1463687892570-2').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-btm', [728, 90], 'div-gpt-ad-1463687892570-3').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-top', [728, 90], 'div-gpt-ad-1463687892570-4').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm', [300, 250], 'div-gpt-ad-1463687892570-5').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm2', [300, 250], 'div-gpt-ad-1463687892570-6').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm3', [300, 250], 'div-gpt-ad-1463687892570-7').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm4', [300, 250], 'div-gpt-ad-1463687892570-8').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm5', [300, 250], 'div-gpt-ad-1463687892570-9').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm6', [300, 250], 'div-gpt-ad-1463687892570-10').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-content', [300, 250], 'div-gpt-ad-1463687892570-11').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-top', [300, 250], 'div-gpt-ad-1463687892570-12').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-BUTTON', [336, 80], 'div-gpt-ad-1463687892570-13').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-MOBILE-Banner-top', [728, 90], 'div-gpt-ad-1463687892570-14').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Mobile-Footer', [300, 250], 'div-gpt-ad-1463687892570-15').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Mobile-Header', [300, 250], 'div-gpt-ad-1463687892570-16').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENCMobile2', [320, 50], 'div-gpt-ad-1463687892570-17').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENCMobile', [320, 50], 'div-gpt-ad-1463687892570-18').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block', [300, 100], 'div-gpt-ad-1463687892570-19').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block2', [300, 100], 'div-gpt-ad-1463687892570-20').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block3', [300, 100], 'div-gpt-ad-1463687892570-21').addService(googletag.pubads());
    googletag.defineSlot('/1275485/NewsPageSponsor', [600, 150], 'div-gpt-ad-1463687892570-22').addService(googletag.pubads());
    googletag.defineSlot('/1275485/News_Sponsor_Frontpage', [780, 45], 'div-gpt-ad-1463687892570-23').addService(googletag.pubads());
    googletag.defineSlot('/1275485/News_Sponsor_Mobile', [300, 100], 'div-gpt-ad-1463687892570-24').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-Header-Banner', [728, 90], 'div-gpt-ad-1463687892570-25').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-FOOTER', [728, 90], 'div-gpt-ad-1463687892570-26').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-Right-Block', [300, 250], 'div-gpt-ad-1463687892570-27').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCCRIGHT2', [300, 250], 'div-gpt-ad-1463687892570-28').addService(googletag.pubads());
    googletag.defineSlot('/1275485/website_wallpaper_skin', [1, 1], 'div-gpt-ad-1463687892570-29').addService(googletag.pubads());
googletag.defineSlot('/1275485/Mobile_2', [300, 250], 'div-gpt-ad-1463687892570-30').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_3', [300, 250], 'div-gpt-ad-1463687892570-31').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_4', [300, 250], 'div-gpt-ad-1463687892570-32').addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [275, 55], 'div-gpt-ad-1463687892570-33').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });</script> <div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"> <nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="//energeticcity.ca/news-tip/">Have a News Tip?</a></li><li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="//energeticcity.ca/wp-admin">Login</a></li><li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="//energeticcity.ca/contact/">Contact</a></li></ul></div> </nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"> <nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix"><div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-89758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89758"><a href="http://www.facebook.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a href="http://twitter.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-104221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104221"><a href="https://www.youtube.com/user/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li></ul></div> </nav></div></div></div> <header class="mh-header"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner"> <a href="//energeticcity.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="Energeticcity.ca" itemprop="logo" srcset="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?w=300&amp;ssl=1 300w, https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?resize=150%2C50&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104211" data-permalink="//energeticcity.ca/cropped-cropped-enc-header-logo1-png/" data-orig-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-ENC-header-logo1.png" data-image-description="&lt;p&gt;//energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i0.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" /></a></div></div> <aside class="mh-col-2-3 mh-header-widget-2"> </aside></div></div></div><div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix"><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li><li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104222"><a href="//energeticcity.ca/category/news/">Local News</a></li><li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="//energeticcity.ca/category/sports/">Local Sports</a></li><li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li><li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li><li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">100.1 Moose FM</a></li><li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="//energeticcity.ca/advertise/">Advertise</a></li><li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="//energeticcity.ca/news-tip/">News Tip</a></li></ul></div> </nav></div> </header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/08/new-executive-director-fort-st-john-literacy-society/" title="New executive director at Fort St. John Literacy Society"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> New executive director at Fort St. John Literacy Society </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/08/paving-highway-97-causes-major-delays/" title="Paving on Highway 97 causes major delays"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Paving on Highway 97 causes major delays </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/08/greyhound-canada-looking-discontinue-four-northern-b-c-routes/" title="Greyhound Canada looking to discontinue four Northern B.C. routes"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Greyhound Canada looking to discontinue four Northern B.C. routes </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/08/yrb-resuming-taylor-bridge-deck-welding-next-week/" title="YRB resuming Taylor Bridge deck welding next week"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> YRB resuming Taylor Bridge deck welding next week </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="//energeticcity.ca/2017/08/slo-pitch-league-bid-mixed-western-canadian-championships/" title="Slo-Pitch League to bid for Mixed Western Canadian Championships"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ August 30, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Slo-Pitch League to bid for Mixed Western Canadian Championships </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> News </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"> <aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="//energeticcity.ca/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form> </aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div class="awd-visible-phone"><div id="enhancedtextwidget-163" class="mh-widget mh-home-1 mh-home-wide widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div data-glade data-ad-unit-path="/1275485/News_Sponsor_Mobile" height="100" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-167" class="mh-widget mh-home-1 mh-home-wide widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//energeticcity.ca" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//energeticcity.ca/category/election/" itemprop="url"><span itemprop="title">Election</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>First advance voting day in Fort St. John council by-election is today</nav> <article id="post-113426" class="post-113426 post type-post status-publish format-standard has-post-thumbnail hentry category-election category-news"> <header class="entry-header clearfix"><h1 class="entry-title">First advance voting day in Fort St. John council by-election is today</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="//energeticcity.ca/2017/08/">August 30, 2017</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="//energeticcity.ca/author/cnewton/">Chris Newton</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="//energeticcity.ca/category/election/" rel="category tag">Election</a>, <a href="//energeticcity.ca/category/news/" rel="category tag">News</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/#mh-comments">0</a></span></p> </header><div class="entry-content clearfix"> <figure class="entry-thumbnail"> <img src="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/01/pomeroy.jpg?resize=678%2C381&#038;ssl=1" alt="" title="Pomeroy Sport Centre" /> </figure><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/&t=First advance voting day in Fort St. John council by-election is today', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=First advance voting day in Fort St. John council by-election is today -&url=//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/&media=https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2014/01/pomeroy.jpg&description=First advance voting day in Fort St. John council by-election is today', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('//plusone.google.com/_/+1/confirm?hl=en-US&url=//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=First advance voting day in Fort St. John council by-election is today&amp;body=//energeticcity.ca/2017/08/first-advance-voting-day-fort-st-john-council-election-today/" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a></div></div><p>FORT ST. JOHN, B.C. — Today is the first day of advance voting in the by-election to fill the vacant seat on Fort St. John City Council.</p><div class="mh-content-ad"><div class="mh-ad-spot"><div data-glade data-ad-unit-path="/1275485/ENC-Content-NEW" style="width:300px;height:250px;"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script> </div></div><p>The seat was vacated by former councillor Dan Davies, who was elected as the MLA for the Peace River North riding in May’s provincial election. Davies resigned from council at the end of last month, initiating the process to start the by-election.</p><p>There are seven candidates vying to become the City’s next councillor. The seven candidates are: Cindy Dettling, Christopher Flury, Becky Grimsrud, Lilia Hansen, Edwina Nearhood, Randy Vincent, and Barry Wilkinson.</p><p>Voting is taking place today at the Pomeroy Sport Centre from 8:00 a.m. until 8:00 p.m. The next advance voting date is next Wednesday, September 6th, while the by-election itself takes place Saturday, September 9th. Voting is also taking place at the Pomeroy Sport Centre on both those day from 8:00 a.m. to 8:00 p.m.</p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div id="enhancedtextwidget-91" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-181" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></article><nav class="mh-post-nav mh-row clearfix" role="navigation"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="//energeticcity.ca/2017/08/thunderstorm-watch-issued-storms-moving-toward-hudsons-hope/" rel="prev"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="35548" data-permalink="//energeticcity.ca/2013/05/heavy-rainfall-warning-issued-for-the-b-c-peace-and-fort-nelson/weather-warning-rain/" data-orig-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Weather Warning Rain" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?fit=640%2C480&amp;ssl=1" /><noscript><img width="80" height="60" src="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?w=640&amp;ssl=1 640w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?resize=600%2C450&amp;ssl=1 600w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="35548" data-permalink="//energeticcity.ca/2013/05/heavy-rainfall-warning-issued-for-the-b-c-peace-and-fort-nelson/weather-warning-rain/" data-orig-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Weather Warning Rain" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2013/05/weather-warning-rain.jpg?fit=640%2C480&amp;ssl=1" /></noscript><span>Previous</span><p>Thunderstorm watch issued with storms moving toward Hudson&#8217;s Hope</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"> <a href="//energeticcity.ca/2017/08/police-seeking-male-suspect-suspicious-disturbance-fort-st-john/" rel="next"><img width="80" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2016/01/police-0031.jpg?w=1356&amp;ssl=1 1356w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90629" data-permalink="//energeticcity.ca/2016/01/rcmp-respond-to-disturbance-at-fort-nelson-home/police-0031/" data-orig-file="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX20 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1371039454&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RCMP vehicle generic" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?fit=678%2C509&amp;ssl=1" /><noscript><img width="80" height="60" src="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?resize=600%2C450&amp;ssl=1 600w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2016/01/police-0031.jpg?w=1356&amp;ssl=1 1356w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90629" data-permalink="//energeticcity.ca/2016/01/rcmp-respond-to-disturbance-at-fort-nelson-home/police-0031/" data-orig-file="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX20 IS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1371039454&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RCMP vehicle generic" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/01/police-0031.jpg?fit=678%2C509&amp;ssl=1" /></noscript><span>Next</span><p>Police seeking male suspect after suspicious disturbance in Fort St. John</p></a></div> </nav></div> <aside class="mh-widget-col-1 mh-sidebar"><div id="enhancedtextwidget-109" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget widget-text"><div class="newsletter-block"><center><div data-glade data-ad-unit-path="/1275485/newsletter_sponsor" height="55" width="275"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script> <p>Sign up for the daily Energeticcity.ca newsletter sponsored by NLC</p><form action="//bigideas.us1.list-manage.com/subscribe/post" method="post" align="center"> <input type="hidden" name="u" value="e420fc8b0904e4ab929690b75" /> <input type="hidden" name="id" value="3c43c1fa4e" /> <input class="textfield" type="email" autocapitalize="off" autocorrect="off" name="MERGE0" id="MERGE0" value="" placeholder="Your Email Address" /><input type="submit" value="Subscribe" class="subscribe-button" /></form></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-188" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/PRRD-Static" height="250" width="300"></div> <script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div class="awd-hidden-phone"><div id="enhancedtextwidget-48" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="//energeticcity.ca/stream/" target="_blank"><img class="aligncenter size-full wp-image-90058" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/04/ListenLive-2016.jpg" alt="listen-live-button" width="336" height="90" /></a></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-186" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div><div id="enhancedtextwidget-114" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div id="enhancedtextwidget-160" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-183" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm4" height="250" width="300"></div> <script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></div> </aside></div></div> <footer class="mh-footer"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1"><div id="rss-2" class="mh-footer-widget widget_rss"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a class="rsswidget" href="http://www.moosefm.ca/?cat=14&#038;feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.moosefm.ca/">Latest from Moose FM</a></span></h6><ul><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/21/2017-moose-fm-block-party-schedule-released/'>2017 Moose FM Block Party Schedule released</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/21/dallas-smith-returns-to-dawson-creek-with-new-tour-win-tickets/'>Dallas Smith returns to Dawson Creek with new tour – WIN TICKETS!</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/17/the-hunt-for-garth-brooks-aug-17/'>The Hunt for Garth Brooks – Aug 17</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/15/the-hunt-for-garth-brooks-august-15/'>The Hunt for Garth Brooks – August 15</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/08/07/7057/'>The Hunt for Garth Brook starts next week</a></li></ul></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2"><div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Other Sections</span></h6><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104222"><a href="//energeticcity.ca/category/news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="//energeticcity.ca/category/sports/">Local Sports</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">100.1 Moose FM</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="//energeticcity.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="//energeticcity.ca/news-tip/">News Tip</a></li></ul></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3"><div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6> <nav class="mh-social-icons mh-social-widget clearfix"><div class="menu-social-sidebar-container"><ul id="menu-social-sidebar" class="menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="http://www.facebook.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="http://www.twitter.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://www.youtube.com/user/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li></ul></div> </nav></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4"><div id="enhancedtextwidget-178" class="mh-footer-widget widget_text enhanced-text-widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget widget-text"><ol style="list-style: none; font-size: 14px; line-height: 32px; font-weight: bold;"><li style="clear: both;"><img style="float: left;" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/12/ENC-icon-phone-1.png" alt="interactive connection" width="45" /><span style="color: #ffffff;">(250) 787-7100</span></li><li style="clear: both;"><img style="float: left;" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/12/ENC-icon-email-1.png" alt="html cleaner" width="45" /><span style="color: #ffffff;">news@moosefm.ca</span></li><li style="clear: both;"><ol style="list-style: none; font-size: 12px; line-height: 22px; font-weight: bold;"><img style="float: left;" src="https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/uploads/2016/12/ENC-icon-address-1.png" alt="Word to html" width="45" /><span style="color: #ffffff;">9924 101 ave Fort St. John, B.C. V1J 2B2</span></li><li style="clear: both;"></li></ol></div></div></div></div> </footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div>  <script type='text/javascript'>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-4715336-1']);
_gaq.push(['_trackPageview']);

							(function() {
								var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
								ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
								var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
							})();</script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/energeticcity.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' defer='defer' src='https://energeticcity-kaosm0tgkxo5s.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script> <script type='text/javascript' defer='defer' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'103730828',post:'113426',tz:'-7',srv:'energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '113426' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->