<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://energeticcity.ca/xmlrpc.php" />
<title>McCracken tops age group at World Master’s Allround Games - Energeticcity.ca</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="fort st. john, dawson creek, headlines, sports, taylor, fort nelson" />
<meta name="original-source" content="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/" />
<link rel="canonical" href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="McCracken tops age group at World Master’s Allround Games - Energeticcity.ca" />
<meta property="og:description" content="FORT ST. JOHN, B.C. — Fort St. John girl power was the story at the 26th World Masters Allround Games at the Pomeroy Sport Centre this past weekend. Energetic City resident Heather McCracken faced some [...]" />
<meta property="og:url" content="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="http://www.facebook.com/energeticcity" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-03-13T07:47:40-07:00" />
<meta property="og:image" content="https://energeticcity.ca/wp-content/uploads/2017/03/32574506163_ea16813bd4_o.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FORT ST. JOHN, B.C. — Fort St. John girl power was the story at the 26th World Masters Allround Games at the Pomeroy Sport Centre this past weekend. Energetic City resident Heather McCracken faced some [...]" />
<meta name="twitter:title" content="McCracken tops age group at World Master’s Allround Games - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574506163_ea16813bd4_o.jpg?fit=2048%2C1365&#038;ssl=1" />
<meta name="twitter:creator" content="@energeticcity" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='https://fonts.googleapis.com' />
<link rel='dns-prefetch' href='https://s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="https://energeticcity.ca/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://energeticcity.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '793afd5a-7fc2-4311-acbf-71f59634015b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Energeticcity.ca Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Energeticcity.ca notifications";
oneSignal_options['welcomeNotification']['url'] = "http://www.energeticcity.ca";
oneSignal_options['path'] = "https://energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3377791d-2467-4a62-9fdc-3aca1a0bc947";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Energeticcity.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Be notified when we post a new story';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='otw_grid_manager-css'  href='https://energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='https://energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='https://energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='https://energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css'  href='https://energeticcity.ca/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://energeticcity.ca/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.7.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://energeticcity.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://energeticcity.ca/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://energeticcity.ca/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://energeticcity.ca/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://energeticcity.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://energeticcity.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.14 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4715336-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='https://energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://energeticcity.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://energeticcity.ca/?p=107933' />
<link rel="alternate" type="application/json+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F03%2Fmccracken-tops-age-group-world-masters-allround-games%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F03%2Fmccracken-tops-age-group-world-masters-allround-games%2F&#038;format=xml" />

	<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
	<style>
    .featured-products{
        padding: 10px 0;
        border-bottom: 1px solid #27a4ba;
    }
    .featured-products p{
        color: #888;
        margin-bottom: 6px !important;
    }
    .thumbnail{
        position:relative;
        border-radius: 4px;
        border: 1px solid rgb(221,221,221);
        display: block;
        line-height:0;
        margin-bottom: 20px;
        padding:4px;
        transition-delay: 0s;
        transition-duration: 0.2s;
        transition-property: border;
        transition-timing-function: ease-in-out;
    }
    a.btn-default{
        border: 0;
        color: #000;
        background-color: rgba(0,0,0,0.1);
        border-image-outset: 0 0 0 0;
        border-image-repeat: stretch stretch;
        border-image-slice: 100% 100% 100% 100%;
        border-image-source: none;
        border-image-width: 1 1 1 1;
        line-height: 26px;
        border-radius: 3px;
        padding: 7px;
        display: inline-block;
    }
    .inews-sticky{
        position: absolute;
        left: 0;
        bottom: -1px;
        background-color: #007acc;
        color: #fff;
        font-size: 11px;
        font-weight: bold;
        padding: 12px;
        text-shadow: #333 0 0 1px;
    }
    .widget a,.widget a:hover ,.widget a img{
		-webkit-box-shadow: none;
		box-shadow: none;
	}
</style>			<meta property="fb:pages" content="24558818708" />
			<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://energeticcity.ca/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/amp/" /><link rel="icon" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/energeticcity/loader.js');
</script>
</head>

<body id="mh-mobile" class="post-template-default single single-post postid-107933 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div class="awd-hidden-phone"><div id="enhancedtextwidget-108" class="mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div></div></aside>
<div class="mh-container mh-container-outer">
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/468x60_ad_slot', [468, 60], 'div-gpt-ad-1463687892570-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-300x600', [300, 600], 'div-gpt-ad-1463687892570-1').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-Content-NEW', [300, 250], 'div-gpt-ad-1463687892570-2').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-btm', [728, 90], 'div-gpt-ad-1463687892570-3').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-top', [728, 90], 'div-gpt-ad-1463687892570-4').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm', [300, 250], 'div-gpt-ad-1463687892570-5').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm2', [300, 250], 'div-gpt-ad-1463687892570-6').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm3', [300, 250], 'div-gpt-ad-1463687892570-7').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm4', [300, 250], 'div-gpt-ad-1463687892570-8').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm5', [300, 250], 'div-gpt-ad-1463687892570-9').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm6', [300, 250], 'div-gpt-ad-1463687892570-10').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-content', [300, 250], 'div-gpt-ad-1463687892570-11').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-top', [300, 250], 'div-gpt-ad-1463687892570-12').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-BUTTON', [336, 80], 'div-gpt-ad-1463687892570-13').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-MOBILE-Banner-top', [728, 90], 'div-gpt-ad-1463687892570-14').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Mobile-Footer', [300, 250], 'div-gpt-ad-1463687892570-15').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Mobile-Header', [300, 250], 'div-gpt-ad-1463687892570-16').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENCMobile2', [320, 50], 'div-gpt-ad-1463687892570-17').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENCMobile', [320, 50], 'div-gpt-ad-1463687892570-18').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block', [300, 100], 'div-gpt-ad-1463687892570-19').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block2', [300, 100], 'div-gpt-ad-1463687892570-20').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block3', [300, 100], 'div-gpt-ad-1463687892570-21').addService(googletag.pubads());
    googletag.defineSlot('/1275485/NewsPageSponsor', [600, 150], 'div-gpt-ad-1463687892570-22').addService(googletag.pubads());
    googletag.defineSlot('/1275485/News_Sponsor_Frontpage', [780, 45], 'div-gpt-ad-1463687892570-23').addService(googletag.pubads());
    googletag.defineSlot('/1275485/News_Sponsor_Mobile', [300, 100], 'div-gpt-ad-1463687892570-24').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-Header-Banner', [728, 90], 'div-gpt-ad-1463687892570-25').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-FOOTER', [728, 90], 'div-gpt-ad-1463687892570-26').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-Right-Block', [300, 250], 'div-gpt-ad-1463687892570-27').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCCRIGHT2', [300, 250], 'div-gpt-ad-1463687892570-28').addService(googletag.pubads());
    googletag.defineSlot('/1275485/website_wallpaper_skin', [1, 1], 'div-gpt-ad-1463687892570-29').addService(googletag.pubads());
googletag.defineSlot('/1275485/Mobile_2', [300, 250], 'div-gpt-ad-1463687892570-30').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_3', [300, 250], 'div-gpt-ad-1463687892570-31').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_4', [300, 250], 'div-gpt-ad-1463687892570-32').addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [275, 55], 'div-gpt-ad-1463687892570-33').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://energeticcity.ca/news-tip/">Have a News Tip?</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="https://energeticcity.ca/wp-admin">Login</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://energeticcity.ca/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-89758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89758"><a href="http://www.facebook.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><a href="http://twitter.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-104221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104221"><a href="https://www.youtube.com/user/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="https://energeticcity.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?w=300&amp;ssl=1 300w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?resize=150%2C50&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104211" data-permalink="https://energeticcity.ca/cropped-cropped-enc-header-logo1-png/" data-orig-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-ENC-header-logo1.png" data-image-description="&lt;p&gt;https://energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div class="awd-hidden-phone"><div id="enhancedtextwidget-172" class="mh-widget mh-header-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<div data-glade data-ad-unit-path="/1275485/ENC_logo_728x90" height="80" width="680"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
</div></div></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-175" class="mh-widget mh-header-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div class="mh-ad-spot"><div data-glade data-ad-unit-path="/1275485/Logo_ENC-300x250_mobile" height="250" width="300"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></div></center></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a href="https://energeticcity.ca/category/news/">Local News</a></li>
<li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104223"><a href="https://energeticcity.ca/category/sports/">Local Sports</a></li>
<li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="https://energeticcity.ca/townwall-events">Events</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li>
<li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">100.1 Moose FM</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://energeticcity.ca/advertise/">Advertise</a></li>
<li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="https://energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://energeticcity.ca/2017/03/prince-george-rcmp-request-assistance-locating-wanted-man/" title="Prince George RCMP request assistance in locating wanted man">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Prince George RCMP request assistance in locating wanted man						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://energeticcity.ca/2017/03/pat-pimm-tables-report-legislature-confused-couldnt-thank-constituents/" title="Pat Pimm tables report in the legislature but confused why he couldn&#8217;t thank his constituents">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Pat Pimm tables report in the legislature but confused why he couldn&#8217;t thank his constituents						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://energeticcity.ca/2017/03/dawson-creek-city-hall-evacuated-friday-due-false-alarm/" title="Dawson Creek City Hall evacuated Friday due to false alarm">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Dawson Creek City Hall evacuated Friday due to false alarm						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/" title="McCracken tops age group at World Master’s Allround Games">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							McCracken tops age group at World Master’s Allround Games						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Sports						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://energeticcity.ca/2017/03/13-year-old-girl-missing-grande-prairie/" title="13 year-old girl missing in Grande Prairie">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ March 13, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							13 year-old girl missing in Grande Prairie						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://energeticcity.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://energeticcity.ca" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://energeticcity.ca/category/sports/" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>McCracken tops age group at World Master’s Allround Games</nav>
<article id="post-107933" class="post-107933 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">McCracken tops age group at World Master’s Allround Games</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://energeticcity.ca/2017/03/">March 13, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://energeticcity.ca/author/cnewton/">Chris Newton</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://energeticcity.ca/category/sports/" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574506163_ea16813bd4_o.jpg?resize=678%2C381&#038;ssl=1" alt="" title="heather mccracken masters allround games" />
<figcaption class="wp-caption-text">Heather McCracken in the Women's 500m at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page.</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/&t=McCracken tops age group at World Master’s Allround Games', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=McCracken tops age group at World Master’s Allround Games -&url=https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/&media=https://energeticcity.ca/wp-content/uploads/2017/03/32574506163_ea16813bd4_o.jpg&description=McCracken tops age group at World Master’s Allround Games', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=McCracken tops age group at World Master’s Allround Games&amp;body=https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>FORT ST. JOHN, B.C. — Fort St. John girl power was the story at the 26th World Masters Allround Games at the Pomeroy Sport Centre this past weekend.</p>
<div class="mh-content-ad"><div class="mh-ad-spot">
<div data-glade data-ad-unit-path="/1275485/ENC-Content-NEW" style="width:300px;height:250px;"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>
</div></div>
<p>Energetic City resident Heather McCracken faced some intense competition in the 35 year-old Women’s age group. Going up against fellow Canadian Tammy Currie and Tomoko Wakazuki from Japan, McCracken skated in four events over the competition’s three days.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="678" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/energeticcity.ca\/2017\/03\/mccracken-tops-age-group-world-masters-allround-games\/&quot;,&quot;likes_blog_id&quot;:103730828}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 678px; height: 313px;" data-original-width="678" data-original-height="313" > <div class="gallery-group images-1" style="width: 210px; height: 313px;" data-original-width="210" data-original-height="313" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0284-2/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="949380426" data-slb-internal="107936" data-slb-group="107933"> <meta itemprop="width" content="206"> <meta itemprop="height" content="309"> <img data-attachment-id="107936" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33371578185_aedd69a495_o.jpg" data-orig-size="683,1024" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489139188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;DSC_0284&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="heather mccracken masters allround games" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33371578185_aedd69a495_o.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33371578185_aedd69a495_o.jpg?fit=678%2C1017&#038;ssl=1" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33371578185_aedd69a495_o.jpg?resize=206%2C309&#038;ssl=1" width="206" height="309" data-original-width="206" data-original-height="309" itemprop="http://schema.org/image" title="heather mccracken masters allround games" alt="Heather McCracken gets set for the starting buzzer at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 206px; height: 309px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Heather McCracken gets set for the starting buzzer at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 468px; height: 313px;" data-original-width="468" data-original-height="313" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0661/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="381413835" data-slb-internal="107948" data-slb-group="107933"> <meta itemprop="width" content="464"> <meta itemprop="height" content="309"> <img data-attachment-id="107948" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32574507273_7f5b69a813_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489238756&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0661&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="heather mccracken masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574507273_7f5b69a813_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574507273_7f5b69a813_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574507273_7f5b69a813_o.jpg?resize=464%2C309&#038;ssl=1" width="464" height="309" data-original-width="464" data-original-height="309" itemprop="http://schema.org/image" title="heather mccracken masters allround games" alt="Heather McCracken skating at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 464px; height: 309px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Heather McCracken skating at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>On opening day Friday, McCracken skated in the Ladies 500 metre and 1,500 metre events. The Fort St. John resident finished the 500m in 2nd place with a time of 49.71 seconds, just three tenths of a second ahead of Currie, while Wakazuki skated the distance in 45.42 seconds. McCracken bounced back in the 1,500m, finishing more than nine seconds ahead of Wakazuki, while Currie got a DQ after not switching lanes on lap two.</p>
<p>McCracken once again came second to Wakazuki in the 1,000m on Saturday with a time of 1:38.95, though her competitor was only 7.7 tenths of a second quicker. Currie came third with a time of 1:44.51.</p>
<p>On Sunday, McCracken came on like Sonic the Hedgehog in the 3,000m. Skating the three kilometre distance in 5:29.26, McCracken was miles ahead of Currie and Wakazuki, who finished in 6:26.85 and 6:29.13 respectively.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="678" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/energeticcity.ca\/2017\/03\/mccracken-tops-age-group-world-masters-allround-games\/&quot;,&quot;likes_blog_id&quot;:103730828}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 678px; height: 303px;" data-original-width="678" data-original-height="303" > <div class="gallery-group images-1" style="width: 453px; height: 303px;" data-original-width="453" data-original-height="303" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0337-2/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="243419761" data-slb-internal="107935" data-slb-group="107933"> <meta itemprop="width" content="449"> <meta itemprop="height" content="299"> <img data-attachment-id="107935" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32528664524_4a9c4e101c_o.jpg" data-orig-size="1024,683" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489139517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;DSC_0337&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jennifer gibson masters allround games" data-image-description="" data-medium-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32528664524_4a9c4e101c_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32528664524_4a9c4e101c_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32528664524_4a9c4e101c_o.jpg?resize=449%2C299&#038;ssl=1" width="449" height="299" data-original-width="449" data-original-height="299" itemprop="http://schema.org/image" title="jennifer gibson masters allround games" alt="Jennifer Gibson rounding the Pomeroy Sport Centre&#039;s oval track at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 449px; height: 299px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jennifer Gibson rounding the Pomeroy Sport Centre&#8217;s oval track at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 225px; height: 303px;" data-original-width="225" data-original-height="303" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0707/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="623468546" data-slb-internal="107941" data-slb-group="107933"> <meta itemprop="width" content="221"> <meta itemprop="height" content="147"> <img data-attachment-id="107941" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32574512253_ed1393f9b0_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489239207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0707&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jennifer gibson masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574512253_ed1393f9b0_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574512253_ed1393f9b0_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574512253_ed1393f9b0_o.jpg?resize=221%2C147&#038;ssl=1" width="221" height="147" data-original-width="221" data-original-height="147" itemprop="http://schema.org/image" title="jennifer gibson masters allround games" alt="Jennifer Gibson skating at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 221px; height: 147px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jennifer Gibson skating at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0714/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="761295591" data-slb-internal="107947" data-slb-group="107933"> <meta itemprop="width" content="221"> <meta itemprop="height" content="148"> <img data-attachment-id="107947" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33260892981_de4438e2c7_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489239244&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;185&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0714&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jennifer gibson masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33260892981_de4438e2c7_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33260892981_de4438e2c7_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33260892981_de4438e2c7_o.jpg?resize=221%2C148&#038;ssl=1" width="221" height="148" data-original-width="221" data-original-height="148" itemprop="http://schema.org/image" title="jennifer gibson masters allround games" alt="Jennifer Gibson in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 221px; height: 148px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jennifer Gibson in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Four other Fort St. John residents were also in competition over the weekend. Jennifer Gibson skated in the 40 year-old Women’s age group against four other competitors, placing 3rd overall. Gibson skated the four distances in: 46.40s (500m), 1:35.08 (1,000m), 2:30.64 (1,500m), and 5:28.47 (3,000m).</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="678" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/energeticcity.ca\/2017\/03\/mccracken-tops-age-group-world-masters-allround-games\/&quot;,&quot;likes_blog_id&quot;:103730828}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 678px; height: 132px;" data-original-width="678" data-original-height="132" > <div class="gallery-group images-1" style="width: 196px; height: 132px;" data-original-width="196" data-original-height="132" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0762-2/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="19718956" data-slb-internal="107946" data-slb-group="107933"> <meta itemprop="width" content="192"> <meta itemprop="height" content="128"> <img data-attachment-id="107946" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o-1.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489239566&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0762&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ada de klein masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o-1.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o-1.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o-1.jpg?resize=192%2C128&#038;ssl=1" width="192" height="128" data-original-width="192" data-original-height="128" itemprop="http://schema.org/image" title="ada de klein masters allround games" alt="Ada de Klein in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 192px; height: 128px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ada de Klein in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 196px; height: 132px;" data-original-width="196" data-original-height="132" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0751/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="1005003348" data-slb-internal="107945" data-slb-group="107933"> <meta itemprop="width" content="192"> <meta itemprop="height" content="128"> <img data-attachment-id="107945" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33348009816_5647d348f7_o.jpg" data-orig-size="1361,907" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489239523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0751&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ada de klein masters allround games" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348009816_5647d348f7_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348009816_5647d348f7_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348009816_5647d348f7_o.jpg?resize=192%2C128&#038;ssl=1" width="192" height="128" data-original-width="192" data-original-height="128" itemprop="http://schema.org/image" title="ada de klein masters allround games" alt="Ada de Klein in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 192px; height: 128px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ada de Klein in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 90px; height: 132px;" data-original-width="90" data-original-height="132" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0724/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="1876287667" data-slb-internal="107940" data-slb-group="107933"> <meta itemprop="width" content="86"> <meta itemprop="height" content="128"> <img data-attachment-id="107940" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33348002336_db175d781d_o.jpg" data-orig-size="1365,2048" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489239312&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0724&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ada de klein masters allround games" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348002336_db175d781d_o.jpg?fit=200%2C300&#038;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348002336_db175d781d_o.jpg?fit=678%2C1017&#038;ssl=1" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348002336_db175d781d_o.jpg?resize=86%2C128&#038;ssl=1" width="86" height="128" data-original-width="86" data-original-height="128" itemprop="http://schema.org/image" title="ada de klein masters allround games" alt="Ada de Klein preparing to race at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 86px; height: 128px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ada de Klein preparing to race at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 196px; height: 132px;" data-original-width="196" data-original-height="132" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0762/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="1103262735" data-slb-internal="107939" data-slb-group="107933"> <meta itemprop="width" content="192"> <meta itemprop="height" content="128"> <img data-attachment-id="107939" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489239566&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0762&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ada de klein masters allround games" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33348010896_90b287971e_o.jpg?resize=192%2C128&#038;ssl=1" width="192" height="128" data-original-width="192" data-original-height="128" itemprop="http://schema.org/image" title="ada de klein masters allround games" alt="Ada de Klein in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 192px; height: 128px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ada de Klein in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Ada de Klein faced five other skaters in the 45 year-old Women’s age group, placing 5th overall. De Klein skated the four distances in: 50.02s (500m), 1:44.04 (1,000m), 2:43.15 (1,500m), and 5:34.64 (3,000m).</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="678" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/energeticcity.ca\/2017\/03\/mccracken-tops-age-group-world-masters-allround-games\/&quot;,&quot;likes_blog_id&quot;:103730828}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 678px; height: 303px;" data-original-width="678" data-original-height="303" > <div class="gallery-group images-1" style="width: 453px; height: 303px;" data-original-width="453" data-original-height="303" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0818/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="959919082" data-slb-internal="107934" data-slb-group="107933"> <meta itemprop="width" content="449"> <meta itemprop="height" content="299"> <img data-attachment-id="107934" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33243944391_55e3753d67_o.jpg" data-orig-size="1024,683" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489145617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;150&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;DSC_0818&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ken johnson masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33243944391_55e3753d67_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33243944391_55e3753d67_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33243944391_55e3753d67_o.jpg?resize=449%2C299&#038;ssl=1" width="449" height="299" data-original-width="449" data-original-height="299" itemprop="http://schema.org/image" title="ken johnson masters allround games" alt="Ken Johnson leads his race mate at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 449px; height: 299px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ken Johnson leads his race mate at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 225px; height: 303px;" data-original-width="225" data-original-height="303" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0206_2/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="513838688" data-slb-internal="107938" data-slb-group="107933"> <meta itemprop="width" content="221"> <meta itemprop="height" content="147"> <img data-attachment-id="107938" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/33260967541_c05df672e1_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489247467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0206_2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ken johnson masters allround games" data-image-description="" data-medium-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33260967541_c05df672e1_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33260967541_c05df672e1_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/33260967541_c05df672e1_o.jpg?resize=221%2C147&#038;ssl=1" width="221" height="147" data-original-width="221" data-original-height="147" itemprop="http://schema.org/image" title="ken johnson masters allround games" alt="Ken Johnson in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 221px; height: 147px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ken Johnson in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0213_2/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="1345043401" data-slb-internal="107937" data-slb-group="107933"> <meta itemprop="width" content="221"> <meta itemprop="height" content="148"> <img data-attachment-id="107937" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32545802354_f74e255db1_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489247503&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0213_2&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ken johnson masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32545802354_f74e255db1_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32545802354_f74e255db1_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32545802354_f74e255db1_o.jpg?resize=221%2C148&#038;ssl=1" width="221" height="148" data-original-width="221" data-original-height="148" itemprop="http://schema.org/image" title="ken johnson masters allround games" alt="Ken Johnson on Friday at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 221px; height: 148px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Ken Johnson on Friday at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>On the Men’s side, Fort St. John had two other residents competing in the Games. Ken Johnson represented the Energetic City in the 50 year-old Men’s age group, finishing in an unofficial 10th out of 11 skaters. Johnson started the competition with a blistering 46.19s in the 500m on Friday, placing 6th. On Saturday, Johnson came 11th in both the 1,500m (2:26.52), and 3,000m (5:22.80), and recorded a DNS in the Men’s 5,000m event.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="678" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/energeticcity.ca\/2017\/03\/mccracken-tops-age-group-world-masters-allround-games\/&quot;,&quot;likes_blog_id&quot;:103730828}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 678px; height: 303px;" data-original-width="678" data-original-height="303" > <div class="gallery-group images-1" style="width: 453px; height: 303px;" data-original-width="453" data-original-height="303" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0419-3/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="817332339" data-slb-internal="107949" data-slb-group="107933"> <meta itemprop="width" content="449"> <meta itemprop="height" content="299"> <img data-attachment-id="107949" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32574472173_a60f28e549_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489232727&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;155&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0419&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dennis morrison masters allround games" data-image-description="" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574472173_a60f28e549_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574472173_a60f28e549_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574472173_a60f28e549_o.jpg?resize=449%2C299&#038;ssl=1" width="449" height="299" data-original-width="449" data-original-height="299" itemprop="http://schema.org/image" title="dennis morrison masters allround games" alt="Dennis Morrison checks his race time during a post-race lap at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 449px; height: 299px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Dennis Morrison checks his race time during a post-race lap at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 225px; height: 303px;" data-original-width="225" data-original-height="303" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0400-3/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="682783846" data-slb-internal="107943" data-slb-group="107933"> <meta itemprop="width" content="221"> <meta itemprop="height" content="147"> <img data-attachment-id="107943" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32574470063_e49b0cb558_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489232516&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;DSC_0400&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dennis morrison masters allround games" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574470063_e49b0cb558_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574470063_e49b0cb558_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574470063_e49b0cb558_o.jpg?resize=221%2C147&#038;ssl=1" width="221" height="147" data-original-width="221" data-original-height="147" itemprop="http://schema.org/image" title="dennis morrison masters allround games" alt="Dennis Morrison in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 221px; height: 147px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Dennis Morrison in action at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://energeticcity.ca/2017/03/mccracken-tops-age-group-world-masters-allround-games/dsc_0386/" border="0" itemprop="url" data-slb-active="1" data-slb-asset="1565240702" data-slb-internal="107944" data-slb-group="107933"> <meta itemprop="width" content="221"> <meta itemprop="height" content="148"> <img data-attachment-id="107944" data-orig-file="https://energeticcity.ca/wp-content/uploads/2017/03/32574467173_f003cc127d_o.jpg" data-orig-size="2048,1365" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489232401&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;DSC_0386&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dennis morrison masters allround games" data-image-description="" data-medium-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574467173_f003cc127d_o.jpg?fit=300%2C200&#038;ssl=1" data-large-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574467173_f003cc127d_o.jpg?fit=678%2C452&#038;ssl=1" src="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/32574467173_f003cc127d_o.jpg?resize=221%2C148&#038;ssl=1" width="221" height="148" data-original-width="221" data-original-height="148" itemprop="http://schema.org/image" title="dennis morrison masters allround games" alt="Dennis Morrison lines up on the Start line at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page." style="width: 221px; height: 148px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Dennis Morrison lines up on the Start line at the 26th World Masters Allround Games. Photo by Josh Brown/fsjspeedskating Flickr page. </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Dennis Morrison, father of noted speed skaters Jay and Denny Morrison, competed in his first Masters Allround Games this weekend, representing the Energetic City in the 60 year-old Men’s age group. Morrison finished the weekend 11th overall out of 13 skaters in his age group. He placed 11th in each of the four events, with times of: 47.45s (500m), 2:26.40 (1,500m), 5:15.22 (3,000m), and 8:57.35 (5,000m).</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	</div>
		<div id="enhancedtextwidget-91" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-181" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://energeticcity.ca/2017/03/13-year-old-girl-missing-grande-prairie/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="107931" data-permalink="https://energeticcity.ca/2017/03/13-year-old-girl-missing-grande-prairie/doc000/" data-orig-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?fit=850%2C1100&amp;ssl=1" data-orig-size="850,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mary Estelle" data-image-description="" data-medium-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2017/03/DOC000.jpg?fit=678%2C878&amp;ssl=1" /><span>Previous</span><p>13 year-old girl missing in Grande Prairie</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://energeticcity.ca/2017/03/dawson-creek-city-hall-evacuated-friday-due-false-alarm/" rel="next"><img width="80" height="60" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?w=3648&amp;ssl=1 3648w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?resize=150%2C112&amp;ssl=1 150w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?w=1356&amp;ssl=1 1356w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?w=2034&amp;ssl=1 2034w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="12701" data-permalink="https://energeticcity.ca/2011/10/city-hall/attachment/12701/" data-orig-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?fit=3648%2C2736&amp;ssl=1" data-orig-size="3648,2736" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="" data-image-description="" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/sites/default/files/images/14718/image/city-hall.jpg?fit=678%2C509&amp;ssl=1" /><span>Next</span><p>Dawson Creek City Hall evacuated Friday due to false alarm</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="enhancedtextwidget-109" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget widget-text"><div class="newsletter-block">
<center>
<div data-glade data-ad-unit-path="/1275485/newsletter_sponsor" height="55" width="275"></div>

<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script>

<p>Sign up for the daily Energeticcity.ca newsletter sponsored by NLC</p>

<form action="//bigideas.us1.list-manage.com/subscribe/post" method="post" align="center">
	<input type="hidden" name="u" value="e420fc8b0904e4ab929690b75" />
	<input type="hidden" name="id" value="3c43c1fa4e" />
	<input class="textfield" type="email" autocapitalize="off" autocorrect="off" name="MERGE0" id="MERGE0" value="" placeholder="Your Email Address" /><input type="submit" value="Subscribe" class="subscribe-button" />
</form>

</div></div></div><div class="awd-hidden-phone"><div id="enhancedtextwidget-48" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="https://energeticcity.ca/stream/" target="_blank"><img class="aligncenter size-full wp-image-90058" src="https://energeticcity.ca/wp-content/uploads/2016/04/ListenLive-2016.jpg" alt="listen-live-button" width="336" height="90" /></a></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-186" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div></div><div id="enhancedtextwidget-114" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div><div id="enhancedtextwidget-160" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-183" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm4" height="250" width="300"></div>
<script async='async' src='//securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div></div><div class="awd-hidden-phone"><div id="enhancedtextwidget-37" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Twitter Feed</span></h4><div class="textwidget widget-text"><div class="mh-ad-spot">
<a class="twitter-timeline" href="https://twitter.com/EnergeticCity" data-widget-id="546060385367781376">Tweets by @EnergeticCity</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div></div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="rss-2" class="mh-footer-widget widget_rss"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a class="rsswidget" href="http://www.moosefm.ca/?cat=14&#038;feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://energeticcity.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.moosefm.ca/">Latest from Moose FM</a></span></h6><ul><li><a class='rsswidget' href='http://www.moosefm.ca/2017/03/01/download-radio-player-today-and-listen-to-400-stations/'>Download Radio Player today and listen to 400 stations</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/02/27/interview-with-george-canyon-about-fort-st-john-concert/'>Interview with George Canyon about Fort St. John concert</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/02/27/george-canyon-returns-to-fort-st-john-this-may/'>George Canyon returns to Fort St. John this May!</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/02/26/fort-st-john-job-fair-coming-march-8/'>Fort St John Job Fair coming March 8</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/02/21/help-us-raise-money-for-new-pool-equipment-for-the-cdc/'>Help us raise money for new pool equipment for the CDC</a></li></ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Other Sections</span></h6><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104222"><a href="https://energeticcity.ca/category/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104223"><a href="https://energeticcity.ca/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="https://energeticcity.ca/townwall-events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a href="http://northeastbcjobshop.ca/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><a href="http://www.moosefm.ca">100.1 Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.landmarkcinemas.com/showtimes/fort-st-john">Movies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://energeticcity.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="https://energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-sidebar-container"><ul id="menu-social-sidebar" class="menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="http://www.facebook.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://www.twitter.com/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://www.youtube.com/user/energeticcity"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="enhancedtextwidget-178" class="mh-footer-widget widget_text enhanced-text-widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget widget-text"><ol style="list-style: none; font-size: 14px; line-height: 32px; font-weight: bold;">
<li style="clear: both;"><img style="float: left;" src="https://energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-phone-1.png" alt="interactive connection" width="45" /><span style="color: #ffffff;">(250) 787-7100</span></li>
<li style="clear: both;"><img style="float: left;" src="https://energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-email-1.png" alt="html cleaner" width="45" /><span style="color: #ffffff;">news@moosefm.ca</span></li>
<li style="clear: both;">
<ol style="list-style: none; font-size: 12px; line-height: 22px; font-weight: bold;"><img style="float: left;" src="https://energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-address-1.png" alt="Word to html" width="45" /><span style="color: #ffffff;">9924 101 ave Fort St. John, B.C. V1J 2B2</span>
</li>
<li style="clear: both;"></li>
</ol></div></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/energeticcity.ca\/wp-admin\/admin-ajax.php","nonce":"47c603a4f4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/energeticcity.ca\/wp-login.php?redirect_to=https%3A%2F%2Fenergeticcity.ca%2F2017%2F03%2Fmccracken-tops-age-group-world-masters-allround-games%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/client/js/prod/lib.core.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/client/js/prod/lib.view.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/themes/baseline/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/themes/default/js/prod/client.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/template-tags/item/js/prod/tag.item.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/template-tags/ui/js/prod/tag.ui.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://energeticcity.ca/wp-content/plugins/simple-lightbox/content-handlers/image/js/prod/handler.image.js?ver=2.6.0'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
	$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script><script type="text/javascript" id="slb_footer">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</script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'103730828',post:'107933',tz:'-7',srv:'energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '107933' ]);
</script>
</body>
</html>