<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="//energeticcity.ca/xmlrpc.php" />
<title>Fire crews battle conveyor belt blaze at Canfor mill - Energeticcity.ca</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="fort st. john, dawson creek, headlines, sports, taylor, fort nelson" />
<meta name="original-source" content="https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/" />
<link rel="canonical" href="//energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire crews battle conveyor belt blaze at Canfor mill - Energeticcity.ca" />
<meta property="og:description" content="FORT ST. JOHN, B.C. – Firefighters from both the Charlie Lake and the Fort St. John Fire Departments were called out to tackle a fire at the Canfor sawmill late last night. Fort St. John [...]" />
<meta property="og:url" content="https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/" />
<meta property="og:site_name" content="Energeticcity.ca" />
<meta property="article:publisher" content="http://www.facebook.com/energeticcity" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-02-07T10:31:22-07:00" />
<meta property="og:image" content="https://energeticcity.ca/wp-content/uploads/2016/01/IMG_1108.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FORT ST. JOHN, B.C. – Firefighters from both the Charlie Lake and the Fort St. John Fire Departments were called out to tackle a fire at the Canfor sawmill late last night. Fort St. John [...]" />
<meta name="twitter:title" content="Fire crews battle conveyor belt blaze at Canfor mill - Energeticcity.ca" />
<meta name="twitter:site" content="@energeticcity" />
<meta name="twitter:image" content="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2016/01/IMG_1108.jpg?fit=2048%2C1365&#038;ssl=1" />
<meta name="twitter:creator" content="@energeticcity" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Energeticcity.ca &raquo; Feed" href="//energeticcity.ca/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="//energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://energeticcity.ca");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '793afd5a-7fc2-4311-acbf-71f59634015b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Energeticcity.ca Notifications";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Energeticcity.ca notifications";
oneSignal_options['welcomeNotification']['url'] = "http://www.energeticcity.ca";
oneSignal_options['path'] = "https://energeticcity.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3377791d-2467-4a62-9fdc-3aca1a0bc947";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'Energeticcity.ca';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Be notified when we post a new story';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/energeticcity.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='//energeticcity.ca/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='//energeticcity.ca/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='otw_grid_manager-css'  href='//energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_grid_manager/css/otw-grid.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='general_foundicons-css'  href='//energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/general_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_foundicons-css'  href='//energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/social_foundicons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='otw_shortocde-css'  href='//energeticcity.ca/wp-content/plugins/widgetize-pages-light/include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awd-style-css'  href='//energeticcity.ca/wp-content/plugins/aryo-widget-device/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//energeticcity.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='//energeticcity.ca/wp-content/themes/mh-magazine/style.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='//energeticcity.ca/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='//energeticcity.ca/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//energeticcity.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-4715336-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"98d47733a3","ajaxurl":"\/\/energeticcity.ca\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='//energeticcity.ca/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='//energeticcity.ca/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-content/themes/mh-magazine/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='//energeticcity.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//energeticcity.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//energeticcity.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='//energeticcity.ca/?p=106660' />
<link rel="alternate" type="application/json+oembed" href="//energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F02%2Ffire-crews-battle-conveyor-belt-blaze-canfor-mill%2F" />
<link rel="alternate" type="text/xml+oembed" href="//energeticcity.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenergeticcity.ca%2F2017%2F02%2Ffire-crews-battle-conveyor-belt-blaze-canfor-mill%2F&#038;format=xml" />

	<link href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'>
	<style>
    .featured-products{
        padding: 10px 0;
        border-bottom: 1px solid #27a4ba;
    }
    .featured-products p{
        color: #888;
        margin-bottom: 6px !important;
    }
    .thumbnail{
        position:relative;
        border-radius: 4px;
        border: 1px solid rgb(221,221,221);
        display: block;
        line-height:0;
        margin-bottom: 20px;
        padding:4px;
        transition-delay: 0s;
        transition-duration: 0.2s;
        transition-property: border;
        transition-timing-function: ease-in-out;
    }
    a.btn-default{
        border: 0;
        color: #000;
        background-color: rgba(0,0,0,0.1);
        border-image-outset: 0 0 0 0;
        border-image-repeat: stretch stretch;
        border-image-slice: 100% 100% 100% 100%;
        border-image-source: none;
        border-image-width: 1 1 1 1;
        line-height: 26px;
        border-radius: 3px;
        padding: 7px;
        display: inline-block;
    }
    .inews-sticky{
        position: absolute;
        left: 0;
        bottom: -1px;
        background-color: #007acc;
        color: #fff;
        font-size: 11px;
        font-weight: bold;
        padding: 12px;
        text-shadow: #333 0 0 1px;
    }
    .widget a,.widget a:hover ,.widget a img{
		-webkit-box-shadow: none;
		box-shadow: none;
	}
</style>			<meta property="fb:pages" content="24558818708" />
			<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="//energeticcity.ca/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="//energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/amp/" /><link rel="icon" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-iTunesArtwork@2x.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'https://cdn.taboola.com/libtrc/energeticcity/loader.js');
</script>
</head>

<body id="mh-mobile" class="post-template-default single single-post postid-106660 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout2 mh-widget-layout1">
<aside class="mh-container mh-header-widget-1">
<div class="awd-hidden-phone"><div id="enhancedtextwidget-108" class="mh-widget mh-header-1 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Banner-top" height="90" width="728"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div></div></aside>
<div class="mh-container mh-container-outer">
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1275485/468x60_ad_slot', [468, 60], 'div-gpt-ad-1463687892570-0').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-300x600', [300, 600], 'div-gpt-ad-1463687892570-1').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-Content-NEW', [300, 250], 'div-gpt-ad-1463687892570-2').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-btm', [728, 90], 'div-gpt-ad-1463687892570-3').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Banner-top', [728, 90], 'div-gpt-ad-1463687892570-4').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm', [300, 250], 'div-gpt-ad-1463687892570-5').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm2', [300, 250], 'div-gpt-ad-1463687892570-6').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm3', [300, 250], 'div-gpt-ad-1463687892570-7').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm4', [300, 250], 'div-gpt-ad-1463687892570-8').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm5', [300, 250], 'div-gpt-ad-1463687892570-9').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-btm6', [300, 250], 'div-gpt-ad-1463687892570-10').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-content', [300, 250], 'div-gpt-ad-1463687892570-11').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Block-top', [300, 250], 'div-gpt-ad-1463687892570-12').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-BUTTON', [336, 80], 'div-gpt-ad-1463687892570-13').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-MOBILE-Banner-top', [728, 90], 'div-gpt-ad-1463687892570-14').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Mobile-Footer', [300, 250], 'div-gpt-ad-1463687892570-15').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENC-ROS-Mobile-Header', [300, 250], 'div-gpt-ad-1463687892570-16').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENCMobile2', [320, 50], 'div-gpt-ad-1463687892570-17').addService(googletag.pubads());
    googletag.defineSlot('/1275485/ENCMobile', [320, 50], 'div-gpt-ad-1463687892570-18').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block', [300, 100], 'div-gpt-ad-1463687892570-19').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block2', [300, 100], 'div-gpt-ad-1463687892570-20').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Front_Page_Mini_Block3', [300, 100], 'div-gpt-ad-1463687892570-21').addService(googletag.pubads());
    googletag.defineSlot('/1275485/NewsPageSponsor', [600, 150], 'div-gpt-ad-1463687892570-22').addService(googletag.pubads());
    googletag.defineSlot('/1275485/News_Sponsor_Frontpage', [780, 45], 'div-gpt-ad-1463687892570-23').addService(googletag.pubads());
    googletag.defineSlot('/1275485/News_Sponsor_Mobile', [300, 100], 'div-gpt-ad-1463687892570-24').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-Header-Banner', [728, 90], 'div-gpt-ad-1463687892570-25').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-FOOTER', [728, 90], 'div-gpt-ad-1463687892570-26').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCC-Right-Block', [300, 250], 'div-gpt-ad-1463687892570-27').addService(googletag.pubads());
    googletag.defineSlot('/1275485/PCCRIGHT2', [300, 250], 'div-gpt-ad-1463687892570-28').addService(googletag.pubads());
    googletag.defineSlot('/1275485/website_wallpaper_skin', [1, 1], 'div-gpt-ad-1463687892570-29').addService(googletag.pubads());
googletag.defineSlot('/1275485/Mobile_2', [300, 250], 'div-gpt-ad-1463687892570-30').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_3', [300, 250], 'div-gpt-ad-1463687892570-31').addService(googletag.pubads());
    googletag.defineSlot('/1275485/Mobile_4', [300, 250], 'div-gpt-ad-1463687892570-32').addService(googletag.pubads());
    googletag.defineSlot('/1275485/newsletter_sponsor', [275, 55], 'div-gpt-ad-1463687892570-33').addService(googletag.pubads());
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="//energeticcity.ca/news-tip/">Have a News Tip?</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="//energeticcity.ca/wp-admin">Login</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="//energeticcity.ca/contact/">Contact</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-89758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89758"><!-- --><a href="http://www.facebook.com/energeticcity" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/energeticcity', 'Facebook');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-89759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89759"><!-- --><a href="http://twitter.com/energeticcity" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://twitter.com/energeticcity', 'Twitter');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-104221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104221"><!-- --><a href="https://www.youtube.com/user/energeticcity" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/energeticcity', 'Youtube');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner">
<a href="//energeticcity.ca/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="100" src="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?w=300&amp;ssl=1 300w, https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?resize=150%2C50&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="104211" data-permalink="https://energeticcity.ca/cropped-cropped-enc-header-logo1-png/" data-orig-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-orig-size="300,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-ENC-header-logo1.png" data-image-description="&lt;p&gt;http://energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" data-large-file="https://i2.wp.com/energeticcity.ca/wp-content/uploads/2015/12/cropped-cropped-ENC-header-logo1.png?fit=300%2C100&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div class="awd-hidden-phone"><div id="enhancedtextwidget-172" class="mh-widget mh-header-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<div data-glade data-ad-unit-path="/1275485/ENC_logo_728x90" height="80" width="680"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></div></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-175" class="mh-widget mh-header-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div class="mh-ad-spot"><div data-glade data-ad-unit-path="/1275485/Logo_ENC-300x250_mobile" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></div></center></div></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li id="menu-item-104222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104222"><a href="//energeticcity.ca/category/news/">Local News</a></li>
<li id="menu-item-104223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="//energeticcity.ca/category/sports/">Local Sports</a></li>
<li id="menu-item-89387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><!-- --><a href="http://northeastbcjobshop.ca/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://northeastbcjobshop.ca/', 'Jobs');">Jobs</a></li>
<li id="menu-item-99863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><!-- --><a href="http://www.moosefm.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.moosefm.ca', '100.1 Moose FM');">100.1 Moose FM</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><!-- --><a href="http://www.tribute.ca/showtimes/theatres/aurora-cinema-centre-fort-st-john/aurora/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tribute.ca/showtimes/theatres/aurora-cinema-centre-fort-st-john/aurora/', 'Movies');">Movies</a></li>
<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="//energeticcity.ca/advertise/">Advertise</a></li>
<li id="menu-item-89388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="//energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="//energeticcity.ca/2017/02/paramedics-looks-bring-awareness-needs-paramedics-b-c/" title="Your Paramedics looks to bring awareness to needs of Paramedics in B.C.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Your Paramedics looks to bring awareness to needs of Paramedics in B.C.						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="//energeticcity.ca/2017/02/figure-skaters-advance-leaps-bounds-grande-prairie/" title="Figure skaters advance leaps and bounds in Grande Prairie">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Figure skaters advance leaps and bounds in Grande Prairie						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="//energeticcity.ca/2017/02/forestry-minister-says-talks-ongoing-search-softwood-lumber-agreement/" title="Forestry Minister says talks ongoing in search for softwood lumber agreement">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Forestry Minister says talks ongoing in search for softwood lumber agreement						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="//energeticcity.ca/2017/02/fort-nelson-mayor-endorses-dan-davies-bc-liberals/" title="Fort Nelson Mayor endorses Dan Davies and BC Liberals">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Fort Nelson Mayor endorses Dan Davies and BC Liberals						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="//energeticcity.ca/2017/02/elks-speed-skaters-manage-podium-finishes-edmonton/" title="Elks speed skaters manage podium finishes in Edmonton">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ February 7, 2017 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Elks speed skaters manage podium finishes in Edmonton						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
																				</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://energeticcity.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//energeticcity.ca" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="//energeticcity.ca/category/news/" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Fire crews battle conveyor belt blaze at Canfor mill</nav>
<article id="post-106660" class="post-106660 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix"><h1 class="entry-title">Fire crews battle conveyor belt blaze at Canfor mill</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="//energeticcity.ca/2017/02/">February 7, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="//energeticcity.ca/author/cnewton/">Chris Newton</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="//energeticcity.ca/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="//energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/energeticcity.ca/wp-content/uploads/2016/01/IMG_1108.jpg?resize=678%2C381&#038;ssl=1" alt="" title="Fort St. John Fire Department" />
<figcaption class="wp-caption-text">File Photo</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/&t=Fire crews battle conveyor belt blaze at Canfor mill', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Fire crews battle conveyor belt blaze at Canfor mill -&url=https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/&media=https://energeticcity.ca/wp-content/uploads/2016/01/IMG_1108.jpg&description=Fire crews battle conveyor belt blaze at Canfor mill', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Fire crews battle conveyor belt blaze at Canfor mill&amp;body=https://energeticcity.ca/2017/02/fire-crews-battle-conveyor-belt-blaze-canfor-mill/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>FORT ST. JOHN, B.C. – Firefighters from both the Charlie Lake and the Fort St. John Fire Departments were called out to tackle a fire at the Canfor sawmill late last night.</p>
<div class="mh-content-ad"><div class="mh-ad-spot">
<div data-glade data-ad-unit-path="/1275485/ENC-Content-NEW" style="width:300px;height:250px;"></div>
<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>
</div></div>
<p>Fort St. John Fire Chief Fred Burrows says that crews got the call regarding the fire shortly before midnight on Monday night. Upon arrival, crews discovered that a conveyor belt on one of the sawmill’s hopper bins had caught fire, in addition to some sawdust that was on the belt itself.</p>
<p>Burrows says that fire crews from the Charlie Lake Fire Department were also called out, since the Canfor mill has a joint response from both departments.</p>
<p>Burrows says that it took crews roughly an hour and a half to extinguish the fire. He added that though crews do not yet know the cause of the fire, overheated bearings on the belt were the likely catalyst.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> 	</div>
		<div id="enhancedtextwidget-91" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div class="awd-visible-phone"><div id="enhancedtextwidget-181" class="mh-widget mh-posts-2 widget_text enhanced-text-widget"><div class="textwidget widget-text"><center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center></div></div></div></article><nav class="mh-post-nav mh-row clearfix" role="navigation">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="//energeticcity.ca/2017/02/2017-high-ice-winter-fest-schedule/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/02/DSC_9801.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/02/DSC_9801.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/02/DSC_9801.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="63940" data-permalink="https://energeticcity.ca/2015/02/looking-ahead-to-this-weekends-high-on-ice-winter-festival/dsc_9801/" data-orig-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/02/DSC_9801.jpg?fit=1504%2C1000&amp;ssl=1" data-orig-size="1504,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1422918969&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="high On Ice 2015" data-image-description="&lt;p&gt;Adam Steinberg&lt;/p&gt;
" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/02/DSC_9801.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2015/02/DSC_9801.jpg?fit=678%2C451&amp;ssl=1" /><span>Previous</span><p>2017 High on Ice Winter Fest Schedule</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="//energeticcity.ca/2017/02/northern-health-releases-findings-growing-healthy-northern-b-c/" rel="next"><img width="80" height="60" src="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="106662" data-permalink="https://energeticcity.ca/2017/02/northern-health-releases-findings-growing-healthy-northern-b-c/screen-shot-2017-02-07-at-10-54-37-am/" data-orig-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?fit=429%2C514&amp;ssl=1" data-orig-size="429,514" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Northern Health Report" data-image-description="&lt;p&gt;Northern Health Report&lt;/p&gt;
" data-medium-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?fit=250%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/energeticcity.ca/wp-content/uploads/2017/02/Screen-Shot-2017-02-07-at-10.54.37-AM.png?fit=429%2C514&amp;ssl=1" /><span>Next</span><p>Northern Health releases findings on &#8220;Growing Up Healthy in Northern B.C.&#8221;</p></a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar"><div id="enhancedtextwidget-109" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Newsletter</span></h4><div class="textwidget widget-text"><div class="newsletter-block">
<center>
<div data-glade data-ad-unit-path="/1275485/newsletter_sponsor" height="55" width="275"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script>

<p>Sign up for the daily Energeticcity.ca newsletter sponsored by NLC</p>

<form action="http://bigideas.us1.list-manage.com/subscribe/post" method="post" align="center">
	<input type="hidden" name="u" value="e420fc8b0904e4ab929690b75" />
	<input type="hidden" name="id" value="3c43c1fa4e" />
	<input class="textfield" type="email" autocapitalize="off" autocorrect="off" name="MERGE0" id="MERGE0" value="" placeholder="Your Email Address" /><input type="submit" value="Subscribe" class="subscribe-button" />
</form>

</div></div></div><div class="awd-hidden-phone"><div id="enhancedtextwidget-48" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="//energeticcity.ca/stream/" target="_blank"><img class="aligncenter size-full wp-image-90058" src="//energeticcity.ca/wp-content/uploads/2016/04/ListenLive-2016.jpg" alt="listen-live-button" width="336" height="90" /></a></div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-186" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-300x600" height="600" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div></div><div id="enhancedtextwidget-114" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm2" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div><div id="enhancedtextwidget-160" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm3" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div><div class="awd-visible-desktop"><div id="enhancedtextwidget-183" class="mh-widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="mh-ad-spot">
<center><div data-glade data-ad-unit-path="/1275485/ENC-ROS-Block-btm4" height="250" width="300"></div>

<script async='async' src='https://securepubads.g.doubleclick.net/static/glade.js'></script></center>
</div></div></div></div><div class="awd-hidden-phone"><div id="enhancedtextwidget-37" class="mh-widget widget_text enhanced-text-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Twitter Feed</span></h4><div class="textwidget widget-text"><div class="mh-ad-spot">
<a class="twitter-timeline" href="https://twitter.com/EnergeticCity" data-widget-id="546060385367781376">Tweets by @EnergeticCity</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div></div></div>	</aside>	</div>
    </div>
	<footer class="mh-footer">
		<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
					<div id="rss-2" class="mh-footer-widget widget_rss"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner"><a class="rsswidget" href="http://www.moosefm.ca/?cat=14&#038;feed=rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="//energeticcity.ca/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.moosefm.ca/">Latest from Moose FM</a></span></h6><ul><li><a class='rsswidget' href='http://www.moosefm.ca/2017/02/01/local-music-showcase-sponsored-by-headspace/'>Local Music Showcase sponsored by Headspace</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/01/22/watch-the-superbowl-from-the-best-seats-in-the-house-at-caseys/'>Watch the Superbowl from the Best Seats in the House at Casey’s</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/01/20/win-tickets-to-see-deirks-bentley-starting-next-week/'>Win tickets to see Dierks Bentley starting next week</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2017/01/15/win-a-weekend-in-edmonton-to-see-garth-brooks/'>Win a weekend in Edmonton to see Garth Brooks</a></li><li><a class='rsswidget' href='http://www.moosefm.ca/2016/12/23/a-look-back-at-2016/'>A Look Back at 2016</a></li></ul></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
					<div id="nav_menu-4" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Other Sections</span></h6><div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104222"><a href="//energeticcity.ca/category/news/">Local News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104223"><a href="//energeticcity.ca/category/sports/">Local Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89387"><a href="//energeticcity.ca/townwall-events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><!-- --><a href="http://northeastbcjobshop.ca/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://northeastbcjobshop.ca/', 'Jobs');">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99863"><!-- --><a href="http://www.moosefm.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.moosefm.ca', '100.1 Moose FM');">100.1 Moose FM</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><!-- --><a href="http://www.tribute.ca/showtimes/theatres/aurora-cinema-centre-fort-st-john/aurora/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.tribute.ca/showtimes/theatres/aurora-cinema-centre-fort-st-john/aurora/', 'Movies');">Movies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="//energeticcity.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89388"><a href="//energeticcity.ca/news-tip/">News Tip</a></li>
</ul></div></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
					<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-sidebar-container"><ul id="menu-social-sidebar" class="menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><!-- --><a href="http://www.facebook.com/energeticcity" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.facebook.com/energeticcity', 'Facebook');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><!-- --><a href="http://www.twitter.com/energeticcity" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.twitter.com/energeticcity', 'Twitter');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><!-- --><a href="https://www.youtube.com/user/energeticcity" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.youtube.com/user/energeticcity', 'Youtube');"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>				</nav></div>				</div>
										<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
					<div id="enhancedtextwidget-178" class="mh-footer-widget widget_text enhanced-text-widget"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget widget-text"><ol style="list-style: none; font-size: 14px; line-height: 32px; font-weight: bold;">
<li style="clear: both;"><img style="float: left;" src="//energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-phone-1.png" alt="interactive connection" width="45" /><span style="color: #ffffff;">(250) 787-7100</span></li>
<li style="clear: both;"><img style="float: left;" src="//energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-email-1.png" alt="html cleaner" width="45" /><span style="color: #ffffff;">news@moosefm.ca</span></li>
<li style="clear: both;">
<ol style="list-style: none; font-size: 12px; line-height: 22px; font-weight: bold;"><img style="float: left;" src="//energeticcity.ca/wp-content/uploads/2016/12/ENC-icon-address-1.png" alt="Word to html" width="45" /><span style="color: #ffffff;">9924 101 ave Fort St. John, B.C. V1J 2B2</span>
</li>
<li style="clear: both;"></li>
</ol></div></div>				</div>
					</div>
	</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2017 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<script type='text/javascript' src='//energeticcity.ca/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='//energeticcity.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='//energeticcity.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
	$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'103730828',post:'106660',tz:'-7',srv:'energeticcity.ca'} ]);
	_stq.push([ 'clickTrackerInit', '103730828', '106660' ]);
</script>
</body>
</html>